Kaspersky
Solved

Unable to access Mathletics when SafeKids is enabled

  • 11 September 2020
  • 16 replies
  • 118 views

I am unable to access Mathletics from 3P learning with Kaspersky SafeKids enabled; has anyone else had this problem?

icon

Best answer by RoySA 16 September 2020, 10:06

Thanks Igor; clearing the cache in both Basic and Advanced options has solved the problem

 

Regards

 

RoySA

View original

16 replies

Userlevel 7
Badge +8

Hello @RoySA,

Welcome!

  1. How old is your child please? 
  2. What type of device is KSK installed on (for your child)?

Please let us know?

Thank you:pray_tone3:

Flood:whale:

Hi Flood

 

She is 16 and is using a Toshiba Laptop; if I temporarily disable the KSK then the program will open as I have set this as an allowed site

Roy

Userlevel 7
Badge +8

Hello @RoySA,

Thank you for replying and the information:ok_hand_tone3:

  1. If KSK is disabled, the Allowed exclusion will not matter. 
  2. Which browser is used? 
  3. When KSK is active and your daughter tries to access Mathletics, does KSK show a block screen - similar to image 1, if “no”, post an image of the problem please?
  4. The Web monitoring default (for 16yr old) appears as in image 2? 
  5. Is there any Anti-Virus software installed & enabled? 

 

 

 

Please let us know?

Thank you:pray_tone3:

Flood:whale:

Userlevel 7
Badge +2

Hi @RoySA

We have been investigating this issue (#4301669), but never were able to reproduce in our environment. 

Please try to clear the browser history and cache, will it help? 

Try to open browser in incognito mode, will the issue still occur?

Regards,

Igor

Userlevel 7
Badge +8

Hello @Igor Kurzin

  • All cache, cookies, etc flushed, 3 different browsers, incognito, tried; also added an Allow exclusion to encrypted conx scan & unchecked Inject script- no success

 

Thank you:pray_tone3:

Flood:whale:

Userlevel 7
Badge +2

Flood, how did you find out, I do not see a response from RoySA?:) 

Incognito mode too? 
Has script injection been disabled on your PC? If so, please enable back and check.

Also enable Kaspersky Protection and check.

Userlevel 7
Badge +8

Hello @Igor Kurzin,

Testing; that’s what we do🧐

Incognito mode too. 

Edit: to answer your additional questions:

  1. Script injection - on or off, makes no difference. 
  2. Enable Kaspersky Protection, enabled/disabled, makes no difference. 
  3. Allow exclusion added to Encrypted conx scan - makes no difference. 
  4. Allow exclusion added to WAV - makes no difference. 

Thank you:pray_tone3:

Flood:whale:

Userlevel 7
Badge +8

Update @RoySA,

We uninstalled KSK, did a clean install, deleted 16yr old profile, recreated 16yr old profile, after that, finally, KSK is now allowing Matheletics → image 3 

Note: It’s not necessary to add a Matheletics Allowed exclusion → image 2 

 

 

 

 

@Igor Kurzin - FYI.

:warning: Also - RESETTING KSK profiles function is desperately required please?:warning:

Thank you:pray_tone3:

Flood:whale:

Userlevel 7
Badge +2

Hi Flood, 

Thank you for the update. 

RoySA did not provide details on the issue, it can be different.

Can you provide a scenario when resetting KSK profile is required? Besides troubleshooting an issue. 

Regards,

Igor

Userlevel 7
Badge +8

Hello @Igor Kurzin,

You’re most welcome:relaxed: !

  • Different, indeed, we never suggested our replication was identical, however, we did replicate the issue, and, in our case, found a solution. 
  • The original error we shared is relevant. 
  • Resetting:

qte from @kerff’s topic 

“ Deleting history, should be a history reset option, or the option to delete individual entries, or reset the whole account without having to go through the rigmarole of reinstalling “ unqte

with a contribution from @MFC 

&, if @RoySA, was to try the solution we’ve proposed, instead of deleting & recreating his daughter’s account, he could use the Reset option, if it were available. 

Ditto for any parent using Kaspersky Safe Kids. 

Thank you:pray_tone3:

Flood:whale:

Thanks for the detailed updates.

I have tried both Chrome and Firefox and the logon screen appears and after entering the username and password, the logon screen just freezes and we can’t proceed.

I forgot to mention that the laptop is running Windows 8.1; would that make a difference?

 

I will try using the incognito option and report back to you later today

 

RoySA

Hi FLOOD

 

The incognito web access worked OK;  does that assist with diagnosing the issue?

 

RoySA

Userlevel 7
Badge +8

Hello @RoySA

You’re most welcome:relaxed: !

  • Regarding “Windows 8.1; would that make a difference?” according to the documented system requirements:

Microsoft Windows 8 (x32 / x64)
Microsoft Windows 8 Pro (x32 / x64)
Microsoft Windows 8.1 (x32 / x64) including Update
Microsoft Windows 8.1 Pro (x32 / x64) including Update

  1. As long as (your) system has all Windows updates successfully applied (your) system complies.
  2. When we ran our original tests, Mathletics also “hung/froze”.  Looking at image 2 below, when you recheck the issue on your system, using a standard browser, do you also see the same/similar "waiting for gc.kis.v2.scr.kaspersky-labs.com” information, noting, the server name may be slightly different.. 
  3. Also, when the issue happens on your system, please take a screen print & share the image with us? 
  4. Confirm KSK version & patch is 1.0.5.6390(f) → on the Windows Taskbar, rightclick the KSK icon, select About, the following screen (image 1) should display: 

 

 

 

Edit: additional: 

  • Thank you for the “ matheletics works when accessed in a incognito web access browser“ information @RoySA :ok_hand_tone3:
  • Yes, the information is very illuminating👏🏼

Please post back?

Thank you:pray_tone3:

Flood:whale:

Userlevel 7
Badge +2

The incognito web access worked OK;  does that assist with diagnosing the issue?

Hi @RoySA , 

Yes, it helps greatly. It looks like clearing the browser cache should fix this issue for you. 

How to clear cache in Firefox.

How to clear cache in Chrome.

Please let us know how it goes.

Regards,

Igor

Thanks Igor; clearing the cache in both Basic and Advanced options has solved the problem

 

Regards

 

RoySA

Userlevel 7
Badge +2

You are most welcome, RoySA, thank you for letting us know. 

Have a good day,

Igor

Reply / Ответить