Kaspersky
Solved

Safe Kids stopped working for me too!

  • 18 February 2021
  • 35 replies
  • 619 views

Userlevel 1
Badge

I also have problems with KSK. It’s been a couple of days that one of the two pc’s I am monitoring did not get blocked by the app when the time limit was reached. Yesterday the second pc also passed the time and did not get blocked. The app in the pc says that the time limit is reached but it does not proceed to any action.

Furthermore the my kaspersky site is not updated with the device and app usage information. I believe that it has something to do with the latest update of the app.

I contacted technical support and they asked for logs and snapshots that are really time consuming (>30 min). I am also getting the event logs through the app itself. Let’s see what support has to say.

I am wondering if it is possible for parents who are not so tech savvy to respond to all these demands from tech support.

icon

Best answer by Filon 15 March 2021, 22:01

After almost a month, the problem seems to be resolved by the latest H update. However, a new bug appeared. When the kid requests for more time, whatever I choose as extra time, (either 5 or 60 minutes) the system always adds 30 minutes by default. I will start a new thread with this.

View original

35 replies

Userlevel 7
Badge +9

Hello @Filon

Welcome!

  • Since the patch(g) release → February 1, 2021, there are 5+ topics (logged by other parents), all identifying similar issues. 
  • @Anton Mefodys has requested, those affected please contact Technical Support as they require Traces, Logs & other data →  that cannot be submitted via the Community → it’s very good you’ve been proactive & logged a case:clap_tone3:  
  • We do understand collecting the information is time consuming and can be daunting, however, the Technical Team are there to support you; if you feel overwhelmed, tell them, they will try to assist. 
  • Please let us know the outcome of their investigation, when the information is available? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

@Filon hello!

Thank you, I have found  your request to Tech support.

Collected logs are sent to devs team. 

Thank you!

I am having the exact same issue as of about 5 days ago and think it was likely related to an update.  Restarting all devices has not helped….and I am a non tech savvy parent who can’t see myself going through this “collecting logs and snapshots” process.  If the update caused it, can’t an update be made to fix it?  

Userlevel 7
Badge +9

I am having the exact same issue as of about 5 days ago and think it was likely related to an update.  If the update caused it, can’t an update be made to fix it?  

Hello @Amithis7

Welcome!

Agreed, there’s now 9 parents who’ve either raised topics or replied to existing topics, plus more in foreign language sections of the Community. 

Of course Kaspersky are not actually saying patch(g) caused the issue, the same issue existed prior, however, since the release of patch(g), the number of reports has increased significantly. 

Hopefully Kaspersky will let us know what’s going on:thinking:

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 1
Badge

I can’t say I am happy with technical support. I created a ticket one week ago, I sent all the information requested, I had various representatives replying (Patrick, Nathan, Isha). The last representative asked again for solutions I have already tried (re-installing the app) and also asked for logs I have already sent. Maybe it is time to really escalate the issue to the next level? How long should we wait with an paid application which is not working?

Userlevel 7
Badge +9
  1. I can’t say I am happy with technical support. I created a ticket one week ago, I sent all the information requested, I had various representatives replying (Patrick, Nathan, Isha). The last representative asked again for solutions I have already tried (re-installing the app) and also asked for logs I have already sent.
  2. Maybe it is time to really escalate the issue to the next level?
  3. How long should we wait with an paid application which is not working?

 

 Hello @Filon

  • 1 & 2: It’s unfortunate you’ve had a poor experience with 1st Level Technical Support but not unheard of, are the operatives you’ve been communicating with aware you were responding to advice from @Anton Mefodys
  1. Interesting question, we (as paying KSK subscribers), have problems that’ve formally been with Kaspersky’s Technical experts/developers for 18+ months:rage:

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 1

Hello @Filon

I have exactly the same problem as as explained on yet another thread relating to this problem it seems to be a bug in the software which should have been fixed in software testing before release, and as like you do not have the time to be messing around collecting various data from the computer.

 

It has been working perfectly up until recently, so either a change by ksk or a windows 10 setting has changed and ksk needs to address this.

 

my guess is ksk has changed somehow as I also have Android issues and the android devices have not been updated at all.

 

So basically we are paying for something which no longer works. hmmm

Userlevel 1
Badge

@ Anton Mefodys  is there an update on the issue?

We have same issue!! Grrrrr!!! Hugely frustrating for us!

Userlevel 1
Badge

I have just checked with the my kaspersky site to see if the app has started reporting back correctly and it hasn’t. It is obvious now that this a more widespread issue, since the site is showing empty charts not only from yesterday and today (27 and 28 Feb) but from the future as well (1 Mar) !!! Furthermore, I haven’t heard anything from support since 22 Feb. This issue is getting really ugly now...

Userlevel 7
Badge +9

Hello @Filon

Agreed, and (ioo), made so much worse by the deafening silence from Kaspersky. 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 1

Same here.  I just noticed that my kids were still able to play games even when it’s already passed the time limit.  

Userlevel 1

Mine ( Win 10 PC) usually usually works upon a reboot of the PC, or sometimes it will work straight off booting up, when it does not work - ksk will notify there are no time limits today, then when you click on that notification then it will state the time limit (which then doesn’t limit the time)

Mine ( Win 10 PC) usually usually works upon a reboot of the PC, or sometimes it will work straight off booting up, when it does not work - ksk will notify there are no time limits today, then when you click on that notification then it will state the time limit (which then doesn’t limit the time)


Have similar problem. On Win 10 PC my kids see no time limits today, but clicking the schedule it’s obvious that the time limit is set. As a workaround, I restart Kaspersky and then the limits got applied. But it’s akward doing this every morning ...

Userlevel 1

So as of this morning, it wasn’t working (Win10) rebooted and seemed to, however - a new problem - software which has exclusions to allow - now are not allowed!   Uninstalling this software now and looking for alternatives.

Userlevel 1

As it happens I can use my Tp Link Mesh to limit time and websites on Win10 PC and use an App Lock with the Android devices, so problems now sorted, and for free.

I have the same issues, the app is no longer blocking when the time limits are reached and the PCs are no longer reporting applications installed.

I'm having a similar problem. Application usage is no longer being reported and apps that are supposed to be blocked are not being blocked. Time limits do appear to be working though. 

I’m 2 days in to a 7 day trial and I just hasn’t been working. Application usage not reporting properly, or at all, and my kids can just restart the compuer to get past any time blocks. This is fundamental functionality. KSK seems entirely broken to me. Shame, as I like what it’s trying to do, and would’ve bought a licence, even if it had minor issues maybe.

KASPERSKY ???? Is it going to be addressed or commented??? It is a paid software in the end of the day ...

 

Userlevel 1
Badge

This is the last email that I received from support 9 days ago! What am I supposed to do as a paying customer apart from being deeply offended?

“ Dear customer,

Thank you for your patience. My apologies for the delay.

Our Escalation Team have just replied to us with the latest update.

We have passed the data to our developer team. Our developer team are still working on this issue. We will get back to you once we have any new update from them.

Give us a call in case you need further assistance, our numbers and business hours are one click away: http://support.kaspersky.com/b2c

Thank you and have a nice day!
Qayyum || Technical Support Representative “

I am a new user and have the same problems with missing usage reports, games not recognized as so, unable to pause YT blocking on a W10 platform. My other computer with W7 seems to be fine. So, I think it’s a W10 issue. Also, that W10 is an original installation, I’m not a fan on updates.

Userlevel 7
Badge +9

I am a new user and have the same problems with missing usage reports, games not recognized as so, unable to pause YT blocking on a W10 platform. My other computer with W7 seems to be fine. So, I think it’s a W10 issue. Also, that W10 is an original installation, I’m not a fan on updates.

Hello @NewUser2153

Welcome back! 

We’ve just replied to your individual topic. 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 1

It is obvious that Kaspersky is fast losing it as a company.

This is so incredibly shoddy. We are paying for the app on a freaking subscription! There is no exuse for allowing a break issue like this that actually puts the customer’s kids at RISK and not putting it on high priority and getting it fixed promptly (as in within DAYS)!

I have had it. I am loading Qustodio tonight. I am only sorry that I renewed failrly recently.

The signs have been there for a while on past issues. I guess this is the kick in the pants I needed to get off this product.

I can confirm the same issue on one of my Windows 10 computers. It's interesting, this issue only affects one of them, the other don't have this issue. Sometimes it happens if the computer wake up from sleep mode. Sometimes a reboot fix this issue. The software on the other computer and both tablets works fine. In other cases after a reboot the software also stops working. I've found no errors in the windows events related to that issue. I've reinstalled the software a couple of times, that not helped.

Reply