Kaspersky
Question

Browser showing "Connection Not Private" after activating Kaspersky Safe Kids local agent

  • 12 November 2020
  • 1 reply
  • 69 views

Browser showing “Connection Not Private” after activating Kaspersky Safe Kids local agent. They are back to normal after disabling agent

 

Please forward my question to your Engineering team -- they may know the answer pretty quickly.

 

Environment:

  • Mac OSX latest version
  • Macbook Air 2018
  • Chrome latest version, Safari latest version
  • Kaspersky Safe Kids, no other Kaspersky product installed/purchased

Behavior:

  • After logged in to my account from the local Kaspersky Safe Kid agent, immediately both browsers (Chrome and Safari) showing many websites as “Having Not Private” connections, e.g. taking too long to get certificate
  • This is not limited to just one browser
  • This happened only after Kaspersky Safe Kid is turned ON
  • If I “Paused” the agent, the error messages are gone, and everything’s back to normal. Once I resumed, the same behavior happened

Likely factor:

  • Recently, I had to reinstall Kaspersky on my Mac
  • This behavior only happened after the re-installation

 

Please forward my question to your Engineering team -- they may know the answer pretty quickly.


This topic has been closed for comments

1 reply

Userlevel 7
Badge +11

Hello 

Browser showing “Connection Not Private” after activating Kaspersky Safe Kids local agent. They are back to normal after disabling agent. 

Environment:

  • Mac OSX latest version
  • Macbook Air 2018
  • Chrome latest version, Safari latest version
  • Kaspersky Safe Kids, no other Kaspersky product installed/purchased

Behavior:

  • After logged in to my account from the local Kaspersky Safe Kid agent, immediately both browsers (Chrome and Safari) showing many websites as “Having Not Private” connections, e.g. taking too long to get certificate
  • This is not limited to just one browser
  • This happened only after Kaspersky Safe Kid is turned ON
  • If I “Paused” the agent, the error messages are gone, and everything’s back to normal. Once I resumed, the same behavior happened

Likely factor:

  • Recently, I had to reinstall Kaspersky on my Mac
  • This behavior only happened after the re-installation

Hello @kasper_in_house

Welcome!

  1. Is “Mac OSX latest version”, Big Sur commercial release ?
  2. Is Kaspersky Safe Kids for Mac version 1.5.0.116, patch C ?

Please raise a case with Kaspersky Technical Support, fill in the template as in our image, if Big Sur is installed, use the Catalina template as Kaspersky has not updated the templates, in the problem description, provide specific system & software version information, a detailed history, images & or video if they help explain the problem & the URL/link to this Community topic: Support may request Logs & or other system data, they will guide you if necessary

 

  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will be in touch, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in their MyKaspersky account.
  • Please share the outcome with the Community when it’s available? 

Thank you:pray_tone3:

Flood:whale:+:whale2: