Kasperky Rescue Disk 18 wont execute Kaspersky Rescue Tool

  • 16 November 2021
  • 1 reply

Hello I can launch the rescue disk from the USB thumbstick but when I try to launch the Kasperky Rescue Tool it will not launch, nothing happens.  I tried to double click the icon and also right click then execute but nothing happens. I tried from the limited graphic mode option also and the same result.  The only thing I can do from the GUI is restart it.  I attached the hardware information file to this thread.   My aim was to scan UEFI for any embedded malware or rootkits. Also I have Kaspersky AV is that sufficient enough to scan UEFI for malware or rootkits? 

Forgot to mention getting these errors in popup boxes:

plugin “Date Time” unexpectedly left panel

plugin “Keyboard Layouts” unexpectedly left panel

plugin “CPU Graph” unexpectedly left the panel 


Also I was able to launch the USB from another PC and it had me accept a EULA agreement.  The computer I can’t launch it from did not have the EULA agreement on the screen… maybe its a resolution issue and the EULA is not on the screen for me to accept.  Only thing I can think of is to disable my Video card in EUFI and plug directly into the integrated graphics port...unless there is another way to change resolution on the fly without me disabling my graphics card…. ???

Thanks for any help. 



1 reply

Userlevel 5
Badge +3



Please collect traces https://support.kaspersky.com/14223. Compress all *.log, *.enc1 files into archive and send to me with private message.