Kaspersky
Question

Cannot Boot Kaspersky Rescue Disk

  • 5 June 2019
  • 2 replies
  • 300 views

Unable to boot Kaspersky Rescue Disk on my dual boot computer,
It seems Kaspersky found and quarantined a Trojan.Win32.Ramnit.dto
did lots of updating and cleaning, and i rebooted into Windows7
to find a windows alert that a long file name ending with COMCTL32.dll
was missing, and slowly things got worse to the point i could not
boot up computer anymore. Ive had and used Kaspersky for over
8 years, never had problems until now. I cant boot anything Windows
repair, nor Kaspersky Rescue Disk CD. But i am able to boot
Bitdefender Rescue CD, ESET Rescue disk, and Trend Micro Rescue
disk CD's. My computer BIOS is Black, but otherwise computer
turns on and runs, it just can't boot anything windows or Kaspersky
Rescue disk, but seems to be able to boot from some other selective
rescue disk CDs, which is very odd and weird...

2 replies

Userlevel 2
Badge
Hello.

Do you use this instruction https://support.kaspersky.com/14227 ?
Please try disable the UEFI Secure Boot.
I appreciate your time and reply, thank you.

Yes, I have read all Kaspersky instructions and your website link.
I am very familiar with using BIOS, and have always had it set to
legacy mode, and to boot from a CD/DVD first.

I cannot try to see or disable if a UEFI Secure Boot because I cannot
access the BIOS. My computer's BIOS at boot, is a Black Screen without
any text at all, and the monitor stays in a sleep mode. Otherwise
the computer starts up and loads like normal except black, and seems
not able to find anything that is Windows.

I have tried to use the keys to get into BIOS at startup without any
success and it is useless.
I have tried to boot with my Retail Windows install CDs,
also with Windows Repair Floppy 3.5 disk, and Windows7 repair
CD disk, Also with EasyRE CDs, with NO success, none of any
Windows repair disks will boot up.

So far now, I can boot my computer with only *SELECTIVE* DVD/CDs:
Bitdefender rescue disk boots up but i cant get past the PW,
Trend Micro Rescue Disk boots up and I was able to run a very
long malware check, about 2-3hrs, and i see it checking ALL
my WindowsXP3 and Windows7 files as it scans everything,
I even tried to reset the MBR, but no change.
Then ESET rescue disk boots up and i get a very nice looking
UI desktop, and i do selective or all malware scans, plus tools,
but so far cant fix problem.

This problem started right after Kaspersky found and cleaned
the Trojan.Win32.Ramnit.dto
Kaspersky did lots of cleaning and updating and requested
reboot, after reboot, first the BIOS was missing and only a
blue boot menu, then next reboot, no boot menu,
Booting was black until it reached 2nd BIOS phase and
monitor came on out of a sleep mode just as Windows
loaded up, Then after a week nothing was able to load anymore.
Now only a few *selective* rescue disks that i mentioned above
will boot, and from what i see is these are a ubuntu type.

Reply / Ответить