Kaspersky
Question

Password manager icon not showing up in IE 11 [moved]

  • 11 October 2019
  • 6 replies
  • 4975 views

Userlevel 2
Badge
As per title, the key icon is not showing up although the add on is there and enabled. The command bar is displayed.

Kaspersky Protection add on is there as well and shows properly.

6 replies

Userlevel 7
Badge +11
Hello @celsurf,
Welcome!
The topic is in Kaspersky Total Security (KTS), however, your concern is for KPM extension in IE 11, (imo), the topic should be in Kaspersky Password Manager.
Some questions please:
  1. Operating system name? version? build? - type winver in the 🔍search field
  2. KPM version? - select 3 horizonal bars, select About
  3. IE 11 version? build?
  4. Is KPM software installed ?(in computer)
  5. What is the system "default" browser?
  6. (in KPM) what browser extension is set as "default" ?
  7. Please show image of KPM, Settings, Browsers ?
  8. Please show image of IE, addons/extensions ?
Please post back?
Thank you

Kaspersky Password Manager
Userlevel 2
Badge
OS - Windows 7 64 Version 6.1 Build 7601 SP1
KPM - 9.0.2.1263 (d) / 1569578563_6301 / 1.0.363.0-0.8.3.0_1
IE11 - 11.0.9600.19507

KTS is installed which contains KPM
Chrome is default browser

Userlevel 7
Badge +11
Hello @celsurf,
Thank you for replying.
So, from your reply:
Windows default browser is Chrome, KPM (software) is installed.
------
  1. KPM (IE) has two extensions/addons
  2. Your image shows one KPM extension/addon installed.
  3. Has the KPM/IE issue always existed or just started?

Userlevel 7
Badge +11
Hello @celsurf,
Also, please post an image of the IE browser, open at Kaspersky Community page?

Userlevel 2
Badge
I deleted the addons thru the Password Manager Settings Browsers menu.

I then did a full reset on IE 11.

I then went into the Settings Browsers menu again and installed the addons in IE.

This has solved the problem.
Userlevel 7
Badge +11
Hello @celsurf,
i'm glad the issue is resolved.
Thank you

Reply