Kaspersky
Question

Password Manager autosave and autofill not working

  • 22 July 2020
  • 6 replies
  • 1484 views

Hi,

I just installed Password Manager 9.0.2.5376 on my new Windows 10 laptop, but autosave and autofill are not working. (They worked perfectly on my old laptop.)  On the General tab of the UI, under Autosave and autofill, Logins and passwords is selected. The Password Manager extension is correctly installed and enabled in all my browsers (Chrome, Internet Explorer and Edge).

I cannot get autosave and autofill to work, and I cannot find a solution online. Please help!


6 replies

Userlevel 7
Badge +5

Hi @robst247

Please collect some additional data and send to technical support via my.kaspersky.com: 

  • close browsers
  • enable traces (according to the instruction here)
  • restart Kaspersky Password Manager (right click the icon in task bar → Quit, then start it again)
  • open browser
  • go to a site, where autosafe and autofill works on another PC, to reproduce the issue
  • make a screenshot
  • stop traces

Send the traces and a screenshot to technical support via my.kaspersky.com. Also include a Get System Info report. 

Regards,

Igor

Userlevel 7
Badge +10

Hello @robst247,

Also, if the KPM keys are not showing beside username & password → image1, do a full network reset → including a reboot of the computer, and clear browser(s) cache, cookies etc, recheck for KPM keys → image2, and ensure Auto-login is enabled for the specific site/profile - image3

 

 

 

 

Thank you:pray_tone3:

Flood:whale: 

I have the exact same problem. Freshly set up Windows 10 Laptop with password manager 9.0.2.5376. Worked on the previous machine. 

 

The problem from what I can see and interpret seems to be that the extensions for chrome or Edge don’t recognise the Windows 10 Password Manager, they tell me to install it, although it is installed and I’m logged in. The chrome extension’s key symbol of the password manager is red instead of green. I have already reinstalled the browser extensions as well as the main program, no difference. Seems like the newest version of Password Manager doesn’t work with the browser plugins anymore.

Userlevel 7
Badge +10

Hello @Linus09,

Welcome!

Please follow @Igor Kurzin’s instructions, please collect & submit additional data as follows:

  1. Close browsers.
  2. Enable traces, according to How to generate Kaspersky Password Manager 9 for Windows trace files documentation. 
  3. Restart Kaspersky Password Manager → right click the icon in task bar → Quit, then start Kaspersky Password Manager again. 
  4. Open browser.
  5. Replicate the issue, go to a site, where autosave and autofill works (on your other PC). 
  6. Take a screenshot.
  7. Stop traces.
  8. Send the traces & screenshot(s) to technical support via your Mykaspersky account; also include a GSI & Windows Logs report. 
  9. Please also include an image of the red Kaspersky Password Manager (chrome extension) key symbol? 

Please let us know what the Technical Team advise, when it’s available?

Thank you:pray_tone3:

Flood:whale:

I have the exact same problem. Freshly set up Windows 10 Laptop with password manager 9.0.2.5376. Worked on the previous machine. 

The problem from what I can see and interpret seems to be that the extensions for chrome or Edge don’t recognise the Windows 10 Password Manager, they tell me to install it, although it is installed and I’m logged in. The chrome extension’s key symbol of the password manager is red instead of green. I have already reinstalled the browser extensions as well as the main program, no difference. Seems like the newest version of Password Manager doesn’t work with the browser plugins anymore.

Hi Linus09,
I had the same problem.  Password Manager 9.0.2.5376 and the browser extensions were, or seemed to be, properly installed, but autosave and autofill were not working in any browser. In Chrome, the key symbol was red instead of green.

I solved the problem by removing the browser extensions, uninstalling Password Manager, removing all remaining Kaspersky folders from my C drive, removing all Kaspersky-related registry entries using CCleaner, then restarting and reinstalling the latest version then adding and activating the browser extensions. Now the key symbol is green and autosave and autofill are working in Chrome, Edge and Internet Explorer.

Give it a try. It’ll cost you 10 minutes of your life, which Kaspersky will not compensate you for. :-)

Hi @robst247

Please collect some additional data and send to technical support via my.kaspersky.com: 

  • close browsers
  • enable traces (according to the instruction here)
  • restart Kaspersky Password Manager (right click the icon in task bar → Quit, then start it again)
  • open browser
  • go to a site, where autosafe and autofill works on another PC, to reproduce the issue
  • make a screenshot
  • stop traces

Send the traces and a screenshot to technical support via my.kaspersky.com. Also include a Get System Info report. 

Regards,

Igor

Hi Igor,
I solved the problem by removing the browser extensions, uninstalling Password Manager, removing all remaining Kaspersky folders from my C drive, removing all Kaspersky-related registry entries using CCleaner, then restarting and reinstalling the latest version then adding and activating the browser extensions. Now the key symbol is green and autosave and autofill are working in Chrome, Edge and Internet Explorer.

Regards, Rob

Reply