Kaspersky
Question

Password manager

  • 8 July 2019
  • 1 reply
  • 4863 views

Recently upgraded to Windows 10 and find that I need to re install Password Manager. Downloaded the installer and then it starts to install. It stops at 30s telling me I do not have enough privileges. Tried turning off my firewalls, disconnect my VPN, run as administrator even tried to run it in safe mode, Nothing helps. Any suggestions welcome.

1 reply

Userlevel 7
Badge +11
Hello Mr-confused,
Welcome!
Please tell us (all) Kaspersky software installed? Name/s, version/s patch/s?

When you say "find that I need to re install Password Manager", can you tell us, why? Was the original KPM not accessible, disappeared after 1903 update?

Is the "old" Kaspersky Password Manager still installed, & or, are there any remnants of it in the system?
Look in:
C:\Prog:ram Data\Kaspersky Lab
C:\Program Files (x86) Kaspersky Lab
C:\Users\YourName\AppData\Local\Kaspersky Lab

May we have a screen print of the image or images if there's more than one, that shows the issue?

Can you let us know where the installer is from please?

Have you used KAVREMOVER - https://support.kaspersky.com/common/uninstall/12783

As you correctly tested the foundation things,
Turned off VPN
Turned off Firewall
Run as Admin
Run in SM

  • Would you be able to provide a GSI & Windows Logs, when the .zip is complete, please upload to cloud storage of your choice and post back the link please?
https://support.kaspersky.com/common/diagnostics/3632#block7

If you've not used Kavremover and or find remnants of KPM, can you please let us know before taking any further steps please?

Before the 1903 upgrade did you create a KPM backup copy?
And, when you sign into your MyKaspersky account - is all the KPM data there?

Thanks!

Reply