Kaspersky
Question

KPM stopped opening. Window opens with periodic screening of several paragraphs of text, but disappears before any action can be taken.

  • 31 August 2021
  • 6 replies
  • 36 views

Macbook Air M1-2020 16gb

Big Sur v. 11.5.2

Around 28th August 2021, KPM stopped opening.

When I launch the app manually, a blank window opens, with a timer in the middle labelled “Starting...”.  After some delay, several paragraphs of text fill the window, for less than a second, but not enough time to read anything.  The text then disappears and the “Starting...” timer comes back for around 20-30 seconds, and the cycle begins again.

In the meantime, I have no KPM functions on my laptop.

I have deleted the app from the Macbook, and then reloaded KPM from the App Store, and relaunched.  But the same blank window returns, flashes a bunch of text, and repeats the above cycle, over and over.

Any ideas or suggestions? … Maybe a bug in the KPM App?


This topic has been closed for comments

6 replies

Further to my query, please find hereunder a screenshot of the text which appears, then disappears before it is possible to act :

Thank you for any solution you may provide.

Userlevel 7
Badge +11

Hello @MacbkAir-M1-2020-BigSur-11.5.2

Welcome!

  • We checked Hardware and software requirements, the documentation says 11.0 is supported, not 11.5. We logged a request with their technical team, the supervisor confirmed  11.5.2 is supported; he further advised the documentation requires updating. 
  1. Contact Technical Support
  2. Fill in the Installation issues, Any other installation error template; support may request logs, traces & other data, they will guide you:

 

 

  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.

:arrow_right: When information is available, from the technical team, please share with the Kaspersky Community?  

Thank you:pray_tone3:

Flood:whale: +:whale2:

Thank you Flood - I’m on it, and will revert.

@Flood and Flood's wife 

FYG, a brief update :

  • I created a technical support case, 2 days ago, as per your suggestion.
  • The technician asked me to activate “Tracing” in KPM.  But that option is grayed, as KPM does not complete startup.  So, they sent me a link to an information gathering tool, and I sent back a file with system analysis info yesterday.
  • I am waiting for their interpretation and proposal of solutions.

Hopefully a solution to report some time today. :fingers_crossed:

@Flood and Flood's wife 

 

KL solved my problem.

Remember what we always said for our Windows? 

“When in doubt, reboot!”

Well, now I know that it works on Apple O/SX as well.

 

  • uninstalled KPM > rebooted my O/S > reinstalled KPM from the App Store > KPM works again.

Magic.  Support ticket closed.

 

Thank you for orienting me efficiently.

 

All the best!

 

 

Userlevel 7
Badge +11

KL solved my problem. Remember what we always said for our Windows? 

“When in doubt, reboot!” 

Well, now I know that it works on Apple O/SX as well.

Hello @MacbkAir-M1-2020-BigSur-11.5.2

You’re most welcome:relaxed: !

Brilliant:clap_tone3:

Thank you for taking the time to update us:pray_tone3:

Stay well & best regards!

Flood:whale: +:whale2: