Kaspersky
Question

KPM

  • 11 August 2020
  • 9 replies
  • 160 views

Userlevel 1
Badge

Hi,

 

i switched from Lastpass to KPM, and on some sites the KPM isn’t working, I’m using Edge browser.

 

Are there any problems with Edge and KPM?

 

Any info would be nice. Thnx.

 

regards

 

Andrej


9 replies

Userlevel 7
Badge +10

Hello @andrejl2,

Welcome back!

  1. What exactly is not working, how is KPM not working?
  2. Which sites - please provide site names?
  • The more information we have, the better we’ll be able to assist you. 

Please post back?

Thank you:pray_tone3:

Flood:whale:

Userlevel 1
Badge

Example

 

https://online.dinersclub.si/#!/login - banking / even if i open the site in KPM username and pass are empty, without the key icon.

 

Most of the sites are working, but KPM is slow to fill out username and password though. Lastpass was instant.

 

I am using Kaspersky VPN if that matters… Maybe its just the way that KPM operates? 

 

Thank you

 

Andrej

Userlevel 7
Badge +10

Hello @andrejl2,

Thank you for the information:ok_hand_tone3:

  1. Does the Diners Club issue repeat if no VPN is used? 
  2. Does the Diners Club issue repeat in the other Kaspersky supported browsers: Firefox, Chrome, IE? 
  3. Was the Diners Club data exported from Lastpass & imported into KPM? 
  4. In KPM application have you removed Diners Club entry & recreated?
  5. In KPM, is Diners Club in the Ignored websites list? 
  6. Microsoft Edge Chromium version?
  7. May we have other site names, that are slow & do not require us to create an account with a financial institution please?

Please post back?

Thank you:pray_tone3:

Flood:whale:

Userlevel 1
Badge

Hi Flood

  1. yes
  2. im only using EDGE
  3. no, manually added 2x times
  4. yes
  5. no, no ignored sites
  6. yes
  7. https://www.partis.si/prijava

I’m using KPM for only 2 days, so there could be more sites, but i can list them later if i find.

 

Please, don’t get too bothered with this, most of the sites are working ok. I was just curious if there’s an issue with Edge.

 

Cheers

 

Andrej

Userlevel 7
Badge +10

Hello @andrejl2,

You’re most welcome:relaxed: !

Thank you for additional information:ok_hand_tone3:

  • Microsoft Edge (Chromium) v84.0.522.5, KPM v9.0.2.5376(k), KPM extension v5 . 0 . 1 . 1 2 7, Partis.si result → image1: 

     

    What happens if you create a new profile

     

     

  • If you find more sites, we’re very happy to test & verify. 
  • What happens if you create a new profile → image 2?
  • You may wish to log a request with Kaspersky Technical Support, however, before doing we’d recommend testing the other browsers, that will help narrow down the possible root cause and refreshing Edge… 

Thank you:pray_tone3:

Flood:whale:

Userlevel 1
Badge

It works for you, so it seems there’s problem on my side.

 

This is what i get

 

 

 

Notice, that there’s only a KPM key on username, and on password is blank. It is the same for previous site, there’s no key mark from KPM to fill out user/pass.

 

Seems i’ll have to investigate a bit more.

 

Tnx Flood,

 

have a nice day mate.

 

regards

 

Andrej

Userlevel 7
Badge +10

Hello @andrejl2,

You’re most welcome:relaxed: !

Thank you for the information & the image:clap_tone3:

  1. In Edge, are then any other extensions, addons? 
  • On partis.si, try creating a new user profile - see our second image above, our KPM auto-saves both username & pwd - key icons in both fields, then correctly populates both fields:thinking:

Let us know the outcome?

Thank you:pray_tone3:

Flood:whale:

Userlevel 1
Badge

Flood

 

just to inform you. On that site, Partis.si:

  • KPM fills out only username and pasword is just empty, so i cannot login, but
  • if i click in blank password area, KPM magically appears and fill out password too. But only if i click on that area, otherwise no go.

Seems to be some display error.

 

What a solution huh.

 

Thank you for your time.

 

cheers

Andrej

Userlevel 7
Badge +10

Hello @andrejl2,

You’re most welcome:relaxed: !

Thank you for the additional information:ok_hand_tone3:

  1. It would be good if you’d please test partis.si in another supported browser, that will show if the issue is specific to Edge & or KPM:thinking:
  2. Do you have another device, even a mobile phone, where partis.si/Edge/KPM can be tested? 

Please let us know?

Thank you:pray_tone3:

Flood:whale:

Reply