Kaspersky
Question

Kaspersky Password Manager [messing with settings]

  • 15 July 2020
  • 4 replies
  • 150 views

Hello,

So I’m trying to figure something out and I can’t seem to get it figured out. So I’ll explain what I’m trying to do. The Master Password manager has a great auto fill feature. I like this, makes things simple and easy.

What I’m trying to do is, I log into a specific site (charge card company), I use Password Manager to put in my one account, it goes to another page and ask for security question and then i select the option of this is a ‘private device - Y/N’. I select ‘yes’. Then I go to the final page and put in my password and log into the account. Because I selected ‘yes’ for private device, I can now continue using username/password as Password Manager autofills. Simple! As long as I don’t switch accounts. But, I run 2 accounts on this site, I access my account and my parent’s account. They are not computer suave. I help them maintain their accounts via computer and keep them up to date of changes and charges and what not. Now when I switch accounts, the site has me redo security question every single time I switch between each accounts. 

When switching between accounts. And I select username for the account I want to access via Password Manager. I have to do the security question, every single time. What Password manager does is implement ‘password’ automatically for security question and it has locked me out of both accounts many times.

Is there a way to have the username auto filled, but have the password NOT auto fill. So when I get to the security question page, I can put in the correct information for the security questions, which changes every time I get to that page.

I have tried to disable the auto fill option, but it removes all the usernames/passwords. If I can find the settings, if there is one, I’d do the options below.

Username autofill = YES

Password autofill = NO, will manually select the account with the correct password.

Is this even possible? Or I’ll have to deal with this annoyance every time I switch accounts?

David


4 replies

Userlevel 7
Badge +11

Hello @RisinDragon, David, 

Welcome!

  • Profile & password → Autosave & autofill are a combined option, however, swapping between accounts, same site, different profiles & passwords is available, to enable us to test to see if we can replicate the problem, please share the site name?

May we know please:

  1. Operating system name & version? 
  2. Is the problem only with this specific charge card company site, do you have other sites with multiple accounts that do offer the option to select different profiles/passwords?
  3. Does the problem happen in all supported browsers: Mozilla Firefox, Google Chrome, Internet Explorer, Yandex browser, Microsoft Chromium Edge?
  4. For the specific site, is Autologin enabled or disabled - see image

 

Autologin switch enables/disables the use of a specified account to automatically fill out online forms and sign in.

If the switch is on, Kaspersky Password Manager uses the nominated account by default to automatically sign in on the website. If the switch is off, you must manually select an account in the extension menu.

By default, the switch is off.

 

Please post back?

Thank you:pray_tone3:

Flood:whale:

Bare in mind, the site I’m using is not a major credit card company. It’s a CC Company through my Local Credit Union.  This is the site I use to log into my Charge Card. https://www.ezcardinfo.com/#/
This is my local Credit Union’s website…https://www.mortonlanedirect.com/

To answer some tech questions…

1 - Windows 10 Pro             Version    10.0.18363 Build 18363
2 - This is the only site I swap between multiple accounts that involves using security question every time I switch accounts. If I didn’t need to switch accounts. I only need to select ‘private device’ and use only username/password automatically without ever getting the security question popping up.
3 - I use mostly Mozilla Firefox. I attempted to try on Chrome and Edge and it does the same there. Kaspersky tried to automatically upload the password into the Security Question Section.
4 - Based on the image you posted, it is set to disabled. I enabled it to test if enabling it will do anything, but it still does it. Kaspersky tries to install password automatically instead of letting me answer the question. 

I wouldn’t mind having the auto login feature turned off for that specific site. So I can just select from password manager.

Userlevel 7
Badge +11

Hello @RisinDragon, David,

You’re welcome!

Thank you for the information & the links:ok_hand_tone3:

  • We understand the problem, (ioo) you need to consult Kaspersky Technical Support, use Application malfunction/Incompatibility with 3rd party software template - (see image at the end of our reply); include GSI & Windows Logs, a detailed history, images and a video of the issue, so Support are able to see the issue in real-time. Support may need KPM Traces, captured as the issue is replicated, they will guide you with the required settings & steps for the Traces collection.
  • After logging the case you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will contact you, also by email; you may continue to communicate with the Support team by reply email or by updating the INC in your MyKaspersky account.

When it’s available, please let us know what the Kaspersky Technical Team advise?

  • Regarding “auto login turned off for specific site”, unfortunately, that’s not offered in the current KPM version; when you’re consulting with Kaspersky let them know you’d like to see Auto login feature made available on a site by site basis, they’ll add it to the KPM Suggestions database.  
  • Note: Development requests may take a very long time, each request is measured against many benchmarks and not all requests are successful. 

Thank you:pray_tone3:

Flood:whale:

 

 

Thank you, I’ll see what I can do with Tech Support.

Reply