Kaspersky
Question

I have to fill login fields manually, KPM doesn't recognise login fields

  • 17 July 2021
  • 6 replies
  • 70 views

Hi Everyone, I have a problem with my Kas Password manager, I have Windows 10 and Chrome browser installed, 
in most cases, I have to manually open KPM, search for the login record and manually paste it in the login field, 
no duplicates in my database, it works on some websites, others no no.
anyone idea?

thank you


6 replies

Userlevel 7
Badge +9

Hi Everyone, I have a problem with my Kas Password manager, I have Windows 10 and Chrome browser installed. 
in most cases, I have to manually open KPM, search for the login record and manually paste it in the login field. 
no duplicates in my database, it works on some websites, others no no.
anyone idea? thank you

Hello @Ziggy

Welcome! 

  1. Which KPM version & patch(x) → refer 1. 1. image 1? 
  2. On the sites where KPM is not working, do the KPM password keys show, refer 2. & 3. → image 1? 
  3. For the sites where Auto-fill is not working, is Auto-login, Enabledfor each site, refer 4. → image 2. 
  4. Have any sites been added to KPM Ignored websites, refer 5. → image 3? 
  5. If the issue is tested in Edge Chromium or Firefox, is the result the same? 
  6. Has the problem always existed or is new? 
  7. Please show us full screen images of the issue? 
  8. Is KPM Premium or Free? 

 

 

 

 

Please post back?

Thank you:pray_tone3:

Flood:whale: +:whale2:

Resources:

Read before you create a new topic! tutorial by @Danila T. 

KPM library

  1. I have the latest version, my  KPM’s version number is exactly the same as yours
  2. in the websites where KPM is not working, there is no key symbol appears in login fields
  3. I didn’t change the default, I prefer to click “login” rather than automatic login, my concerns are KPM is not able to retrieve the login details automatically.
  4. no ignored websites added to the list
  5. I cannot publish the website I am using
  6. My KPM is a premium version

    Thank you 
Userlevel 7
Badge +9
  1. I cannot publish the website I am using

Hello @Ziggy

Thank you for posting back & the information.

  • :a: Are any profiles/passwords, that are not working, saved in Chrome password manager? 
  • We’re happy to test if we know which sites to test, however, if you’re unable to share which sites have the issue, it’s impossible (for us) to do so.

You could try the following:

  1. Export KPM data.
  2. Backup KPM data.
  3. Uninstall KPM
  4. Shutdown the computer using Shutdown, not Restart, power on, login. 
  5. Download and install new KPM.
  6. Recheck issue? 
  7. If it persists, please contact Kaspersky Technical Support, follow the Contact Technical Support guide please. 

 

 

  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will be in touch, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in their MyKaspersky account.

Please share the outcome with the Community when it’s available? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Hi again

since I installed KPM I disabled chrome password manager then I deleted the database from chrome.

today’s site is : “secure.coles.com.au” where I logon, and many other sites I have to do the job manually, the problem is that sometimes it picks what should be done by filling the login info, other times it ignores which makes it unreliable.

sometimes I use the “open in browser” button to make sure I go to the exact URL saved by the KPM, it works on selective sites not all of them.

will now follow the reinstallation of a new KPM software instructions.

thank you 

Userlevel 7
Badge +9

today’s site is : “secure.coles.com.au” 

Hello @Ziggy

Thank you for posting back & the information. 

Test the coles site in:

  1. Chrome Incognito browser? 
  2. Firefox browser?
  3. Edge Chromium? 
  • IF the issue persists in all three, it indicates an possible issue with KPM, however, if the issue is inconsistent, in the standard Chrome browser, it may be browser related issue…
  • Either way, log the case with Kaspersky Technical Support. 

Please share the outcome with the Community when it’s available? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Hi again

I have MS Edge installed, the same on Chrome and Edge, KPM doesn’t autofill the login details on both browsers, I have contacted Kaspersky Tech support team as per your link above, I have done few steps, generating and sending them reports to help diagnosing.
I am now waiting for their response.

I will publish what everyone here can benefit from

cheers

Reply