Kaspersky
Solved

Created KPM Vault using laptop, Can NOT connect to the vault on my iPhone. Error Msg: Incorrect Master Password. [Solved][Closed]

  • 12 February 2020
  • 17 replies
  • 147 views

I just started using Pwd Mgr on my laptop computer and have a few entries in the vault.

I have downloaded the Pwd Mgr app on my iPhone.

On my iPhone I successfully logon to Kaspersky.

I enter the correct Master Password. 

Error Msg:  Incorrect Master Password. 

Please Help!

icon

Best answer by Bigbird98 16 February 2020, 00:19

Review of my Kaspersky Password Manager (KPM)  Problem

Downloaded & installed KPM program on my laptop & created a vault.  I added a few entries and it worked well. 

I downloaded the KPM app on my iPhone.  I logged onto my Kaspersky account.  After I entered the correct Master Password it said Incorrect Master Password

I tried several suggestions from the K Community but none helped.

I contacted K Tech Support.  Their first suggestion was get on the laptop, go to the K website portal and open the Password Manager.   It said Incorrect Master Password.  They said I needed to fix that!

On my laptop, I created a new vault with a different Master Password.  That didn’t help.

On my laptop, I uninstalled KPM program and re-installed it.

I created a new vault and added an entry.  After the website loaded, at first it didn’t provide an ID or pwd to the website.   Arg!

Had to leave to run an errand.  When I came back my wife (who has her own laptop, iPhone and vault) was mad because she couldn’t access the vault on her laptop until she logged onto the Kaspersky Website.   She could access the vault without any issues on her iPhone.

When I tested the one entry in my vault, for some reason it was now working!  I went to the K website portal and successfully opened the vault.   Yay!

I was able to open the vault on my iPhone.   Fantastic! 

I believe that re-installing the KPM program on my laptop was the solution, even though I am pretty sure I made the same choices both times during the initialization.    

Thank you very much for helping!   I really appreciate it. 

View original

This topic has been closed for comments / Тема закрыта для комментариев

17 replies

Userlevel 7
Badge +8

Hello @Bigbird98,

Welcome!

If the iPhone was shutdown and restarted after installing KPM, and is showing connected in the MyKaspersky account, please raise a request with Kaspersky Technical Support

 After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, nomally, within 5 business days, a Kaspersky Technical Support human will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.

Thank you:pray_tone3:

Flood:whale:

Thanks for the suggestion.

Only thing connected is Kaspersky Total Security

 

 

Userlevel 7
Badge +8

Hello @Bigbird98,

You’re very welcome!

Thank you for replying:ok_hand_tone3:

In the MyKaspersky account, Devices Tab, it should look similar to:

 

In the MyKaspersky account, Licenses Tab, it should look similar to:

 

  • If the KPM application is not showing as connected (in the MyKaspersky account), it may be the synchronization has not worked:thinking: 

Try uninstalling & reinstalling KPM, if the issue persists please ask Kaspersky Technical Support to assist. 

Please let us know the outcome?

Thank you:pray_tone3:

Flood:whale:

I’ve used Screen Snip to show you My Devices so what I’m about to paste will probably be big!  

I’m on my laptop, My Kaspersky Devices.  

 

 

 

I will send the other 2 snipes separately, as well.

 

 

 

 

First snipe apparently didn’t send.  Will try it again.

 

 

 

It doesn’t appear to have sent even 1 snip. 

My iPhone shows to have Password Mgr.   It is not highlighted.

My laptop shows to have Total Security and Password Mgr.   Both are highlighted.

My wife has been using Password Mgr on her laptop and iPhone for years.

Her iPhone looks the same as mine …  Has Passwork Mgr.  It is not highlighted.

The License shows All my devices are Active.  

Userlevel 7
Badge +8

Hello @Bigbird98,

Thank you for replying:ok_hand_tone3:

Not sure why the snip images have not uploaded, however, I understand:

  • iPhone shows to have Password Mgr. It is not highlighted”, indicates either the install or the sync has not been successful. 
  • Laptop shows to have Total Security and Password Mgr. Both are highlighted”, indicates successful install & sync. 
  • Her iPhone looks the same as mine. Has Passwork Mgr.  It is not highlighted”, is unusual, when a Kaspersky app is installed and connected, it normally shows clearly, as in my image, not clouded:thinking:

The best course of action is to ask the Kaspersky Technical Support Team to assist.

Please let us know the outcome?

Thank you:pray_tone3:

Flood:whale:

 

I went back and looked at devices again.  For my iPhone the Password Mgr is now Highlighted!

 

On my iPhone Password Mgr app,  I entered the Master Password, it spent some time downloading data from the cloud then said “Incorrect Master Password”  just like all the times before.  Arg!

Userlevel 7
Badge +8

Hello @Bigbird98,

Thank you for replying:ok_hand_tone3:

  1. Has the iPhone been shutdown and restarted since KPM downloaded data from cloud? 
  2. Have you signed out of the MyKaspersky account and signed in again? 

IF “yes” to both 1 & 2, the best course of action is to ask the Kaspersky Technical Support Team to assist.

Please let us know the outcome?

Thank you:pray_tone3:

Flood:whale:

Regarding

Her iPhone looks the same as mine. Has Passwork Mgr.  It is not highlighted”, is unusual, when a Kaspersky app is installed and connected, it normally shows clearly, as in my image, not clouded

She has been on her computer and may not have used her iPhone for a while. 


I’ve run out of time.  Will try Technical Support Team tomorrow.

I really appreciate your concern and help.  It means a lot. 

Have a good evening.

Userlevel 7
Badge +8

Hello @Bigbird98,

You’re very welcome:relaxed: !

If the laptop has not been shutdown & restarted since installing KPM, do that as well, from all of the information provided, it indicates a successful synchronization has not happened, either between the Laptop & the MyKaspersky account or the iPhone & the MyKaspersky account, or both:thinking:

Please let us know how the issue is resolved when it is resolved?

Thank you:pray_tone3:

Flood:whale:

Userlevel 7
Badge +7

@Bigbird98 Also  , maybe this :

►  Desktop : Change KPM Master Password > Synchronize

►  IPhone : Uninstall KPM > Check for latest IOS version 13.3.1 > Reinstall KPM

 

Thanks Berny.   I tried both of your suggestions.  Unfortunately, neither of them worked.

 

Userlevel 7
Badge +7

@Bigbird98 You are welcome. In this case K-Lab Technical Support is your best option.

Review of my Kaspersky Password Manager (KPM)  Problem

Downloaded & installed KPM program on my laptop & created a vault.  I added a few entries and it worked well. 

I downloaded the KPM app on my iPhone.  I logged onto my Kaspersky account.  After I entered the correct Master Password it said Incorrect Master Password

I tried several suggestions from the K Community but none helped.

I contacted K Tech Support.  Their first suggestion was get on the laptop, go to the K website portal and open the Password Manager.   It said Incorrect Master Password.  They said I needed to fix that!

On my laptop, I created a new vault with a different Master Password.  That didn’t help.

On my laptop, I uninstalled KPM program and re-installed it.

I created a new vault and added an entry.  After the website loaded, at first it didn’t provide an ID or pwd to the website.   Arg!

Had to leave to run an errand.  When I came back my wife (who has her own laptop, iPhone and vault) was mad because she couldn’t access the vault on her laptop until she logged onto the Kaspersky Website.   She could access the vault without any issues on her iPhone.

When I tested the one entry in my vault, for some reason it was now working!  I went to the K website portal and successfully opened the vault.   Yay!

I was able to open the vault on my iPhone.   Fantastic! 

I believe that re-installing the KPM program on my laptop was the solution, even though I am pretty sure I made the same choices both times during the initialization.    

Thank you very much for helping!   I really appreciate it. 

Userlevel 7
Badge +8

Hello @Bigbird98,

You’re very welcome:relaxed:

Thank you for letting us know:pray_tone3: , we’re delighted the issue is finally resolved:cartwheel_tone3: