Kaspersky
Question

Chrome plugin problem

  • 14 October 2019
  • 32 replies
  • 6961 views

Since this morning, I am getting in Chrome that I need to restart my computer as "This is needed to activate Kaspersky Password Manager extension".

I have restarted twice now but no result.

I also de-activated and activated again the extension, each time by closing Chrome, but the result stays the same.

The password manager is working fine for the rest.

Any ideas or solutions?

32 replies

I am also having exactly the same problems. Hope it gets sorted soon please

I’m having the same problem and tried everything MarioDD did.  It must be something on Kaspersky’s end.  I’m thinking that everyone’s having the same problem.  Nothing to do but wait and access my passwords old school.

Userlevel 7
Badge +9
Since this morning, I am getting in Chrome that I need to restart my computer as "This is needed to activate Kaspersky Password Manager extension". I have restarted twice now but no result. I also de-activated and activated again the extension, each time by closing Chrome, but the result stays the same.
The password manager is working fine for the rest. Any ideas or solutions?
I am also having exactly the same problems. Hope it gets sorted soon please

I’m having the same problem and tried everything MarioDD did.  It must be something on Kaspersky’s end.  I’m thinking that everyone’s having the same problem.  Nothing to do but wait and access my passwords old school.

Hello@MarioDD,@Reebeee,@Russian Spy Not

Welcome!

Please tell us:

  1. Operating system name? version? build?
  2. KPM application version?
  3. Chrome KPM entension version?
  4. Chrome version?

Please follow these steps:

KPM application:
 Select Settings:gear: , select Import/Export, Backup Copy select Create Copy
Select Settings:gear: , select Import/Export, Export to text file, select Export
Chrome browser
Select Advanced
Select Reset & Cleanup
Select Restore settings to their original defaults
- allow the process to complete
- exit Chrome, do not restart.

 

Computer
  • Power off using FULL shutdown, not Restart.
  • When computer is off, power off, login
  • Start Chome browser
  • Check KPM extension, if necessary enable
  • Recheck issue? Fixed? :clap_tone3:

Please let us know?

  • Error persists?

Please contact Kaspersky Lab Technical Support, the Lab will ask for GSI & Windows Logs (or Mac/Android logs) depending on the operating system, images and may ask for traces captured when the issue is happening, they will guide you with data collection.

Thank you:pray_tone3:

Hello,

at this step:

For all who encountered the issue - please create an INC to Technical support https://my.kaspersky.com/techsupport#/requests/new

Thank you!

KPM 9.0.2.1186©/1568994505_6298/1.0363.0-08.8.3.0_1

Windows 10 Home - Version 1903 - OS build 18362.418

Kaspersky Password Manager 5.0.0.3

Chrome 77.0.3865.120

 

I tried everything you wrote and still no change. Restarted computer multiple time. Powered off and started again. No change. This must be on Kaspersky’s end!

Userlevel 7
Badge +9

Hello @MarioDD,

Thank you for posting back.

Have you also followed my advice and restated by @Anton Mefodys  

  • Error persists?

Please contact Kaspersky Lab Technical Support, the Lab will ask for GSI & Windows Logs (or Mac/Android logs) depending on the operating system, images and may ask for traces captured when the issue is happening, they will guide you with data collection.

Thank you:pray_tone3:

Have tried most of the suggestions but stuck with resetting chrome as it just does nothing and I cannot afford to wait till it does!

 

KPM works fine in Internet explorer, I have also logged this with chrome as well.

Hi all, I had version 9.0.201186 and when it chjecked for latest version it said this was the latest version but it isn’t.  Whilst chatting with the support team after removing the ext from chrome, I had to uninstall and reinstall the latest version of KPM to 1263 and after reistalling the ext all works ok.

Thank you to the support team

Hi all, I had version 9.0.201186 and when it chjecked for latest version it said this was the latest version but it isn’t.  Whilst chatting with the support team after removing the ext from chrome, I had to uninstall and reinstall the latest version of KPM to 1263 and after reistalling the ext all works ok.

Thank you to the support team

Thank You this soulution worked for me :)

Hi,

 Same for me here with Firefox.

Reebee : how did you manage to download the 1263 version, I’m unable to find it anywhere…?

 

Thank you.

Userlevel 7
Badge +9

Hello@NBL,

Welcome!

What KPM (application) version do you have? 

Has your computer had a full shutdown in the past 7 days?

FireFox KPM version 5.0.0.3, last updated October 15, 2019. 

Try:

1st. Export KPM entries

2nd. Make KPM Backup

3rd. Uninstall KPM, reboot/full shutdown, download new KPM installer, install, reboot/full shutdown, start KPM, (check version), make sure it’s running, start Firefox, recheck?

Please let us know?

Thank you

I am having exactly the same problem on Firefox Quantum 69.0.3 (64 bit). Key Icon shows red, asks for restart, which does nothing. Removed extension, but cannot see how to reinstall it.

 

Userlevel 7
Badge +9

Hello @JAKC,

Welcome!

To reinstall KPM / Firefox extension

From Firefox browser, go to about:addons, select :gear: , select Install Addon from File

 

 

C:\Program Files (x86)\Kaspersky Lab\Kaspersky Password Manager 9.0.2 will open, select kpm.xpi

 

The .xpi file (KPM extension) will be installed into the browser.

Thank you:pray_tone3:

 

Thanks - now the icon is green, which is a bonus. The addon is version 4.1.15 which may be a bit old, but it works, so I’m happy. Thanks!!!!

Userlevel 7
Badge +9

Hello @JAKC,

You’re very welcome!

Thank you for letting me know it’s fixed:pray_tone3:

Best regards.. 

 

Userlevel 7
Badge +8

Also, when this message comes up please try this :

> close Browser

> start KPM > enter main password

> open Browser > click on KPM  ! red ! icon in the Browser toolbar

> you will be prompted to reboot > reboot

> start Browser

This worked fine on my side..

Userlevel 2

Hi all, I had version 9.0.201186 and when it chjecked for latest version it said this was the latest version but it isn’t.  Whilst chatting with the support team after removing the ext from chrome, I had to uninstall and reinstall the latest version of KPM to 1263 and after reistalling the ext all works ok.

Thank you to the support team


Reebeee,

Where did you get the latest version of KPM 1263?

I tried to download KPM from My Kaspersky but when I highlight the downloaded file it shows “Kaspersky Password Manager [9.0.2.767.0.168.0]” in the file properties and that doesn’t look like version 1263.

Before I try to install using that file, I would like to make sure it is really the latest version.

I am using Microsoft Edge.

 

According to kaspersky website 9.0.2.767 is newest ver.

I also do have problem with “red key icon” on chrome and cannot get rid of it. Firefox extension works though. I assume it is problem related with new chrome update.

Userlevel 2

Marcin,

You were correct. I uninstalled the Edge KPM Extension, Uninstalled KPM, Installed KPM using the downloaded install file (see picture below), installed the Edge KPM extension, activated the Edge KPM extension and now it seems to be working.

 

Yeah, completly reinstalling windows app fixed problem!

Wrongly “Versioning” fooled me. In installer file description shows version 9.0.2.767, but what really is installed is 9.0.2.1263

Userlevel 2

Marcin,

I noticed there are 4 patches to KPM 9.0.2.767 and I assume each patch has a different version number. The version I installed, based on the date found in the release notes, was for version 9.0.2.1263 (d)

 

Patch D for Kaspersky Password Manager for Windows version 9.0.2.767 was released on October 3, 2019.

I am also experiencing the same issue, & the fault appears to be with Kaspersky.

The password manager is enabled in Chrome, & highlighted in  a red key. I am being instructed to restart my PC in order to activate it, but despite numerous attempts, it will not activate.

It has been like this for some days now. 

This needs to be sorted please. It was perfectly about a month ago.

Userlevel 7
Badge +9

Hello  @NIJU,

Welcome!

  1.  
  • What version of KPM application, is installed?
  • What version of Chrome?
  • What version of KPM extension (in Chrome)?

Have you:

  1. Unistalled KPM.
  2. Shutdown PC, using Full Shutdown, (not Restart).
  3. Powered on, logged in, downloaded and installed new KPM, installed KPM.
  4. Shutdown PC, using Full Shutdown, (not Restart).
  5. Powered on, logged in, started Google Chrome, rechecked? 

Hi ‘FLOOD’

In answer to your question.

KPM application version...9.0.2.1186 etc. The application is telling me it is the latest one.

Chrome Version...77.0.3865.120

KPM extension...5.0.0.3

 

Thanks

 

 

Userlevel 7
Badge +9

Hello  @NIJU 

  • KPM application version is: 9.0.2.1263(d)/1570808480_6318/1.0.363.0-0.8.3.0_1

Read @Reebeee’s post.

Have you:

  1. Unistalled KPM.
  2. Shutdown PC, using Full Shutdown, (not Restart).
  3. Powered on, logged in, downloaded and installed new KPM, installed KPM.
  4. Shutdown PC, using Full Shutdown, (not Restart).
  5. Powered on, logged in.
  6. Started Google Chrome, rechecked? 

Thank you

Reply