Kaspersky
Question

Cannot restore backup - KMP doesn't recognize backups after update

  • 24 June 2021
  • 3 replies
  • 38 views

Userlevel 1

Hi,

 

I can’t restore a bakcup copy from the vault that I made several days ago. Apparently KPM has been updated to a new version recently that does not support restoring backups from older versions. This is insane.


Now I need to install an older version that will recognize the backup. Can you please provide me with a link to download an older version? My current version is:
9.0.2.16299 (p) / 1622721292_6892 / 1.0.363.0-0.8.3.0_1

 

 


This topic has been closed for comments

3 replies

Userlevel 7
Badge +11

Hi,  I can’t restore a bakcup copy from the vault that I made several days ago. Apparently KPM has been updated to a new version recently that does not support restoring backups from older versions. This is insane. Now I need to install an older version that will recognize the backup. Can you please provide me with a link to download an older version? My current version is:
9.0.2.16299 (p) / 1622721292_6892 / 1.0.363.0-0.8.3.0_1 

Hello @espresso

Welcome back!

Log a request with Kaspersky Technical Support please, they will be able to assist. 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 1

Hi. I have just created a ticket. In the meanwhile, can you provide me with a link to an older version?

 

 

Userlevel 7
Badge +11
  1. I have just created a ticket.
  2. In the meanwhile, can you provide me with a link to an older version?

Hello @espresso

  1. Thank you for posting back & raising a ticket:ok_hand_tone3:
  2. No, had we been able to, we would have already done so → the Kaspersky Technical Team will be able to assist → if it’s urgent, using the ticket INC number you’ve just created, contact them via Online Chat & or phone, explain the issue is urgent & the new version appears to be causing a problem. 

Thank you:pray_tone3:

Flood:whale: +:whale2: