Kaspersky
Solved

зашифрованное соединение, nexus.afficeapps.live.com и outlook.office365.com [MOVED]

  • 29 September 2021
  • 8 replies
  • 171 views

Ни с того ни с сего вдруг появляется уведомление:
“Невозможно гарантировать подлинность домена, с которым устанавливается зашифрованное соединение”

Что делать? Как установить сертификат и где его взять?

Если нажать “Продолжить”, то в принципе более-менее соединение с интернетом сохраняется.

Если “Разорвать соединение”, то интернет обрубается полностью, весь. Как будто сломался роутер или проблемы на стороне провайдера.

icon

Best answer by Anton Mefodys 29 September 2021, 14:30

View original

8 replies

Если это поможет решению, то на рассматриваемом компе стоит:

Win 10 Pro версии 21H1 64-разрядная

KIS версии 21.3.10.391 (f)

Userlevel 6
Badge +1

@Darkino, добрый день,

В данном случае, лучше сразу создавать запрос в Службу технической поддержки:  https://support.kaspersky.com/b2c#contacts

Так как, необходимо собрать трассировку и отчет о системе для дальнейшего расследования ситуации.

Спасибо!

Userlevel 3
Badge

У меня такое было при запуске Office приложений (подписка Office 365, или как там она сейчас называется). Тоже появилось внезапно, правда, давно это было. Помогло только добавление адреса в исключения.

Я обратился в поддержку. Будем вопрос прорабатывать. Результат сюда напишу, чтобы все могли им воспользоваться :thumbsup:

Итак, первый ответ от поддержки:

1) Загрузите утилиту GetSystemInfo6.2.exe по ссылке: https://kas.pr/GSI
2) Дождитесь окончания загрузки, затем запустите файл GetSystemInfo6.2.exe
3) Примите лицензионное соглашение, нажав на кнопку «Accept».
4) Нажмите на большую прямоугольную кнопку (Start) для старта сбора отчётов.
5) Сбор отчётов может занимать 15-30 минут. Нужно подождать.
6) В результате на рабочем столе должен появиться архив с именем такого формата GSI6_<ИМЯ ПК>_<Учётная запись>_ГГГГ_ММ_ДД.zip.
Пожалуйста, прикрепите его к ответу и отправьте нам.

В нашей базе знаний есть более подробная инструкция с иллюстрациями, посмотреть на неё можно по ссылке: https://support.kaspersky.ru/common/diagnostics/3632

 

Я это всё сделал, отправил лог, его посмотрели и дали инструкцию ниже.

Второй ответ от поддержки:

Пожалуйста, выполните следующие сетевые настройки:
1) Откройте папку C:\Windows\system32\
2) Найдите файл cmd.exe, щёлкните по нему правой кнопкой мышие и выберите "Запустить от имени администратора...";
3) Запустится "Командная строка" с правами администратора.. В запущенном окне "Командной строки" введите следующие команды поочерёдно, друг за другом:
route –f (между route и –f есть пробел)
ipconfig /flushdns (между ipconfig и /flushdns есть пробел)
netsh winsock reset (между словами есть пробел)
netsh int ip reset all (между словами есть пробел)
netsh winhttp reset proxy (пробелы между словами)

У нас также есть подробная статья с пошаговым описанием и иллюстрациями, прочитать её можно здесь: https://support.kaspersky.ru/common/windows/12378

Понаблюдайте, воспроизводится ли проблемная ситуация.

Установите настройки DNS-сервера следующим образом: меню Пуск – Панель управления – Сеть и Интернет – Центр управления сетям и общим доступом – Изменение параметров адаптера. Щелкните правой кнопкой мыши по Вашему подключению к сети (например, «Подключение по локальной сети»), выберете пункт «Свойства». Далее в списке выделите пункт «Протокол Интернета версии 4 (TCP/IPv4)» и нажмите кнопку «Свойства». Установите переключатель напротив «Использовать следующие адреса DNS-серверов». В качестве DNS-серверов введите следующие данные:
• Предпочитаемый DNS-сервер: 8.8.8.8
• Альтернативный DNS-сервер: 8.8.4.4
Нажмите кнопку «OK» для сохранения параметров и перезагрузите компьютер.

Также необходимо очистить файл hosts по инструкции из статьи:

https://compfixer.info/hosts-clear/

 

Я сделал всё колдовство с командной строкой - у меня отключился интернет. Перезагрузился - всё заработало. Пока наблюдаю, будет ли появляться проблема вновь...

Userlevel 3
Badge

flushdns, reset, очистка hosts, перенастройка dns (у многих, в том числе и у меня, там - получение адреса автоматически, т.е. конфиг идет от провайдера) - какое-то радикальное решение, как по мне.

Хотя, я сейчас перешерстил все настройки KIS, и не нашел никаких адресов в исключениях. Так что, возможно, всё давно починили (настройка, видимо, потерлась с очередным переходом на свежую версию), а у Вас действительно какие-то проблемы с сетевыми настройками.

Да, какая-то проблема.

Больше всего сбивает с толку то, что она возникла из ниоткуда, внезапно. Я нигде не лазил в настройках, ничего не менял, не трогал и т.д. Офис вроде тоже не обновлял, не трогал (хотя винда может самая там что-то втихаря делает, не знаю...).

А сейчас проблема не наблюдается, она также внезапно ушла. Не нравятся мне такие симптомы… А сделать ничего особо то и не могу.

Userlevel 5
Badge +1

Да, какая-то проблема.

Больше всего сбивает с толку то, что она возникла из ниоткуда, внезапно. Я нигде не лазил в настройках, ничего не менял, не трогал и т.д. Офис вроде тоже не обновлял, не трогал (хотя винда может самая там что-то втихаря делает, не знаю...).

А сейчас проблема не наблюдается, она также внезапно ушла. Не нравятся мне такие симптомы… А сделать ничего особо то и не могу.

Добрый день!

 

Недавно столкнулся с такой же проблемой у себя на компьютере. Суть была в том, что на указанном ресурсе “протух” сертификат. Насколько я помню он был до 5 октября 2021. Это можно посмотреть в деталях сертификата. 

 

В данном случае продукт сработал корректно, ведь были действительно проблемы с сертификатом на указанном сервере. 

 

По всей видимости проблему уже устранили. 

Спасибо. 

Reply