Kaspersky
Question

Совместимость Безопасных платежей с браузером Vivaldi

  • 27 October 2019
  • 3 replies
  • 602 views

Приветствую!

Я пользуюсь браузером Vivaldi и не имею никакого желания менять его на что-либо другое. Насколько я мог понять, этот браузер не поддерживается программой Kaspersky Internet Security. С другой стороны, он сделан на основе браузера Chromium, на базе которого так же сделан браузер Chrome, который поддерживается программой Kaspersky Internet Security. И, например, расширения для Chrome прекрасно работают и в Vivaldi.

Внимание, вопрос: будет ли работать функция Безопасные платежи с браузером Vivaldi? Собсно, только ради этого рассматриваю вариант покупки Kaspersky Internet Security.

Заранее благодарен за ответ!


3 replies

Userlevel 7
Badge +9

@Good Tourist , сейчас большинство браузеров сделано на основе Chromium, так что это не показатель.

В настоящий момент “безопасные платежи” в Вивальди не работают. Только что специально проверил.

 

andrew75, большое спасибо, что даже специально проверили! Будем надеяться, допилят совместимость с Vivaldi, тогда и куплю платную версию. Всех благ! :handshake_tone2:

Userlevel 7
Badge +9

@Good Tourist  пожелание можете оставить здесь, но реализация будет не быстро.
Недавно только добавили Яндекс.Браузер. https://support.kaspersky.ru/15178

Reply