Kaspersky
Question

При включенном KiS не запускаются дискорд и юплей

  • 23 September 2021
  • 9 replies
  • 176 views

Когда включен KiS, при запуске дискорда вылетает окно с надписью update failed. при запуске юплея просто пишет что нет соединения с интернетом. Выключаю KiS, всё нормально запускается. В исключения и доверительные программы добавил, толку нет.

 


This topic has been closed for comments

9 replies

Userlevel 7
Badge +9

@CTPAHHuK, попробуйте сбросить настройки антивируса:

Настройка - Управление настройками - Восстановить

Уже делал, увы не помогло.

Userlevel 7
Badge +7

Отключение проверки защищенных соединений решает проблему?
https://support.kaspersky.com/KIS/21.3/ru-RU/201001.htm 

Отключение проверки защищенных соединений решает проблему?
https://support.kaspersky.com/KIS/21.3/ru-RU/201001.htm 

в настройках сети - проверка защищенных соединений, поставил галочку на: Не проверять защищенные соединения. Результат, увы тот же.

Userlevel 7
Badge +9

@CTPAHHuK, попробуйте включить интерактивный режим (Настройки - Общие - снять галочку “Автоматически выполнять рекомендуемые действия”) и посмотреть, будут ли какие-то запросы.

@CTPAHHuK, попробуйте включить интерактивный режим (Настройки - Общие - снять галочку “Автоматически выполнять рекомендуемые действия”) и посмотреть, будут ли какие-то запросы.

снял галочку “Автоматически выполнять рекомендуемые действия”, нечего не изменилось. 

Userlevel 7
Badge +9

@CTPAHHuK, попробуйте определить, какой модуль антивируса виноват.

Для начала отключите их все, а затем включайте по одному и смотрите, на чем перестанет работать.

Кстати, анти-баннер включен? Если да, то его проверьте первым. 

@CTPAHHuK, попробуйте определить, какой модуль антивируса виноват.

Для начала отключите их все, а затем включайте по одному и смотрите, на чем перестанет работать.

Кстати, анти-баннер включен? Если да, то его проверьте первым. 

в вкладке “Защита” выключил всё, а проблема осталась.

Userlevel 7
Badge +9

Тогда только в техподдержку.