Kaspersky
Solved

Windows 10 , VPN connection acts strange [Closed]

  • 27 January 2020
  • 5 replies
  • 382 views

Hello, 

 

I had setup a VPN connection on Windows 10 which I was using fine. Since I installed Kaspersky Internet Security I could not connect to the VPN any more. 

I noticed this strange thing however. I tried to setup again the VPN connection with a different name. After I  completed the setup I pressed the “Connect” button on the windows VPN setup dialog. And it worked. From there I can connect normaly! 

WHen I press on the Network Icon on the taskbar and select from there to connect to the VPN the connection can not be establised? Any idea?

This works: 

 

This doesn’t work: 

 

icon

Best answer by spalamas 28 January 2020, 08:30

Hello! 

 

Thanks for your help. I followed your instructions and checked the Windows Event Log. It seems that when I connect to the VPN from the systray the DNS of my VPN provider canot be resolved! I pinged the provider and found its IP address, provided the IP address instead of the domain name on the configuration and now it works!

View original

This topic has been closed for comments

5 replies

Userlevel 7
Badge +9

Hello @spalamas,

Welcome!

Please tell us:

:one: W10 version & build?

:two: KIS version & patch(x)? 

Open KIS application, select :headphones: lower left hand corner of KIS application, Support window opens, :one: & :two:  infomation can be found. 

:three: In Windows Event viewer, are there any Ionio4 errors?

:four: Is there any Ionio4 errors in Windows Network Troubleshooter history?

:five: What network service is used: wifi, cable, adsl, broadband…. something else?

:six: Please run & submit a GSI & Windows Logs

:seven: Source Ionio4 URL?

Please let me know?

Thank you:pray_tone3:

Flood:whale:

 

Userlevel 7
Badge +9

Hello @spalamas,

Additional to my previous reply:

  1. Delete/unpin the VPN from the Taskbar. 
  2. Run the VPN from the Windows Start menu Programs, if the VPN runs, re-add the VPN to the Taskbar.. Recheck?
  3. As well as the GSI & Windows Logs, export the KIS Report, select ALL events, 7days, save the report as a text file (*.txt), attach to your reply using the :paperclip: paperclip:paperclip: icon?

Thank you:pray_tone3:

Flood:whale:

Hello! 

 

Thanks for your help. I followed your instructions and checked the Windows Event Log. It seems that when I connect to the VPN from the systray the DNS of my VPN provider canot be resolved! I pinged the provider and found its IP address, provided the IP address instead of the domain name on the configuration and now it works!

Userlevel 7
Badge +9

Hello @spalamas,

You’re very welcome!

I’m delighted to read the issue is resolved:cartwheel_tone4:

Thank you for letting me know:pray_tone3:

Flood:whale: