Kaspersky
Solved

Virtualization disabled due to not stable operating system [Closed]


Hi, I haven’t seen this error message for virtualization anywhere else I looked, its saying the my operating system is not stable when using it. Is there anyway to fix this without doing a clean install of Windows 10?

 

icon

Best answer by nexon 3 March 2020, 12:25

UPDATE :

I chat with tech support they confirm that there in safe money is a bug and temporarily disabled this feature for one or two weeks until bug in safe money will be fixed.

 

View original

This topic has been closed for comments

21 replies

Userlevel 7
Badge +9

Hello @King Tuck 12,

Welcome!

Please tell us:

  1. Operating system version?
  2. KIS version & patch(x)? x = letter
  3. Is the “Operating system is found to be not stable when using HV” error msg new or has always existed? 
  4. Does the “Operating system is found to be not stable when using HV” error persist if  Use advanced features of Hardware Virtualization is unchecked?
  5. May we have a GSI & Windows Logs please?

Please post back?

Thank you:pray_tone3:

Flood:whale:

About protection through hardware virtualization in Kaspersky applications

  1. Windows 10 Home Version 1909
  2. 20.0.14.1085 (i)
  3. I just noticed it recently, virtualization has worked fine in the past.
  4. Yes it still persists if that option is unchecked.
  5. Logs (Wasn’t letting me upload it for some reason, even though its a .zip)

 

 

Userlevel 7
Badge +3

UPDATE :

I chat with tech support they confirm that there in safe money is a bug and temporarily disabled this feature for one or two weeks until bug in safe money will be fixed.

 

Userlevel 7
Badge +9
  1. Windows 10 Home Version 1909
  2. 20.0.14.1085 (i)
  3. I just noticed it recently, virtualization has worked fine in the past.
  4. Yes it still persists if that option is unchecked.
  5. Logs (Wasn’t letting me upload it for some reason, even though its a .zip)

Hello @King Tuck 12
Thanks for replying & the data:ok_hand_tone3:
Please read, againPossible reasons why the protection through hardware virtualization does not work

:arrow_right: Please uninstall the VMWare solutions & let me know if the “Operating system is found to be not stable when using HV” error resolves? 

Regarding the .zip not uploading, I think there’s an issue with attaching some files; you’re the 4th or 5th person to report this type of problem, hopefully it will be identified & fixed:thinking:
Thank you:pray_tone3:
Flood:whale:

Userlevel 1

It seems to be a wider issue, as I’m another person who just got hit by this, though I’m using Total Security product.

No changes to my OS in recent days, no hardware issues etc. and suddenly Kaspersky tells me that “This operation system is found to be unstable when using virtualization” and advises HW virtualization is not available. This is a totally fresh issue and I’ve been running KTS for several months with HW virtualization enabled. Possibly it’s a bug in the new patch?

I’m running KTS 20.0.14.1085(i) on Windows 10 Professional 64-bit 1909 (18363.639) and when I uncheck the “Use advanced features of the hardware virtualization” the issue persists.

I’m sharing my GSI+Logs file, but in my case I can’t upload them here either...

 

Shall we wait for the new patch as @nexon advises?

Userlevel 7
Badge +9

Hello @mikolajek,

Welcome again!

  • Regarding the .zip not uploading,  please upload to cloud & post the link.

:o: Regarding the Hardware Virtualization issue, in (this) @King Tuck 12 specific case, the error “Hardware Virtualization is not availabe. Operating system is found to be not stable when using HV” was due to VMWare solutions being run synchronously.

:white_check_mark: The issue you’re reporting does match an existing topic raised by @nexon HW virtualization and virtual machine

  • It would be good to also raise a request ​​​​​with Kaspersky Technical Support, include a detailed history, images if relevant & a GSI & Windows Log.
  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.

Please let me know the outcome/their advice, when it’s available?  

Thank you:pray_tone3:

Flood:whale:

Userlevel 7
Badge +9

Additional to my previous reply @mikolajek

What was the actual issue/details, when uploading the GSI/Windows Logs data please? 

Please let me know?  

Thank you:pray_tone3:

Flood:whale:

 

Userlevel 1

Thanks for your guidance @FLOOD!

I’ve put my GSI on my Dropbox, so it’s downloadable using the link in my original post.

Actually I have no VM running at my device at this moment and no virtualization software installed. That’s why I put my comment in this thread.

Is anyone able to confirm it’s a bug on Kaspersky’s side?

 

When it comes to the community upload error, here is the screenshot:

It seems however to malfunction only for zip files, I was able to upload jpg and doc for test purposes.

Userlevel 7
Badge +9

Hello @mikolajek,

You’re very welcome!

Thank you for replying, for the additional information & the data:ok_hand_tone3:

  • Separate to HV issue, check if KB2983588  is successfully applied on your system? 

  • Your issue fits in @nexon’s topic, rather than @King Tuck 12’s. The clue with @King Tuck 12’s, the additional error information “Operating system is found to be not stable when using Hardware Virtualization ” is due to active VMWare solutions being active on @King Tuck 12’s system, whereas for you this is not the case.

  • Even tho Kaspersky are aware of the issue, it can be most helpful to also raise a request ​​​​​with Kaspersky Technical Support, include a detailed history, images if relevant & the GSI & Windows Log.
  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.

Please let me know the outcome/their advice, when it’s available?  

Thank you:pray_tone3:

Flood:whale:

Userlevel 1

Thank you, @FLOOD!

I can’t find KB2983588  to be installed on my system… It looks like it’s some sort of a very old patch, as all patches I have on my system start with KB44* and KB45*. Is it applicable for 1909?

Frankly speaking, I’m trying to avoid contacting Kaspersky’s Support, as it takes ages with them to fix the case. I find Community advices much more effective ;). I will obviously do so, if no solution can be found with other users.

Userlevel 7
Badge +9

Hello @mikolajek,

Thank you for replying:ok_hand_tone3:

I understand your reluctance to contact Support, however, in this instance, (imo) they won’t provide a fix for the HV issue, especially as they’re working on it; in this case it’s more to register the issue with them, so they have a concept of “more than 1 person impacted by - “Hardware Virtualization is not available” issue. 

KB2983588 issue is not HV related; is out of scope for this topic & the Kaspersky Community, more suited to followup with MS Support, there's 9 events:

Disk 2 has the same disk identifiers as one or more disks connected to the system. Go to Microsoft's support website (http://support.microsoft.com) and search for KB2983588 to resolve the issue.

It may be an issue specific to your system or it may be a MS bug, something that would need to be determined by you/MS please. 
 

Thank you:pray_tone3:

Flood:whale:

Userlevel 1

OH, you’re right, @FLOOD! I haven’t thought any subsequent report will hopefully make Kaspersky’s engineers work faster on the solution. I’ll place a support ticket then and keep my fingers crossed! :thumbsup:

Userlevel 3
Badge

Смешно видеть как ЛК пытается сбагрить этот баг на Майкрософт. Уж если обделались в отображением статуса виртуализации в своем продукте, так признайте это. Еще когда 20 на стадии Бета была, отправляли этот баг тестеры, а воз и ныне там. Кстати, в 2019 версии никогда такого бага не возникало. Вот и у меня сегодня, причем уже не первый раз, вылезло уведомление о неработающей виртуализации, хотя около полугода до этого работало всё отлично.

 

Userlevel 7
Badge +3

Смешно видеть как ЛК пытается сбагрить этот баг на Майкрософт. Уж если обделались в отображением статуса виртуализации в своем продукте, так признайте это. Еще когда 20 на стадии Бета была, отправляли этот баг тестеры, а воз и ныне там. Кстати, в 2019 версии никогда такого бага не возникало. Вот и у меня сегодня, причем уже не первый раз, вылезло уведомление о неработающей виртуализации, хотя около полугода до этого работало всё отлично.

 

смешно, как у меня нет виртуализации!!!! :D :D core i7 8700K VT разрешено!!!!!
 


 

Userlevel 3
Badge

смешно, как у меня нет виртуализации!!!! :D :D core i7 8700K VT разрешено!!!!!
 


 


Еще вчера у меня тоже этих галочек не было. А еще до этого, как уже писал, несколько раз вываливалась та ошибка. С поддержкой связывался, написали что принудительно отключили эти настройки и мол скоро вернут. Вот походу сегодня вернули, только снова сломанные. Можно конечно попробовать переустановить продукт, как делал раньше, но где гарантии что опять это г… не вывалится? Проще уж вообще с концами KIS удалить и на другой продукт перейти, раз за столько месяцев эту проблему решить не могут.

Userlevel 7
Badge +3

Еще вчера у меня тоже этих галочек не было. А еще до этого, как уже писал, несколько раз вываливалась та ошибка. С поддержкой связывался, написали что принудительно отключили эти настройки и мол скоро вернут. Вот походу сегодня вернули, только снова сломанные. Можно конечно попробовать переустановить продукт, как делал раньше, но где гарантии что опять это г… не вывалится? Проще уж вообще с концами KIS удалить и на другой продукт перейти, раз за столько месяцев эту проблему решить не могут.

 

Because Tech support say : there is a bug in Safe Money and will be fixed soon with database update (not patch). 

Userlevel 3
Badge

Решил проблему таким способом: выключить самозащиту, выгрузить продукт, у ключа реестра “FailSafeMode“ по пути “ HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\klhk\Parameters\FailSafe” изменить значение на “0” (у меня стояло “2”), запустить продукт, включить самозащиту, перезагрузить систему. После этого предупреждение  о проблеме с виртуализацией у меня пропало, более того наконец появилась соответствующая галочка в настройках.

 

Userlevel 7
Badge +3

Решил проблему таким способом: выключить самозащиту, выгрузить продукт, у ключа реестра “FailSafeMode“ по пути “ HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\klhk\Parameters\FailSafe” изменить значение на “0” (у меня стояло “2”), запустить продукт, включить самозащиту, перезагрузить систему. После этого предупреждение  о проблеме с виртуализацией у меня пропало, более того наконец появилась соответствующая галочка в настройках.

 



😮 It is safe? :) i have set to 0 by default.

Userlevel 7
Badge +3

@Vitalik93 i can confirm that this working good…

 

 

Userlevel 3
Badge

@Vitalik93 i can confirm that this working good…
 

Glad that it help you.

Userlevel 1

I confirm it takes the warning away! :thumbsup:

Just wondering if it fixes the problem itself, or just kills the way it manifests...