Kaspersky
Question

Update run mode "After application startup" no go after upgrade to 2020.

  • 27 October 2019
  • 5 replies
  • 790 views

  • Community Citizen
  • 2 replies

Hi all

Recently upgraded to KIS 2020 and have noticed that auto update “After application startup” no longer works.

KIS 2019 seemed to update after about 15 minutes but KIS 2020 does not.

Thanks

Ian


5 replies

Userlevel 7
Badge +8

Welcome. Did you clean install  KIS 2020.

Hi Berny - no, I followed the advice on the Kaspersky KIS page, which was to download the installer and let the app overwrite and update my KIS 2019 installation. Everything else seems to work as expected, except the auto update (after app start). I have to use the manual update once KIS 2020 warns me that my database is out-of-date. Thanks, Ian

Userlevel 7
Badge +4

Please check system date/time is correct, then re-review your update settings, then restart the computer.

If still no go, un and re install Kaspersky. Updated databases, restart. Any better after that? 

Thanks for that. I uninstalled and reinstalled then updated the database. After booting KIS makes no attempt to update the database. Not to worry - will do it manually. Thanks, Ian.

Userlevel 7
Badge +4

You’re welcome. 

Please contact Tech Support:  https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request: 

a. Description of the issue.
b. Screenshot, as needed.
c. GSI

  1. Detailed update report. 

Please set update settings to Automatic, and run the PC for 24 hours without manually updating the databases, then review the detailed Update report. Anything of interest noted than indicates what the issue is?

 

Please do a manual update when the 24 hour diagnostic period is done. 

Reply