Kaspersky
Question

Specific website, on the tab; generator.html (1x1) and a black page, nothing else.

  • 24 October 2019
  • 11 replies
  • 267 views

  • Community Citizen
  • 4 replies

I have cut a pasted this from another query as it is the same issue as mine, but I didn’t understand the answer. When I click on a specific website link, I get the following written on the tab; generator.html (1x1) and a black page, nothing else. This has only just started happening with a couple of websites I regularly visit and would like to know whether this is a security or privacy feature of Kaspersky causing this? My OS is Windows 10 home. It happens in Google chrome & I haven’t tried other browsers as yet. It happens when I am on Twitter & I want to view a video or when i am searching for things like recipes & I can’t view video’s & I’m sure it has interfered with just pictures too. 


11 replies

Userlevel 7
Badge +6

Hello @Gulag,

Welcome!

I’m familar with this, I worked with both @Darkqueen & @Kezra extensively on the generator.html (1x1) problem. 

Please tell me:

:one: Win10 version? build? release?

To find this, in Windows search:mag_right: field, type     winver    press enter, the popup display will provide the required information. 

:two: KIS version? patch(x)?  x=letter.

To find this, in the Windows Taskbar, right click the Kaspersky shield, select About or, open KIS, application, select Headset :headphones: (lower left hand corner of KIS GUI), Support window opens and will provide the required information.

:three: KIS Reports, ALL Events, 24hrs or 7 days, export the report, save as text file (.txt) attach to your reply please? 

To access KIS Reports, open KIS application, select More Tools, select Reports, select Detailed Reports

:four:  Please check the issue in ALL browsers, let me know, which browsers the problem is happening and the names and version of each browser please?

Please post back?

Thank you:pray_tone3:

 

Hi Flood, sorry for the delayed response. I have followed your instructions & hope I have provided the correct information. The only thing I haven’t checked is if the issue is evident on other browsers, this is because the problem is random and I didn’t keep track of what sites it occurred with, though I did not that yesterday I attempted to watch something on youtube & I got the black screen, anyhow I will try to get back to you asap re; other browsers. 

Thanks for your support & hope to hear from you soon.

Cheers.

Userlevel 7
Badge +6

Hello  @Gulag,

Thank you for posting back and the information:pray_tone3: .

Please let me know:

:a: KIS versionpatch(x)?  x=letter.

To find this, in the Windows Taskbarright click the Kaspersky shield, select About or, open KIS, application, select Headset :headphones: (lower left hand corner of KIS GUI), Support window opens and will provide the required information

🇧 Is Kaspersky Protection Extension installed and enabledf in Chrome browser? If “yes”, Kaspersky Protection Extension version please? 

🇨 Chrome version?

🇩 When the “black/blankscreen occurs, are you also seeing “generator.html (1x1)” in the browser url field? 

 Please let me know?

Thank you.

W10, 1809, 17763.805, 2018

Hi Flood,

Apologies I forgot that bit. 

  • KIS App. Version 20.0.14.1085 (d)

🇧 Is Kaspersky Protection Extension installed and enabledf in Chrome browser? If “yes”, Kaspersky Protection Extension version please? -

  • I’m not sure, I have looked at the extension page & there is nothing referring to Kaspersky, if that’s what you mean. However, I am pretty sure there was some kind of Kaspersky thing in that page a little while ago & now it seems to have gone. So, is that what you mean & how would I find it? 

🇨 Chrome version

  • Version 77.0.3865.120 (Official Build) (64-bit)

🇩 When the “black/blankscreen occurs, are you also seeing “generator.html (1x1)” in the browser url field?

  • I am not sure, I don’t think so, I think it’s just in the tab bit at the top.

Just so you’re aware, I will be away for the next few days, so won’t be online.

Cheers.

Userlevel 7
Badge +6

Hello  @Gulag,

Regarding “away”, that’s perfectly fine, whenever you’re ready we can work on the issue, the following is for when you have time please:

A]

Please show me an image of Chrome extensions page:   chrome://extensions/

B]

  1. Google Chrome, current version is 78.0.3904.70 (Official Build) (64-bit), please update your Chrome browser
  2. And, export Chrome Bookmarks
  3. chrome://settings/reset - select Restore settings to their original defaultsReset settings

C]

*Computer*,

  1. Is FastBoot enabled?
  2. Is Sleep or Hibernate enabled? 

D]

  1. The next time you see generator.html (1x1), please capture a image and post back?

Thank you.

 

Userlevel 7
Badge +4

Also , if/when the “Kaspersky Protection” icon is available please check this similar Topic.

Hi Flood,

Apologies it has taken so long to get back to this. Attached;

  • Image of Extension Page
  • Screen shot of blocked site
  • I have updated Chrome browser
  • Sleep/hibernate is enabled

Don’t know about  FastBoot couldn’t work out where to find this information, went through OS info & didn’t see anything regarding this setting. 

Also, I don’t recall which screen shot I provided, i.e., still image or video, maybe it doesn’t matter, but I thought I would mention that a couple of times on twitter when I wanted to play a vid, nothing happened. Unfortunately I didn’t think to screen shot the image.

Once again, apologies for taking so long to get back to you.

Thanks

Userlevel 7
Badge +6

Hello  @Gulag,

Welcome back!

Thank you for the information and the images:clap_tone3:

:one:KIS v20(e) is out, are you still at 20.0.14.1085(d)?

If you’ve not updated to v20(e), before doing so, please check and confirm KIS20 incompatibile applications

:two:Kaspersky Protection extension is not installed.

  •  Current KPE version is 30.112.62.0. 

 

 

:blue_circle: If you need any help with either updating to patch e or KIS Protection extension, please let me know? :blue_circle:

:no_entry_sign: Regarding *generator-html-1x1*

I’ve been able to replicate the issue, however, there are a number of *definite* root causes & *possible* root causes…

:white_check_mark: The *definite* *generator-html-1x1*, in my tests, redirects to “news.com.au* behind a subscription paywall, when Kaspersky Protection extension is installed and enabled, I’d like to test various sites with you to check. 

:x: The *possible*, some of the redirects are “detections* by Kaspersky software, need to be submitted to Kaspersky Lab Virus Desk & or Technical Support,  as, imo, they’re False Positives, we need to collect data at the same time as the issue is replicated, I’ll help you with this. 

:bird: video, imo, different issue, still important and I’ll work with you to troubleshoot this, to that end, may I have several urls that resulted in no :bird: video playing available, please? 

Again, take your time, post back please if you’re stuck with anything?

Thank you:pray_tone3:

 

Hi Flood,

Apologies for the lengthy delay. Ok. Couple of things; I understand the gist of what your saying but haven’t got a clue what to do, maybe I don’t understand some of the instructions. So, I will need your support to update & install Kaspersky stuff. Also, Kaspersky Protection extension has been moved or something, maybe I deleted it by accident, because I know that it was there. Incidentally, I followed the link to KIS20 incompatibile applications and on the list of apps that are incompatible I noted there was firewall & security app, called COMODO, this is my surname. No relation. Thought I would let you know in case any of the Kaspersky software is reading my name somewhere and deciding it’s a firewall. If this idea is ludicrous to you, it will at least give you an idea of my knowledge of IT & computers. So, I imagine that for you to assist me we will need to be online at the same time. So please advise on my next step & I will try to get back to you in a reasonable time frame.

 

Thanks.

 

Gulag

Userlevel 7
Badge +6

Hello  @Gulag,

Welcome back!

Don’t worry or think “not knowing” is a problem, it’s not, none of us know everything about everything, the reason the Community exists is so we all help one another. 

Re being online at the same time, it’s handy but not essential, if either of us are offline att, the replies will “wait” for either of us to respond. 

Ok, let’s get started, we’ll work on getting the software udated first.

  • The software compatibility check, may I have a screen image of everything Kaspersky found please?

Note: if “Comodo” showed in the software compatibility check, that's not Kaspersky software reacting to your surname. 

Please post back?

Thank you. 

Userlevel 2

I have cut a pasted this from another query as it is the same issue as mine, but I didn’t understand the answer. When I click on a specific website link, I get the following written on the tab; generator.html (1x1) and a black page, nothing else. This has only just started happening with a couple of websites I regularly visit and would like to know whether this is a security or privacy feature of Kaspersky causing this? My OS is Windows 10 home. It happens in Google chrome & I haven’t tried other browsers as yet. It happens when I am on Twitter & I want to view a video or when i am searching for things like recipes & I can’t view video’s & I’m sure it has interfered with just pictures too. 

 

Hello,

 

Please try to disable Anti-Banner. It seems, that this component blocks some banners on these particular sites.

Probably tou have faced with some similar issue as the Bug 3844193: [Anti-Banner] citilink.ru site does not open from search results

 

Could you provide me the list of problematic sites  in order to check the problem in our test lab?

Workaround: to add the problematic URLs to Allowed banners list in Anti-Banner settings.

 

Inform me about results.

Thank you.

     

Reply / Ответить