Kaspersky
Solved

Since this morning, access to Microsoft 365 Admin is impossible. “Safari can’t establish a secure connection”


Userlevel 1

Hello,

Since this morning, the access to Microsoft 365 Admin is impossible.

I had an update of KIS this morning : 20.0.0.829b

So it seems it is the cause.

Message in Safari : “Safari can’t establish a secure connection”

Please do something quickly

Thank you.

icon

Best answer by FLOOD 2 July 2020, 12:23

Hello @Palasv, @atrujillo & @JasperWylde,

@Ania  has an update from support in @Evan’s topic: Cannot browse some website:

Hi guys, 

I’ve heard from Kaspersky Technical Support again and they informed me that the issue should be solved now. I switched back on the "check secure connection (https).."  option in the preferences and checked all the websites - and they’re working now! :relaxed:  Seems that the issue is solved! Hooray! 

Would advise you checking if it works for you too. “


Thank you:pray_tone3:

Flood:whale:

View original

19 replies

Userlevel 1

Desactivate the extension in Safari does not work.

The only solution that is working is to close KIS.

For information, it is on a Mac with Catalina 10.15.5

Userlevel 7
Badge +8

Hello @Palasv,

Welcome!

  • Since applying the update has the MAC been shutdown completely, then restarted? If “yes”, please follow these steps:
  1. Check all MAC updates are applied? 
  2. Check KIS20 system requirements
  3. Check KIS software compatibility? 
  4. Uninstall KIS, using the uninstall wizard, follow the documentation carefully, including power off MAC at completion of uninstall. 
  5. Power on, login, download & install a new KIS. 
  6. At the completion of the install power off MAC, power on, login →
  7. Run a KIS Database update, allow it to complete.
  8. Recheck “access to Microsoft 365 Admin” issue & “Safari can’t establish a secure connection” issue? If the issue persists: raise a case with Kaspersky Technical Support, follow the template below as a guide, include a detailed history, including all recovery steps taken, trace filesSystem Report and the system.log file & images

 

 

  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.
  • Please let us know the outcome when it’s available? 

Thank you:pray_tone3:

Flood:whale:

Userlevel 1

I did all these steps.

The problem is always here (with for example) :

More details :

  • Same problem with Chrome on the same Mac
  • When KIS is closed, that works on Safari and Chrome.
  • On the same Mac, in a virtual machine with Windows, there is no problem.
  • Desactivate the KIS extension in Safari or Chrome does not work.
  • Each time, the only way to make it work is to close KIS. When I reopen it, it does not work again.
Userlevel 7
Badge +8

Hello @Palasv,

Thank you for updating us:ok_hand_tone3:

 

 

  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.
  • Please let us know the outcome when it’s available? 

Thank you:pray_tone3:

Flood:whale:

Userlevel 1

I created the request, with the add of this last test :

in the KIS Preferences, if I desactivate "Vérifier les connexions sécurisées (HTTPS) pour la Protection bancaire et la Navigation privée", it works (sites are accessible, in Safari and Chrome ) !

Userlevel 7
Badge +8

Hello @Palasv,

Thank you for the update:ok_hand_tone3:

Thank you:pray_tone3:

Flood:whale:

Userlevel 1

I did it, I posted the update information at 15:21 in the request.

 

I thought that the update of the version 20.0.0.829b had arrived this morning, but the date of update in Help of KIS is "just" the date of the last update of database... Maybe it is a problem of certificate at Microsoft...

Userlevel 1

Where can I add exception ?

I know I can add a site if I want it become protected by the “Protection bancaire”, but I don’t know how to add an exception.

Userlevel 1

I have the same problem from the morning with office365 url’s, in SAFARI web browser get can't establish a secure connection. 

In this moment inclusive, I having problems with SSL URL like my bank

 

Desactivate the extension in Safari does not work.

The only solution that is working is to close KIS. → Same situation

For information, it is on a Mac with Catalina 10.15.5 → Same OS

Other URL’s for Example → bancochile.cl 

First time visiting the forums and I’m here as I have this exact issue which started yesterday July 29, 20202) with a KIS update on Mac 10.15.5 and Safari.

Multiple site not making a secure connection.

Random sites as well as banking site that have been fine up until the update.  
Huffpost.com
Foxnews.com
and others, all https://

Several sites with “Not secure, someone might be trying to get your information” - They were fine yesterday prior to update.  One site is internal to ATT.com and signed into ATT account.  Odd...

Reboots, no change.  Flush DNS cache, no change.  I just did a new KIS update 30 minutes ago and no change.  The only way to get to these sites is to turn off Kaspersky - not a great option 

Obviously, this has to do with the update…  Please correct soon, Thank You.

Userlevel 7
Badge +8

Hello @atrujillo@JasperWylde

Welcome!

  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.
  • Please let us know the outcome when it’s available? 

Thank you:pray_tone3:

Flood:whale:

 

Userlevel 1

Thanks, I had opened a ticket by support dashboard. 

Userlevel 1

Hello,

Since this morning, the access to Microsoft 365 Admin is impossible.

I had an update of KIS this morning : 20.0.0.829b

So it seems it is the cause.

Message in Safari : “Safari can’t establish a secure connection”

Please do something quickly

Thank you.

i had open a support ticket, meanwhile check some options. you could disable “check HTTPS URL” in Kaspersky preferences,  during this problem Is solved. I would prefer disable this option versus close all KIS services. 

 

 

Userlevel 1

Correction in progress!

Answer from the support :

*****

Greetings and thank you for contacting Kaspersky Technical Support. My name is Konstantin and I will be assisting you with this query. The issue you encountered is caused by a bug which has been identified and is under investigation by our developer team. No diagnostics are required at the moment and the workaround to be able to work with your browser is the following: Open Kaspersky Preferences (click on its icon on the Menu bar) - Protection: uncheck the option next to "Check secure connections (HTTPS) for Safe Money and Private Browsing" We will keep this ticket open until the bug is resolved and we will send you an email to inform you when this happens. Please ignore the note below that the ticket will be considered resolved if you do not reply in 7 days as it does not apply to you. Apologies for any inconvenience this causes but it should be sorted soon.

*****

Thank you!

Userlevel 7
Badge +8

Hello @Palasv,

Excellent work:clap_tone3:

Thank you for updating us:ok_hand_tone3:

Flood:whale:

Userlevel 7
Badge +8

Hello @Palasv, @atrujillo & @JasperWylde,

@Ania  has an update from support in @Evan’s topic: Cannot browse some website:

Hi guys, 

I’ve heard from Kaspersky Technical Support again and they informed me that the issue should be solved now. I switched back on the "check secure connection (https).."  option in the preferences and checked all the websites - and they’re working now! :relaxed:  Seems that the issue is solved! Hooray! 

Would advise you checking if it works for you too. “


Thank you:pray_tone3:

Flood:whale:

Userlevel 1

I confirm.

I just checked: there is no more problem.

Thank you all.

Userlevel 1

I confirm too. 

 

the websites is working now. Thank you. 

Great job getting this fixed, thank You!

Reply / Ответить