Kaspersky
Solved

Secure Keyboard Input Pop-up

  • 27 May 2021
  • 1 reply
  • 64 views

Frequently when I go to enter text into my browser the “Kaspersky Secure Keyboard Input is enabled” popup blocks me from clicking on the box I wanted until I x out of it.

 

How do I disable this popup?

icon

Best answer by Flood and Flood's wife 27 May 2021, 11:20

View original

This topic has been closed for comments

1 reply

Userlevel 7
Badge +11

Frequently when I go to enter text into my browser the “Kaspersky Secure Keyboard Input is enabled” popup blocks me from clicking on the box I wanted until I x out of it. How do I disable this popup?

Hello @AugustsEve

Welcome!

In version 21.3*, Secure Keyboard Input, select options according to your requirements:

 

 

Thank you🙏🏼

Flood🐳+🐋

Resources:

About protection of data entered on the computer keyboard

How to configure protection of data entered on the computer keyboard