Kaspersky
Question

Safe Money does not open for a certain financial website, chase.com

  • 19 December 2020
  • 21 replies
  • 391 views

Hi All,

Ive been experiencing this issue for a while now so I decided to ask for help here. I noticed that safe money does not open when I try to go to “https://www.chase.com”. Instead, the regular browser goes to the web site. I even added the web site so it always opens in safe money. This didnt help either. This has been happening on Chrome and FireFox.

Im running Kaspersky Internet Security 21.2.16.590, however this issue has been ongoing on the previous version as well.

The only way to force this web site to open is safe money is to go to the list of web sites on safe money itself and click on the link from there.

Can you please let me know if you guys can replicate this issue or am I the only one experiencing it?

 

Thanks in advance for your assistance.


21 replies

Hello!

Chase.com issue should be fixed in MR3 version of product (release in ~ February)

As this step Chase.com can be opened in Protected browser via Safe Money list manually.

Userlevel 2
Badge

I can confirm that I am also experiencing the same results when attempting to access this website.

Userlevel 2
Badge

1-Yes

2- Run Protected Browser

3-Edge

4-Edge

5-No

Question-If I delete the Safe Browser folder and reboot, will KIS rebuild the SafeBrowser folder and not require a reinstall of the software? Should I exit KIS before deleting the folder?

Flood, Thanks for taking the time and confirming this issue. I did open a case with tech support team. However, the only responses that I’m getting are steps to troubleshoot the issue or send GSI reports. I would have done so if others were not able to replicate this issue. But since we confirm that this is a valid issue with the product and Chase.com and that its affecting everybody, I don’t see the point of sending system specific reports or further information and following a rabbit hole. If you know any person who can take this issue and report it to the Dev team to fix it, I would really appreciate it if you let them know of this issue. Otherwise, I think I m just wasting my time with the support team. Thanks.

Hello @rd1600

You’re most welcome:relaxed: !

  • By logging the case, you’ve brought it to Kaspersky’s attention.
  1. Have the support person/team you’ve been working with, tested the issue? If “yes”, are they claiming it’s not replicable? 
  2. Do they know the issue has been replicated by 4 people, unknown to each other? 
  3. Post back the troubleshooting steps, the support team are asking you to do please? 

Please let us know?

Thank you:pray_tone3:

Flood:whale: +:whale2:

 

 

Hello @Flood and Flood's wife

On almost every single correspondence with support, I mentioned this community post and provided with the URL. Ive worked with 2 different support representatives so far.

To my understanding neither one of the support representatives even attempted to replicate the issue. If they did, they would not have been asking me to troubleshoot something that cant be fixed on my side.

The 1st rep told me to:

  1. Clear Safe Money Cache
  2. Should the issue persist Is the issue just happen on the particular website only or there are others?
  3. Please send us the website you've encountered the problem, for further research and reproduce if needed.
  4. If you're using Kaspersky Secure Connection. - Does it help when Disable or Exit Kaspersky Secure Connection completely?
  5.  Please submit a GetSystemInfo 6 utility report. To create this report, simply follow the step-by-step guidelines here: http://support.kaspersky.com/general/dumps/3632#block7

 

Honestly, it seems like the rep didn't even bother reading my ticket explaining the issue and just sent me a standard set of troubleshooting steps for safe money. (Not good customer service)

 

The 2nd rep told me:

 

The Safe Money issue with Chase has been resolved a while back. Do you encounter this issue with other sites using the Safe Money as well?

Please provide the following :

1. Can you show me what you see with a screenshot?

For more details, here are instructions on how to take a screenshot: http://support.kaspersky.com/us/492?cid=pe

2. GSI Report https://support.kaspersky.com/common/diagnostics/3632#block7

 

To me. it seems that the 2nd rep didn't attempt to replicate my issue either. I'm really surprised with the level of support kaspersky is providing. Ive seen much better responses in this community. I responded to this rep and informed them that they should see this community post again and that the issue is not specific to me and there are several other people confirming the issue. I will see what their response would be this time.

 

Sorry for the long post.

Thanks,

Userlevel 7
Badge +9

Hello @Flood and Flood's wife

Honestly, it seems like the rep didn't even bother reading my ticket explaining the issue and just sent me a standard set of troubleshooting steps for safe money. (Not good customer service)

The 2nd rep told me:  The Safe Money issue with Chase has been resolved a while back. Do you encounter this issue with other sites using the Safe Money as well?

To me. it seems that the 2nd rep didn't attempt to replicate my issue either. I'm really surprised with the level of support kaspersky is providing. Ive seen much better responses in this community. I responded to this rep and informed them that they should see this community post again and that the issue is not specific to me and there are several other people confirming the issue. I will see what their response would be this time. Sorry for the long post. Thanks,

Hello @rd1600

Thank you for the “long” post, and the accurate feedback:ok_hand_tone3:  

Our own experience, we listened to many excuses & made many allowances as the 1st level support quality has deteriorated.

In light of @Anton Mefodys’s response, it appears to be a bug that’s fixed but not, which makes the 1st level Support responses truly appalling..

@Anton Mefodys,
Thank you for the update:ok_hand_tone3:

Will the impoverished support, given to @rd1600, be addressed?

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 2
Badge

UPDATE- Using version KIS 21.3.10.391(b) and this problem with the Chase bank site still exists. As stated previously, with the site listed in Safe Money and opening the site, Safe Money does not open the site securely. If you go into Safe Money and click the site listed in Safe Money, it will open the site that way. Clearly this error  HAS NOT been fixed. Any input from Kaspersky employees would be appreciated.

Userlevel 7
Badge +9

I noticed that safe money does not open when I try to go to “https://www.chase.com”. Instead, the regular browser goes to the web site. The only way to force this web site to open is safe money is to go to the list of web sites on safe money itself and click on the link from there. Can you please let me know if you guys can replicate this issue or am I the only one experiencing it?

Hello @rd1600

Welcome!

Confirmed.

Our tests:

  1. Chrome, Chase.com selected from google search, does not open Protected browser 
  2. Firefox, Chase.com selected from google search, does not open Protected browser 
  3. Chase.com selected from Safe Money app, does open a Protected browser to our system default browser → Firefox

Version & patch

  1. Chrome, no Protected browser
  1. Firefox, no Protected browser

Firefox, selected from Safe Money app

 

 

:arrow_right: Log a case with Kaspersky Technical Support → follow the template image 5 above, include:

  • What caused the problem? 
  • Did you try to solve the problem? How?
  • Text from an error message (or attach an error screenshot to your request).
  • Image?
  • Video?
  • Community topic URL? 
  • :arrow_right: After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will be in touch, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.
  • When feedback from the Kaspersky Technical Team is available, please share it here in the Kaspersky Community? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 7
Badge +9

I can confirm that I am also experiencing the same results when attempting to access this website.

Hello @Khan,

Welcome!

Thank you for the confirmation:ok_hand_tone3:

  • Please follow the above guidance: log a case with Kaspersky Technical Support. 

When feedback from the Kaspersky Technical Team is available, please share it here in the Kaspersky Community? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 2
Badge

I am currently on KIS 21.2.16.590(C) and can confirm that this issue is still present with this version. Anyone have any further information as to an expected resolution of this issue?

Userlevel 7
Badge +9

Hello @Khan

Welcome!

According to @Anton Mefodys

qte

“Chase.com issue should be fixed in MR3 version”

end qte

Do the following steps carefully please:

  1. Check whether any applications installed on the computer are incompatible with KIS & remove any conflicting software ? 
  2. Create a System restore point
  3. Close all browsers and any other applications.
  4. Uninstall KIS, save License information only, do not tick any other check boxes. 
  5. Shutdown using Shutdown, not Restart, power on, login. 
  6. Download  KIS v21.3.10.391
  7. Install KIS v21.3.10.391
  8. Shutdown using Shutdown, not Restart, power on, login. 
  9. Run a manual Database update → allow it to complete.
  10. Run a Full scan → allow it to complete.
  11. Start SafeMoney - Chrome, recheck Chase.com issue? 

Please let us know the outcome? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

I noticed that safe money does not open when I try to go to “https://www.chase.com”. Instead, the regular browser goes to the web site. The only way to force this web site to open is safe money is to go to the list of web sites on safe money itself and click on the link from there. Can you please let me know if you guys can replicate this issue or am I the only one experiencing it?

Hello @rd1600

Welcome!

Confirmed.

Our tests:

  1. Chrome, Chase.com selected from google search, does not open Protected browser 
  2. Firefox, Chase.com selected from google search, does not open Protected browser 
  3. Chase.com selected from Safe Money app, does open a Protected browser to our system default browser → Firefox

Version & patch

  1. Chrome, no Protected browser
  1. Firefox, no Protected browser

Firefox, selected from Safe Money app

 

 

:arrow_right: Log a case with Kaspersky Technical Support → follow the template image 5 above, include:

  • What caused the problem? 
  • Did you try to solve the problem? How?
  • Text from an error message (or attach an error screenshot to your request).
  • Image?
  • Video?
  • Community topic URL? 
  • :arrow_right: After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will be in touch, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.
  • When feedback from the Kaspersky Technical Team is available, please share it here in the Kaspersky Community? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

 

 

Flood,

Thanks for taking the time and confirming this issue. I did open a case with tech support team. However, the only responses that Im getting are steps to troubleshoot the issue or send GSI reports. I would have done so if others were not able to replicate this issue. But since we confirm that this is a valid issue with the product and Chase.com and that its affecting everybody, I dont see the point of sending system specific reports or further information and following a rabbit hole. If you know any person who can take this issue and report it to the Dev team to fix it, I would really appreciate it if you let them know of this issue. Otherwise, I think I m just wasting my time with the support team.

Thanks.

Userlevel 7
Badge +9

Flood, Thanks for taking the time and confirming this issue. I did open a case with tech support team. However, the only responses that I’m getting are steps to troubleshoot the issue or send GSI reports. I would have done so if others were not able to replicate this issue. But since we confirm that this is a valid issue with the product and Chase.com and that its affecting everybody, I don’t see the point of sending system specific reports or further information and following a rabbit hole. If you know any person who can take this issue and report it to the Dev team to fix it, I would really appreciate it if you let them know of this issue. Otherwise, I think I m just wasting my time with the support team. Thanks.

Hello @rd1600

You’re most welcome:relaxed: !

  • By logging the case, you’ve brought it to Kaspersky’s attention.
  1. Have the support person/team you’ve been working with, tested the issue? If “yes”, are they claiming it’s not replicable? 
  2. Do they know the issue has been replicated by 4 people, unknown to each other? 
  3. Post back the troubleshooting steps, the support team are asking you to do please? 

Please let us know?

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 2
Badge

Are any other users still seeing this error? rd100, are you still seeing this error? This thread has been marked as Solved and it most clearly has not been resolved.

Userlevel 7
Badge +9

UPDATE- Using version KIS 21.3.10.391(b) and this problem with the Chase bank site still exists. As stated previously, with the site listed in Safe Money and opening the site, Safe Money does not open the site securely. If you go into Safe Money and click the site listed in Safe Money, it will open the site that way. Clearly this error  HAS NOT been fixed. Any input from Kaspersky employees would be appreciated.

Are any other users still seeing this error? rd100, are you still seeing this error? This thread has been marked as Solved and it most clearly has not been resolved.

@Khan

Regarding the Solved status of a topic, the person who opened the topic, may select Best answer, as can a Moderator & or a Kaspersky employee; selecting Best answer changes a topic status to Solved.

  1. Post full screen images of the problem → we need to see what you see? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

 

Userlevel 2
Badge

Hi Flood and thank you for responding. My screen looks identical to the screen shot you posted except I do not have the green border around mine. I have removed the site from Safe Money and then put it back in but it still will not open securely. Perhaps a setting I have that is different from yours. Any ideas? 

Userlevel 7
Badge +9

Hi Flood and thank you for responding. My screen looks identical to the screen shot you posted except I do not have the green border around mine. I have removed the site from Safe Money and then put it back in but it still will not open securely. Perhaps a setting I have that is different from yours. Any ideas? 

Hello @Khan,

You’re most welcome!

In a previous reply you said: “With the site listed in Safe Money and opening the site, Safe Money does not open the site securely. If you go into Safe Money and click the site listed in Safe Money, it will open the site that way.”

[a]

  1. Is it still the case, when you open Chase directly in the browser, it does not open the Safe Money/Protected browser, but, when Chase is opened via KIS Safe money module, Chase does open in a Safe Money/Protected browser? 
  2. In KIS Safe Money, for Chase, which rule is set?
    {a} Run Protected Browser.
    {b} Ask user.
    {c} Do not run Protected Browser.

     

  3. Which browser? 

  4. Which browser is the system default browser? 
  5. In the browser, is Chase accessed via a bookmark? 

[b]

  1. Create a System restore point.
  2. Close all browsers. 
  3. Export KIS Settings. 
  4. Reset KIS Settings to Default. 
  5. Run the computer in Safe mode. 
  6. Delete C:\ProgramData\Kaspersky Lab\SafeBrowser folder
  7. Return to normal mode. 
  8. Start KIS. 
  9. Add www.chase.com to Safe Money module.
  10. Open the browser you use.
  11. Go to Chase via a search, not a bookmark. 

Let us know the outcome please? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 7
Badge +9
  1. If I delete the Safe Browser folder and reboot, will KIS rebuild the Safe Browser folder
  2. and not require a reinstall of the software?

Hello @Khan

Thank you for the information.

  1. Yes.
  2. Deleting the Safe Money folder will not require a reinstall of KIS.

Before beginning, please review our instructions above, we’ve added step 9. Add www.chase.com to KIS Safe Money module.

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 2
Badge

Should I exit KIS before deleting folder?

 

Userlevel 7
Badge +9

Should I exit KIS before deleting folder?

 

Hello Khan, 

IF you’re in Safe mode, KIS will not be active

  1. Create a System restore point.
  2. Close all browsers. 
  3. Export KIS Settings. 
  4. Reset KIS Settings to Default. 
  5. Run the computer in Safe mode. 
  6. Delete C:\ProgramData\Kaspersky Lab\SafeBrowser folder
  7. Return to normal mode. 
  8. Start KIS. 
  9. Add www.chase.com to Safe Money module.
  10. Open the browser you use.
  11. Go to Chase via a search, not a bookmark. 
  • Does Chase open in a Safe Money/Protected browser? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 2
Badge

Followed instructions. www.chase.com still opens in unprotected browser:thinking:

Userlevel 7
Badge +9

Followed instructions. www.chase.com still opens in unprotected browser:thinking:

Hello @Khan

Thank you.

  1. Test Firefox & test Chrome? 

Let us know the outcome please? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Reply