Kaspersky
Solved

Safe Money does not open for a certain financial website, chase.com

  • 19 December 2020
  • 8 replies
  • 147 views

Hi All,

Ive been experiencing this issue for a while now so I decided to ask for help here. I noticed that safe money does not open when I try to go to “https://www.chase.com”. Instead, the regular browser goes to the web site. I even added the web site so it always opens in safe money. This didnt help either. This has been happening on Chrome and FireFox.

Im running Kaspersky Internet Security 21.2.16.590, however this issue has been ongoing on the previous version as well.

The only way to force this web site to open is safe money is to go to the list of web sites on safe money itself and click on the link from there.

Can you please let me know if you guys can replicate this issue or am I the only one experiencing it?

 

Thanks in advance for your assistance.

icon

Best answer by Anton Mefodys 21 December 2020, 07:17

Hello!

Chase.com issue should be fixed in MR3 version of product (release in ~ February)

As this step Chase.com can be opened in Protected browser via Safe Money list manually.

View original

8 replies

Userlevel 7
Badge +9

I noticed that safe money does not open when I try to go to “https://www.chase.com”. Instead, the regular browser goes to the web site. The only way to force this web site to open is safe money is to go to the list of web sites on safe money itself and click on the link from there. Can you please let me know if you guys can replicate this issue or am I the only one experiencing it?

Hello @rd1600

Welcome!

Confirmed.

Our tests:

  1. Chrome, Chase.com selected from google search, does not open Protected browser 
  2. Firefox, Chase.com selected from google search, does not open Protected browser 
  3. Chase.com selected from Safe Money app, does open a Protected browser to our system default browser → Firefox

Version & patch

  1. Chrome, no Protected browser
  1. Firefox, no Protected browser

Firefox, selected from Safe Money app

 

 

:arrow_right: Log a case with Kaspersky Technical Support → follow the template image 5 above, include:

  • What caused the problem? 
  • Did you try to solve the problem? How?
  • Text from an error message (or attach an error screenshot to your request).
  • Image?
  • Video?
  • Community topic URL? 
  • :arrow_right: After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will be in touch, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.
  • When feedback from the Kaspersky Technical Team is available, please share it here in the Kaspersky Community? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 2
Badge

I can confirm that I am also experiencing the same results when attempting to access this website.

Userlevel 7
Badge +9

I can confirm that I am also experiencing the same results when attempting to access this website.

Hello @Khan,

Welcome!

Thank you for the confirmation:ok_hand_tone3:

  • Please follow the above guidance: log a case with Kaspersky Technical Support. 

When feedback from the Kaspersky Technical Team is available, please share it here in the Kaspersky Community? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

I noticed that safe money does not open when I try to go to “https://www.chase.com”. Instead, the regular browser goes to the web site. The only way to force this web site to open is safe money is to go to the list of web sites on safe money itself and click on the link from there. Can you please let me know if you guys can replicate this issue or am I the only one experiencing it?

Hello @rd1600

Welcome!

Confirmed.

Our tests:

  1. Chrome, Chase.com selected from google search, does not open Protected browser 
  2. Firefox, Chase.com selected from google search, does not open Protected browser 
  3. Chase.com selected from Safe Money app, does open a Protected browser to our system default browser → Firefox

Version & patch

  1. Chrome, no Protected browser
  1. Firefox, no Protected browser

Firefox, selected from Safe Money app

 

 

:arrow_right: Log a case with Kaspersky Technical Support → follow the template image 5 above, include:

  • What caused the problem? 
  • Did you try to solve the problem? How?
  • Text from an error message (or attach an error screenshot to your request).
  • Image?
  • Video?
  • Community topic URL? 
  • :arrow_right: After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will be in touch, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.
  • When feedback from the Kaspersky Technical Team is available, please share it here in the Kaspersky Community? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

 

 

Flood,

Thanks for taking the time and confirming this issue. I did open a case with tech support team. However, the only responses that Im getting are steps to troubleshoot the issue or send GSI reports. I would have done so if others were not able to replicate this issue. But since we confirm that this is a valid issue with the product and Chase.com and that its affecting everybody, I dont see the point of sending system specific reports or further information and following a rabbit hole. If you know any person who can take this issue and report it to the Dev team to fix it, I would really appreciate it if you let them know of this issue. Otherwise, I think I m just wasting my time with the support team.

Thanks.

Userlevel 7
Badge +9

Flood, Thanks for taking the time and confirming this issue. I did open a case with tech support team. However, the only responses that I’m getting are steps to troubleshoot the issue or send GSI reports. I would have done so if others were not able to replicate this issue. But since we confirm that this is a valid issue with the product and Chase.com and that its affecting everybody, I don’t see the point of sending system specific reports or further information and following a rabbit hole. If you know any person who can take this issue and report it to the Dev team to fix it, I would really appreciate it if you let them know of this issue. Otherwise, I think I m just wasting my time with the support team. Thanks.

Hello @rd1600

You’re most welcome:relaxed: !

  • By logging the case, you’ve brought it to Kaspersky’s attention.
  1. Have the support person/team you’ve been working with, tested the issue? If “yes”, are they claiming it’s not replicable? 
  2. Do they know the issue has been replicated by 4 people, unknown to each other? 
  3. Post back the troubleshooting steps, the support team are asking you to do please? 

Please let us know?

Thank you:pray_tone3:

Flood:whale: +:whale2:

Flood, Thanks for taking the time and confirming this issue. I did open a case with tech support team. However, the only responses that I’m getting are steps to troubleshoot the issue or send GSI reports. I would have done so if others were not able to replicate this issue. But since we confirm that this is a valid issue with the product and Chase.com and that its affecting everybody, I don’t see the point of sending system specific reports or further information and following a rabbit hole. If you know any person who can take this issue and report it to the Dev team to fix it, I would really appreciate it if you let them know of this issue. Otherwise, I think I m just wasting my time with the support team. Thanks.

Hello @rd1600

You’re most welcome:relaxed: !

  • By logging the case, you’ve brought it to Kaspersky’s attention.
  1. Have the support person/team you’ve been working with, tested the issue? If “yes”, are they claiming it’s not replicable? 
  2. Do they know the issue has been replicated by 4 people, unknown to each other? 
  3. Post back the troubleshooting steps, the support team are asking you to do please? 

Please let us know?

Thank you:pray_tone3:

Flood:whale: +:whale2:

 

 

Hello @Flood and Flood's wife

On almost every single correspondence with support, I mentioned this community post and provided with the URL. Ive worked with 2 different support representatives so far.

To my understanding neither one of the support representatives even attempted to replicate the issue. If they did, they would not have been asking me to troubleshoot something that cant be fixed on my side.

The 1st rep told me to:

  1. Clear Safe Money Cache
  2. Should the issue persist Is the issue just happen on the particular website only or there are others?
  3. Please send us the website you've encountered the problem, for further research and reproduce if needed.
  4. If you're using Kaspersky Secure Connection. - Does it help when Disable or Exit Kaspersky Secure Connection completely?
  5.  Please submit a GetSystemInfo 6 utility report. To create this report, simply follow the step-by-step guidelines here: http://support.kaspersky.com/general/dumps/3632#block7

 

Honestly, it seems like the rep didn't even bother reading my ticket explaining the issue and just sent me a standard set of troubleshooting steps for safe money. (Not good customer service)

 

The 2nd rep told me:

 

The Safe Money issue with Chase has been resolved a while back. Do you encounter this issue with other sites using the Safe Money as well?

Please provide the following :

1. Can you show me what you see with a screenshot?

For more details, here are instructions on how to take a screenshot: http://support.kaspersky.com/us/492?cid=pe

2. GSI Report https://support.kaspersky.com/common/diagnostics/3632#block7

 

To me. it seems that the 2nd rep didn't attempt to replicate my issue either. I'm really surprised with the level of support kaspersky is providing. Ive seen much better responses in this community. I responded to this rep and informed them that they should see this community post again and that the issue is not specific to me and there are several other people confirming the issue. I will see what their response would be this time.

 

Sorry for the long post.

Thanks,

Userlevel 7
Badge +4

Hello!

Chase.com issue should be fixed in MR3 version of product (release in ~ February)

As this step Chase.com can be opened in Protected browser via Safe Money list manually.

Userlevel 7
Badge +9

Hello @Flood and Flood's wife

Honestly, it seems like the rep didn't even bother reading my ticket explaining the issue and just sent me a standard set of troubleshooting steps for safe money. (Not good customer service)

The 2nd rep told me:  The Safe Money issue with Chase has been resolved a while back. Do you encounter this issue with other sites using the Safe Money as well?

To me. it seems that the 2nd rep didn't attempt to replicate my issue either. I'm really surprised with the level of support kaspersky is providing. Ive seen much better responses in this community. I responded to this rep and informed them that they should see this community post again and that the issue is not specific to me and there are several other people confirming the issue. I will see what their response would be this time. Sorry for the long post. Thanks,

Hello @rd1600

Thank you for the “long” post, and the accurate feedback:ok_hand_tone3:  

Our own experience, we listened to many excuses & made many allowances as the 1st level support quality has deteriorated.

In light of @Anton Mefodys’s response, it appears to be a bug that’s fixed but not, which makes the 1st level Support responses truly appalling..

@Anton Mefodys,
Thank you for the update:ok_hand_tone3:

Will the impoverished support, given to @rd1600, be addressed?

Thank you:pray_tone3:

Flood:whale: +:whale2:

Reply / Ответить