Kaspersky
Question

Problem: waiting for me.kis.v2.scr.kaspersky-labs.com


Hello to the community.

I am having problems with this me.kis.v2.scr.kaspersky-labs.com in some websites. I saw the related topics before i submitted this article, but some of these solutions still don’t work. I am using Edge Chromium 90.0.818.51 and paid subscription of Kaspersky Internet Security. It is getting pretty annoying and i wanted to know if this can be fixed somehow without completely restoring the browser to default settings. Now i just turn off the protection, load the website, and resume it again. 

Tried these but still don’t work:

  • Moderator update: press Shift+F5 while at the site as a workaround to this issue.
  •  Inject script into web traffic to interact with web pages  is unchecked.
  • Kaspersky Protection extension isn’t installed.

 


9 replies

Userlevel 7
Badge +8

@ApostT Did you also try to modify or delete your DNS records ?

@ApostT Did you also try to modify or delete your DNS records ?

No i have no idea what’s this :frowning2:

Userlevel 7
Badge +8

@ApostT A community Member fixed this issue by removing the Google DNS records. I suppose however that you are on your ISP DNS server.

Can you please submit an URL so that we can try to reproduce your issue.

Also , are you running Kaspersky 21.3 ?

@ApostT A community Member fixed this issue by removing the Google DNS records. I suppose however that you are on your ISP DNS server.

Can you please submit an URL so that we can try to reproduce your issue.

Also , are you running Kaspersky 21.3 ?

Sorry for the delay. Yes I am running v. 21.3.10.391b.

Here is an URL to try: Amelia 46x - subtitles - download movie and tv series subtitles (opensubtitles.org)

Click on a movie for example, and the site won’t load it

 

Userlevel 7
Badge +8

@ApostT Did you try with another browser.

Please temporary disable script injection :
Settings → Network settings → Traffic processing :
Disable [Inject script into web traffic to interact with web pages]

@ApostTDid you try with another browser.

Please temporary disable script injection :
Settings → Network settings → Traffic processing :
Disable [Inject script into web traffic to interact with web pages]

No I only use Microsoft Edge (chrome).

Like i said, Inject script into web traffic to interact with web pages  is unchecked.

Userlevel 7
Badge +8

@ApostT  Please clear Browser cache and  reset Microsoft Edge (chrome) to default options ?

@ApostT  Please clear Browser cache and  reset Microsoft Edge (chrome) to default options ?

Just did. Also cleared cache, temp files, and  rebooted the pc. Nothing changed. :(

Userlevel 4
Badge

@ApostT  Hello!

please clarify does the issue occur if you enable Kaspersky Protection extension in Edge?

This behavior can occur in case of disabling Kaspersky protection extension and if do not clear cache in browser.

If you disable Kaspersky protection and clear all cache in Edge, but the issue persitst, then try to reset Edge settings completely.

If the issue persists: Create a request to Tech Support

Thank you!

Reply