Kaspersky

[Moved]Visiting an untrustworthy website has been prevented -- for a trusted website


Hello

I have absolutely the same problem, which occured suddenly and totally unexpected.

 

Website in question is https;//www,spijunskaoprema,org.

I have no idea why this is happening, but when i try to visit this website i am getting the following:

 


I have tried almost everything i think but still the same thing.
Different browsers, incognito and private windows, changing ip address etc...
Your assistance in this matter is greatly appreciated.

Best regards,

Branislav

 


This topic has been closed for comments

10 replies

Userlevel 7
Badge +9

Hello @banjavrujci, Branislav,

Welcome!

Please provide:

  1. Operating system version ? (How to find the version of your operating system).
  2. Kaspersky Free (KASF) version & patch(x) (How to find the name and the version number of a Kaspersky application).
  3. Post images of the “View Certificate” screens please? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Hello @Flood and Flood's wife 

Thank you very much for your quick response.

 

Operating system: Windows 10 Pro

Version: 20H2

Operating system build: 19042.867

 

Kaspersky Internet Security 21.3.10.391

 

 

 

Please let me know if you need anything else.

 

Thanks a lot for your help.

 

Best regards

 

Branislav

Userlevel 7
Badge +9

Hello @banjavrujci, Branislav,

You’re most welcome:relaxed: !

Thank you for the information & images:ok_hand_tone3:

  1.  Before updating to KIS 21.3.10.391, had you ever been to spijunskaoprema site & had no access issues? 

 

 

 

Please let us know? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Hello @Flood and Flood's wife 

Yes, i have been many times…

But the problem started with previous version of KIS that i already had installed, it was Kaspersky Internet Security 21.2.16.590 © .

There is one important and interest thing: Website nameservers are pointing to quic.cloud.

CDN is working fine.

When i do tracert command, it is showing one ip address and it is not that websites ip. Because few days ago we have assigned a dedicated ip, and that is approximately time when this warning started to show up.

It should be 209.42.195.48 and not 209.42.192.211 as it is showing in tracert.

 

 

Thank you

 

Branislav

Userlevel 7
Badge +9

Hello @banjavrujci, Branislav, 

Thank you for the additional information:ok_hand_tone3:

  1. Can you explain “a few days ago we have assigned a dedicated ip” more please?
  2. Does that mean, for your network service, your ISP allocated a static ip? 

Please let us know? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 7
Badge +9

It should be 209.42.195.48 and not 209.42.192.211 as it is showing in tracert.

Hello @banjavrujci, Branislav, 

Additional:

https://www.ssllabs.com/ssltest/analyze.html?d=www.spijunskaoprema.org

 

 

 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Hello @Flood and Flood's wife 

Sorry for the delay, i had to go to bed :expressionless:  .

 

  1. Can you explain “a few days ago we have assigned a dedicated ip” more please?
  2. Does that mean, for your network service, your ISP allocated a static ip? 

 

  1. Yes, i suppose it is static, it is dedicated and it is to spijunskaoprema.org.
  2. Yes my hosting provider assigned dedicated ip address to this domain by my request. But the situation is little bit more complicated because this website is using CDN through one plugin. And i have entered correct ip address there. And once again, on the other computer in the same network, website is opening without any warnings. So this is a kind of mistery for me, if you know what i mean… :) I have just now tried to open one inner page of website https://www.spijunskaoprema.org/prisluskivaci/ and same thing. Also what is interesting, when i did copy/paste from that URL here it was not pasted as URL but like this Certificate verification problem detected (spijunskaoprema.org) :grinning:
Userlevel 7
Badge +9

Hello @banjavrujci, Branislav, 

No problem, we hope you had a restful sleep? 

One more thing that needs clarification, the topic is in Kaspersky Free for Windows (category), but, the information you’ve provided above is the software is  Kaspersky Internet Security, which software do you have please? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Hello @Flood and Flood's wife 

I have paid licence Kaspersky Internet Security.

Regards

Branislav

Userlevel 7
Badge +9

Hello @banjavrujci, Branislav, 

Wonderful! Thank you!

  • Just as FYI, (for us) both links, you provided in your second last reply, went to spijunskaoprema 

Please do the following:

  1. Create a System restore point
  2. Whichever browsers you’ve been using to access spijunskaoprema, reset → Edge Chromium = edge://settings/reset; Chrome = chrome://settings/reset; Firefox = about:support → Refresh
  3. Exit all browsers, do not restart atm. 
  4. Open Internet Options, Content tab, select Clear SSL state. 
  5. Export KIS Settings
  6. Restore KIS Settings
  7. Exit KIS application, on the Windows taskbar or hidden icons, right click the Kaspersky icon, select Exit. 
  8. Shutdown the computer using Shutdown, not Restart, power on, login, make sure KIS is started?
  9. Run a manual Database update, allow it to complete?
  10. Recheck spijunskaoprema? 
  11. If the issue persists, raise a request with Kaspersky Technical Support, fill in Connectivity issues, Specific www does not work as expected template; try to provide a detailed history; Support may request Logs, Traces & other data, they will guide you

 

 

  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.
  • Please share the outcome with the Community when it’s available?

Thank you:pray_tone3:

Flood:whale:+:whale2: