Kaspersky
Question

Messed up start & update, then corrupt license resolves.

  • 25 February 2021
  • 3 replies
  • 38 views

I have latest version of kis and the same problem keep repeating from time to time :

When kis start the exclamation mark appear and green logo become grey.

Opening it I find corrupt licence information and update is running but at very very very low speed while internet speed is high , it take around 10 minutes. At the end of update , corrupt licence problem is resolved.

Why is this licence problem happen and mostly why this specific update is so low while the normal one take just 1 minute .  Can I get a normal start.

 


3 replies

Userlevel 7
Badge +9

Hello @Rakasp63

Welcome!

  1. Before installing & or updating the latest version of KIS, was a check for any applications installed on the computer that are incompatible with KIS done?
  2. Do all Windows updates have a “Successfully applied” status? 
  3. Have you uninstalled KIS, save License information only & done a clean install

Please let us know?

Thank you:pray_tone3:

Flood:whale: +:whale2:

@Rakasp63 hello!

Please clarify do you always shut down the PC in correct way?

Maybe the PC terminated unexpectedly sometimes and afterwards the issue occurs?

Maybe the issue occurs after waking up from sleep mode?

 

Please create a request to Tech Support and tell me the request number.

Thank you!

Hello , sorry for delay. The issue was apparently linked to an issue with Windows 10 start.  Usually it took long to have Windows starting  when using laptop. But , I guess after an update , the start was very quick and Kaspersky issue disappeared.

Reply