Kaspersky
Solved

me.kis.v2.scr.kaspersky-labs.com [Solved][Closed]


Userlevel 1

I cannot access my Gmail at all as it is blocked by me.kis.v2.scr.kaspersky-labs.com  waiting for something? Also have the same message on my Facebook. I have “unchecked” the “inject script...” and rebooted my computer with no luck. What needs to be done to fix this problem?

Thanks!!

 

///// Moderator update: press Shift+F5 while at gmail.com as a workaround to this issue

icon

Best answer by Igor Kurzin 16 April 2020, 07:54

Hey @Asimwolverine, if you now close Edge completely and then open it again without touching Kaspersky, the issue can return. It is better to use the cache clearing via shift+F5 or clean the cache completely in Edge. 

Rgrds,

Igor

View original

This topic has been closed for comments

58 replies

I am also facing same issue. I cannot access gmail or any of my work related websites. I am using Edge Chromium and I am on KIS 20.0.14.1085 (j). Please help me resolve the issue.

Userlevel 7
Badge +9

I cannot access my Gmail at all as it is blocked by me.kis.v2.scr.kaspersky-labs.com  waiting for something? Also have the same message on my Facebook. I have “unchecked” the “inject script...” and rebooted my computer with no luck. What needs to be done to fix this problem?

Thanks!!

Hello @rctrainer

Welcome!

Please tell us:

:a:

:one:Operating system name version & build?

:two:KIS version & patch(x)? x=letter

:three: Is the me.kis.v2.scr.kaspersky-labs.com  error happening in every supported browser? Please tell us browser names & versions? 

:four:Are any Kaspersky Protection extensions installed & enabled, if “yes”, please tell us the version? 

:b:

:one: Please replicate the GMAIL or FACEBOOK/me.kis.v2.scr.kaspersky-labs.com issue, please capture the browser log, follow my image below:

Note1: the image is for EdgeChromium, the other Supported browser have the same Console Log

Note2: because .log files will not upload to Topics, it’s necessary to change the file extension to .txt, then attach:paperclip: the file to your reply please? 

 

 

:two: Please replicate the GMAIL or FACEBOOK/me.kis.v2.scr.kaspersky-labs.com  issue, open KIS, select More Tools, select Reports, select Detailed Reports, select All Events, select 24hrs, select Exportsave the Report as a .txt file, attach:paperclip: to your reply please?

:three: Please run a GSI & Windows Logs, attach:paperclip: to your reply please? 

Please post back?

Thank you:pray_tone3:

Flood:whale:

Userlevel 7
Badge +9

I am also facing same issue. I cannot access gmail or any of my work related websites. I am using Edge Chromium and I am on KIS 20.0.14.1085 (j). Please help me resolve the issue.

Hello @jvenkatesh,

Welcome!

Please tell us:

:a:

:one:Operating system name version & build?

:two:Edge Chromium version?

:three: Is Kaspersky Protection extension installed? If “yes” please tell us the version?

:four: If the Kaspersky Protection extension is disabled, does the  GMAIL or worksites /me.kis.v2.scr.kaspersky-labs.com issue resolve?

:five: Is the domain me.kis.v2.scr.kaspersky-labs.com the same?

:b:

:one: Please replicate the GMAIL or FACEBOOK/me.kis.v2.scr.kaspersky-labs.com issue, please capture the browser log, follow my image below:

Note1: the image is for EdgeChromium, the other Supported browser have the same Console Log

Note2: because .log files will not upload to Topics, it’s necessary to change the file extension to .txt, then attach:paperclip: the file to your reply please? 

 

 

:two: Please replicate the GMAIL or FACEBOOK/me.kis.v2.scr.kaspersky-labs.com  issue, open KIS, select More Tools, select Reports, select Detailed Reports, select All Events, select 24hrs, select Exportsave the Report as a .txt file, attach:paperclip: to your reply please?

:three: Please run a GSI & Windows Logs, attach:paperclip: to your reply please? 

Please post back?

Thank you:pray_tone3:

Flood:whale:

Userlevel 7
Badge +9

Hello @rctrainer & @jvenkatesh

@vega109 & @Petr24 found a workaround  by using the InPrivate Browser. 

Thank you:pray_tone3:

Flood:whale:

Userlevel 2

Hello @FLOOD

My computer condition

  1. OS: Win10 19H2
  2. KIS 20 & patch(j)
  3. The me.kis.v2.scr.kaspersky-labs.com  error is happening only on Edge (83Dev and 81), Firefox (76b4) and Chrome(81) are fine
  4. No Kaspersky Protection extensions installed & enabled
Userlevel 7
Badge +9

Hello @vega109

Thank you for the information:ok_hand_tone3:

:warning: Edge Dev is not a supported browser. 

:white_check_mark: Edge Chromium Version 81.0.416.53 (Official build) (64-bit) is a supported browser. 

So, even tho you have Edge Chromium & KIS20.14.1085(j), you don’t have the Kaspersky Protection extension:thinking:  That’s odd, according to Kaspersky - Patch J for Kaspersky Internet Security version 20.0.14.1085 was released on April 6, 2020. “We have added the support of Microsoft Edge based on Chromium.

I just realised you’ve replied in another topic:slight_smile:

Never mind, I think @Wesly.Zhang is looking at the problem now. 

Thank you:pray_tone3:

Flood:whale:

Userlevel 2

Hello @FLOOD 

In fact, Firefox is my main browser and I occasionally open Edge Dev. for checking my company’s email(not supported by Firefox).

This morning, when I opened Edge Dev., I found Kaspersky Protection extension was installed in my Edge Dev. . However, I suddenly found that I could not access my Gmail and therefore I post my question on this site.

Many thanks for your quick response and I hope the problem will be solved quickly in the future.

I am having the same issue on a machine running patch j.  My 2nd machine running patch i is fine, although there is a difference between the two in the status of the browser extension.

 

OS: Win10 1909 (18363.752)

Edge version: 81.0.416.53 (64-bit)

KS version: 20.0.14.1085 (j)

Kaspersky Protection extension is not installed.

 

Machine 2:

OS: Win10 1909 (18363.752)

Edge version: 81.0.416.53 (64-bit)

KS version: 20.0.14.1085 (i)

Kaspersky Protection extension is installed and enabled.

Hello,

I’m having the same issues.

My computer condition

  1. OS: Win10 Home (64 bit)
  2. KTS 20.0.14.1085(i)
  3. The me.kis.v2.scr.kaspersky-labs.com  error is happening only on Edge Chromium Version 81.0.416.53 (Official build) (64-bit)
  4. Kaspersky Protection extensions installed & enabled
Userlevel 7
Badge +9

Hello @oztrich

Welcome!

:arrow_right: Please also see I can’t access some sites. The websites keeps trying to load me.kis.v2.scr.kaspersky-labs.com

:arrow_right: The workaround atm is to use Edge Chromium InPrivate browser. 

Also:

  •  Please contact Kaspersky Technical Support, ask them to assist? 
  • They’ll need the info you’ve provided here, a GSI & Windows Logs, & an image of the error, ask them to assist?  
  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human:spy_tone3: will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.
  • Please  keep us posted with any updates they provide please? 

Thank you:pray_tone3:

Flood:whale:

 

Userlevel 7
Badge +9

Hello, I’m having the same issues. My computer condition

  1. OS: Win10 Home (64 bit)
  2. KTS 20.0.14.1085(i)
  3. The me.kis.v2.scr.kaspersky-labs.com  error is happening only on Edge Chromium Version 81.0.416.53 (Official build) (64-bit)
  4. Kaspersky Protection extensions installed & enabled

Hello @Whizzky,

Welcome!

  • Interesting, your KTS is patch(i):thinking:
  • Which sites are generating the  me.kis.v2.scr.kaspersky-labs.com  error please?

Also:

:arrow_right: Please also see I can’t access some sites. The websites keeps trying to load me.kis.v2.scr.kaspersky-labs.com

:arrow_right: The workaround atm is to use Edge Chromium InPrivate browser. 

And:

  •  Please contact Kaspersky Technical Support, ask them to assist? 
  • They’ll need the info you’ve provided here, a GSI & Windows Logs, & an image of the error, ask them to assist?  
  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human:spy_tone3: will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.
  • Please  keep us posted with any updates they provide please? 

Thank you:pray_tone3:

Flood:whale:

@FLOOD This affects MS Office 365 after I’ve logged in to my work account and attempted to launch MS Outlook in the Edge Chromium browser.  BTW, this feature was working fine yesterday.  The problem presented itself when I attempted to start working this morning.

This is ridiculous. A fix needs to come soon.

Looks pretty new. I’ll wait this one out then.

Userlevel 7
Badge +9

Hello @svansiclen,

Welcome!

The issue came out of the blue, about 20 hours ago, and impacted a bunch of us. the first few hours, it wasn’t even apparent that it was a widespread issue. It’s now 22:00, I can’t imagine there’s a “nightsquad” available. 

The Kaspersky Community is made of of people just like you, people who use Kaspersky products, other than that we have no association with Kaspersky whatsoever; there’s a small number of Kaspersky employees who are identified by having Kaspersky employee beside their avatar.

Thank you:pray_tone3:

Flood:whale: 

Userlevel 7
Badge +8

To all : This issue looks like a bug that will not be resolvable on this Forum.
Let’s please wait for a communication from K-Lab Technical Support.

Hi @FLOOD ,

Here are the details requested.

OS: Win 10 Pro 64 bit

Version: 1909 

Build: 18363.720

Edge Chromium Version: Version 81.0.416.53 (Official build) (64-bit)

Kaspersky Version: KIS 20.0.14.1085 (j)

Kaspersky Protection Add-on: Got Installed yesterday. dont know the version. I am facing the issue only from yesterday. I have removed it from chrome . Even now, when I visit gmail.com or my work related websites, I still face the same issue. Edge Chromium is waiting for me.kis.v2.scr.kaspersky-labs.com. Gmail wont even load.

Here is the log from browser console: “DevTools failed to load SourceMap: Could not load content for chrome-extension://bbcinlkgjjkejfdpemiealijmmooekmp/sourcemaps/onloadwff.js.map: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME”

 

 

I am also facing same issue. I cannot access gmail or any of my work related websites. I am using Edge Chromium and I am on KIS 20.0.14.1085 (j). Please help me resolve the issue.

Hello @jvenkatesh,

Welcome!

Please tell us:

:a:

:one:Operating system name version & build?

:two:Edge Chromium version?

:three: Is Kaspersky Protection extension installed? If “yes” please tell us the version?

:four: If the Kaspersky Protection extension is disabled, does the  GMAIL or worksites /me.kis.v2.scr.kaspersky-labs.com issue resolve?

:five: Is the domain me.kis.v2.scr.kaspersky-labs.com the same?

:b:

:one: Please replicate the GMAIL or FACEBOOK/me.kis.v2.scr.kaspersky-labs.com issue, please capture the browser log, follow my image below:

Note1: the image is for EdgeChromium, the other Supported browser have the same Console Log

Note2: because .log files will not upload to Topics, it’s necessary to change the file extension to .txt, then attach:paperclip: the file to your reply please? 

 

 

:two: Please replicate the GMAIL or FACEBOOK/me.kis.v2.scr.kaspersky-labs.com  issue, open KIS, select More Tools, select Reports, select Detailed Reports, select All Events, select 24hrs, select Exportsave the Report as a .txt file, attach:paperclip: to your reply please?

:three: Please run a GSI & Windows Logs, attach:paperclip: to your reply please? 

Please post back?

Thank you:pray_tone3:

Flood:whale:

 

Userlevel 7
Badge +8

@jvenkatesh Please see the Post above your Post.

Userlevel 7
Badge +9

Hello @jvenkatesh

Thank you for the information:ok_hand_tone3:

(For you) using Edge Chromium, accessing Gmail or any work site, the error: “waiting for me.kis.v2.scr.kaspersky-labs.com.” Gmail & or other sites won’t load. 

  • Regarding the Kaspersky Protection extension & the removal from Chrome, do you use Chrome? 
  • Atm, we are (all) waiting for some response from Kaspersky Technical Support.
  • In the interim, the only workaround is to use Edge Chromium InPrivate browser. 

 Thank you:pray_tone3:

Flood:whale: 

Userlevel 7
Badge +5

Hi all, we are looking into this issue.

The workaround is to use Edge InPrivate browser. 

Hi Igor,

This worked for me.

Removed the Kaspersky Protection extension (although I think the reset would have done that anyway), reset the settings.  I could immediately get to Gmail and it prompted me for email and password login.  Once completed I could access my gmail inbox.

 

Many thanks!

Userlevel 7
Badge +5

hi Oztrich, 

Thank you for the response. If you now install back the Kaspersky Protection extention, will the issue occur again? 

The link to add the extention: https://chrome.google.com/webstore/detail/kaspersky-protection/elhpdacimkjpccooodognopfhbdgnpbk/related

hi Oztrich, 

Thank you for the response. If you now install back the Kaspersky Protection extention, will the issue occur again? 

The link to add the extention: https://chrome.google.com/webstore/detail/kaspersky-protection/elhpdacimkjpccooodognopfhbdgnpbk/related

 

Hi Igor,

I’ve reinstalled Kaspersky Protection extension (via the link provided) and the issue does not reoccur.  I can still access my gmail inbox successfully.

Userlevel 7
Badge +5

Thank you, Oztrich, as soon as there is more information on this issue, we will post an update. 

Userlevel 7
Badge +5

If someone still have the issue, please try pressing shift+F5 at gmail.com, will it help?