Kaspersky
Solved

(Mac) Can't turn off "Scan password-protected archives" setting [un cross posted]


This question has been asked before but not answered as far as I can tell as far as the Mac version of Kaspersky Internet is concerned. I’m constantly being bombarded by dialogs asking for passwords for archive files, to the point where I’ve turned Kaspersky off until I can find a resolution.

 

On Windows, it’s easy enough to change the setting. On the Mac, however, there is no “advanced” settings dialog available. All I see is this:

 

 

Any suggestions?

icon

Best answer by Flood and Flood's wife 7 May 2021, 18:48

This question has been asked before but not answered as far as I can tell as far as the Mac version of Kaspersky Internet is concerned. I’m constantly being bombarded by dialogs asking for passwords for archive files, to the point where I’ve turned Kaspersky off until I can find a resolution. On Windows, it’s easy enough to change the setting. On the Mac, however, there is no “advanced” settings dialog available. Any suggestions?

Hello @inismor

Welcome!

The "Password-protected archive detected dialog” is documented, so clearly, it’s by design, however, there’s no information to address the issue you’ve raised. 

Log a request with Kaspersky Technical Support, if you have an image(s) of the dialog box, include those. Support may request Logs, Traces & other data, they will guide you. 

When Support provide a solution, please share the outcome with the Community? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

View original

7 replies

I have this same issue, but on the Mac version. I can’t seem to find anywhere to shut the feature off. It’s certainly not in the Scan tab of my Preferences dialog.

Userlevel 7
Badge +9

This question has been asked before but not answered as far as I can tell as far as the Mac version of Kaspersky Internet is concerned. I’m constantly being bombarded by dialogs asking for passwords for archive files, to the point where I’ve turned Kaspersky off until I can find a resolution. On Windows, it’s easy enough to change the setting. On the Mac, however, there is no “advanced” settings dialog available. Any suggestions?

Hello @inismor

Welcome!

The "Password-protected archive detected dialog” is documented, so clearly, it’s by design, however, there’s no information to address the issue you’ve raised. 

Log a request with Kaspersky Technical Support, if you have an image(s) of the dialog box, include those. Support may request Logs, Traces & other data, they will guide you. 

When Support provide a solution, please share the outcome with the Community? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 7
Badge +9

I have this same issue, but on the Mac version. I can’t seem to find anywhere to shut the feature off. It’s certainly not in the Scan tab of my Preferences dialog.

Hello @inismor

We’ve replied to your topic. 

Thank you:pray_tone3:

Flood:whale: +:whale2:

I have this same issue, but on the Mac version. I can’t seem to find anywhere to shut the feature off. It’s certainly not in the Scan tab of my Preferences dialog.

Hello @inismor

We’ve replied to your topic. 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Well, yes and no. I tried tapping on the Skip Protected Archives button and the next time I booted, the dialog came back so I assumed it was just for the current scan. I did this a couple of times more with the same behavior and then turned KIS off.

When I turned KIS back on, I stopped getting the dialogs. Great! Except now what do I do if I want to turn the feature back on? I feel like the Mac version should have a majority of settings as in the PC preferences dialog. Why they’re hidden in the UI makes no sense to me.

Userlevel 7
Badge +9

Hello @inismor

Did you log a request with Kaspersky Technical Support as we suggested above? 

Please let us know?

Thank you:pray_tone3:

Flood:whale: +:whale2:

Yes, I logged a request with tech support along with accompanying documentation. Haven’t heard anything back.

Userlevel 7
Badge +9

Yes, I logged a request with tech support along with accompanying documentation. Haven’t heard anything back.

Hello @inismor

Thank you!

When the request was logged, did you receive an email with a request number beginning with INC

Thank you:pray_tone3:

Flood:whale: +:whale2:

Reply