Kaspersky
Question

KIS2020, My ethernet connection can't set local or trust network.



Show first post

60 replies

Userlevel 7
Badge +6

Hello @Jassie_Dave,

Welcome back!

  1. Have you checked with Windows in SafeMode with Networking?
  2. May we have images of the issue as it is for you today?
  3. KIS Reports, please export ALL Events report, (select 24hrs), save the report as a text file (*.txt), attach to your post please?

Thank you. 

Userlevel 7
Badge +4

Also, please contact K-Lab Technical Support https://center.kaspersky.com 

Userlevel 1

Hello @FLOOD :raising_hand_tone2:  sorry for the delay in response, ive just been so busy at work.

Welcome,

  1. Sorry, I haven't checked everything thoroughly in SafeMode yet.
  2. Here you go, I have tried to reset network again but didn’t solve too.

 

  1. I have attached the report that you requested.

Thank you.

Userlevel 1

@Berny i will contact them later, thank you.

 

Userlevel 7
Badge +6

Hello  @Jassie_Dave,

Thank you:pray_tone3:

Why do you have 3 KSDE’s? 

Have you done a full KIS reset? 

Have you done a clean install? 

Do try these & SM and let me know please?

Thanks!

 

Hello @grafcable,

Welcome again. 

Is your KIS software updated to patch(E)? 

To apply the patch, please ensure your computer is shutdown/rebooted and restarted.

Patch E includes fix for "issue with network properties, when not all available Wi-Fi networks were displayed"

Please let us know?

Thank you


Hi,

I’m not talking about WiFi network. My connection is ethernet cable and it has this problem

Userlevel 7
Badge +4

@Berny i will contact them later, thank you.

You are welcome. 

When done please tell us the INC number of your request you submitted to K-Lab Tech Support.

Userlevel 7
Badge +6

 Hi,  I’m not talking about WiFi network. My connection is ethernet cable and it has this problem

Hello @grafcable,

  1. Has (your) KIS updated to patch(E)? 
  2. Have you fully disconnected your physical network devices and allowed Windows to reconfigure?
  3. Have you contacted Kasppersky Technical Support? 

Thank you.

Userlevel 1

@Berny i will contact them later, thank you.

You are welcome. 

When done please tell us the INC number of your request you submitted to K-Lab Tech Support.

 

@Berny My request INC000010943231

 

Thank you.

Userlevel 3

When I updated the Chipset INF Utility (https://downloadcenter.intel.com/download/28182?product=125903) all my NIC disappeared:

I have patch (e).

Reinstalled KIS 2020 I have all the networks again.

 

Reply / Ответить