Kaspersky
Solved

KIS wont install on laptop, it freezes when updating and wont finish the update.

  • 27 June 2020
  • 6 replies
  • 105 views

Hi everyone, i have a samsung Np350V5c laptop, intel i5, windows 7 64bit.

I cannot install kaspersky internet security on to it, it freezes when updating and wnt finish the update. Its happened 2 years in a row now. i had another laptop to use but that hit the bucket and i really need to install internet security for work.

It installed perfectly fine on my old acer laptop and on the pc and smartphones without a hitch.

Has anyone had this problem? 

its really frustrating when i tried to install it 3 times and the same problem occurs over and over.

would really appreciate the help!!! 

icon

Best answer by andrew75 28 June 2020, 18:00

@Natsuoke, forget about this driver for now.
Remove Spybot Search & Destroy. It is incompatible with KIS.

Then install KIS. If the problem persists, make a new GSI log.

View original

6 replies

Userlevel 7
Badge +6

@Natsuoke Welcome.

Can you please provide in your next Post a GSI Log :

https://support.kaspersky.com/common/diagnostics/3632 

Hi Berny

 

here is the GSI Log.

Userlevel 7
Badge +6

 @Natsuoke, delete the Spybot - Search & Destroy

and this driver:

C:\Windows\system32\drivers\360AvFlt.sys (possibly in safe mode)

Reboot the computer and try installing KIS.

Hi Andrew,

i cant seem to locate the 360AvFlt.sys  in the drivers folder on the c drive?

Is there an alternative way for me to locate it?   windows search doesn’t bring up anything either?

thanks

Userlevel 7
Badge +6

@Natsuoke, forget about this driver for now.
Remove Spybot Search & Destroy. It is incompatible with KIS.

Then install KIS. If the problem persists, make a new GSI log.

Hi Andrew,

I removed the spybot software and downloaded the latest installer from Kaspersky.com/downloads.

It had an error on the 1st attempt. it prompted me to download and run Free kaspersky virus removal tool which i did and it found and deleted some trojans and adware. 

On the 2nd attempt in installed and everything is up to date and running fine now.

I just don’t understand why it did not install last year after i did a full re-format of the laptop?

Everything is working fine now though, thank you for your help.

P.S how do i mark the topic as solved?

 

Reply / Ответить