Kaspersky

KIS blocking Process Hacker [MERGED]


I do have exact same problem as user in this topic →

But altough the issue seems to be resolved, I don’t speak russian and google translator translated solution as “Turn on interactive mode for making decisions”.

Maybe its a language thing or i’m just dumb cause I have no idea what turning on interactive mode for making decisions means.

Could someboby explained to me please.


4 replies

As you can see on the screenshot, KIS blocking access to process hacker program although I do have it on my list of excluded from scanning programs. With KIS turned off, I have no issue to access this program. What should I do?

 

Userlevel 7
Badge +9

Turn on interactive mode for making decisions”. Could somebody explained to me please?

Hello @binks

Welcome!

Open KIS application, select Settings:gear: , in the General tab, unselect Perform recommended actions automatically, select Save, answer Yes to the confirmation popup. 

 

 

 

 

  • This enables interactive mode
  • Interactive mode means you make the decisions, as opposed to the software making automatic decisions. 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Userlevel 7
Badge +9

Hello @binks

Welcome!

Why have you raised four topics for the same Process Hacker issue? 

We’ve replied to Process Hacker. Please see our response. 

Hopefully the Mods will merge this topic with that when they have time. 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Userlevel 7
Badge +8

@binks  Please don’t open systematically a new Topic for the same subject  !

  1. Please scroll down in this page
  2. Enter your comments in the “Reply” section below.
  3. Click on    SEND 

Thank you.

 

 

 

 

Reply