Kaspersky
Solved

KIS always showing notification Website Blocked, s3.amazonaws [Closed]

  • 29 April 2019
  • 4 replies
  • 2095 views

My KIS always showing website blocked even though I didn't access any website. The notification showing like below;

Blocked an advertisement website or a URL that can be used by criminals to damage your computer or personal data;

ps://s3.amazonaws-com/js-static/18fe990e484820dae3.js
My notifications filled with theses. Please help on this
icon

Best answer by Flood and Flood's wife 29 April 2019, 07:18

Also, akhilrajau,

Sometimes we go to a clean/legitimate web site that has embedded-automated-redirects to "less safe" links, unseen by us, make sure Kaspersky protection is enabled in all browsers you use.

Chrome = extensions

Firefox = addons

IE = toolbars

And, ensure [Private Browsing] & [Anti-Banner] are activated for safe web browsing always.

Thanks!





Blocked an advertisement website or a URL that can be used by criminals to damage your computer or personal data http_s://s3._amazonaws_.+com/js-static/18fe990e484820dae3.j_s Object: http_s_://s3_._amazonaws_._com/js-static/18fe990e484820dae3._j_s Object type: URL
View original

This topic has been closed for comments

4 replies

Userlevel 7
Badge +4
Welcome. Kaspersky Settings > Additional > Threats and exclusions > Detection types > enable Detect Other Software.
and do a databases update > reboot, then do a scan.

Clear the contents of your Temp folder, instructions: http://support.kaspersky.com/1161 and then reboot.

After that, uninstall any recently installed junk > reboot.

After that, uninstall any and all junk toolbars > reboot.

Uninstall/disable any and all junk browser add-ons and extensions and plugins in all of your browsers.

Remove the junk argument from the target field of the browser shortcut properties.

Remove any and all junk search providers in all of your browsers.

Then if need be, change your home page, in all of your browsers.

How to clean up your browsers: http://support.kaspersky.com/us/viruses/solutions/10319

If you are using a router, reset the router, change the router password to a strong password, enter the correct information according to your internet providers instructions, then clear browser cache and cookies, reboot.

Any better after that?

If still no go, Please post your GetSystemInfo report link, instructions: https://support.kaspersky.com/common/diagnostics/3632


Userlevel 7
Badge +9
Hello akhilrajau,
As well, as the above: the detection is correct:
I've checked: h_ttp_s:_ // s3_.amazonaws_._com/js-static/18fe990e484820dae3.js (url modified to ensure KC [rules] compliance)
because, the original URL is ".....amazonaws-com....", not sure if the - is a typo🤔
h_ttp_s:_ // s3_.amazonaws_._com/js-static/18fe990e484820dae3.js is being detected/blocked by Kaspersky Cloud & is also detected by other engines as malware:


Thanks!
Userlevel 7
Badge +9
Also, akhilrajau,
Sometimes we go to a clean/legitimate web site that has embedded-automated-redirects to "less safe" links, unseen by us, make sure Kaspersky protection is enabled in all browsers you use.
Chrome = extensions
Firefox = addons
IE = toolbars
And, ensure [Private Browsing] & [Anti-Banner] are activated for safe web browsing always.
Thanks!


Blocked an advertisement website or a URL that can be used by criminals to damage your computer or personal data http_s://s3._amazonaws_.+com/js-static/18fe990e484820dae3.j_s Object: http_s_://s3_._amazonaws_._com/js-static/18fe990e484820dae3._j_s Object type: URL
Userlevel 7
Badge +4
//Edit: Two posts edited. In order to make live links in two posts above this post dead, not live, I had to add a lot of stuff to break up the links. The links were hard to kill, even editing using BBCode. 🤢