Kaspersky
Solved

KIS 21 blocks 192.168.1.1 (The connection was reset)


Userlevel 2
Badge

After installing latest KIS version I cannot reach my routers web interface 192.168.1.1 (The connection was reset)
If I connect with my cell phone I can use 192.168.1.1 without any problems.
I tried network reset commands but nothing happened. My internet connection works perfectly.
Moreover I can ping the address without issues. 
I read to many web forums that KIS is the problem. If I "Pause Protection" problem is still here.
I decided to uninstall KIS and everything was working fine with 192.168.1.1
Then I installed KIS again and problem returned at once.
The version that I use is KIS 21.1.15.500(b)

I did not have any problems with KIS 20 and prior versions.

Please HELP!

icon

Best answer by el_arantis 7 November 2020, 18:13

View original

30 replies

Userlevel 2
Badge

@George1979 The ip is 192.168.1.1 but it is a different router models than mine. In my case I have installed KIS to my “fixed” pc and to my laptop, and with KIS 21 both cannot access 192.168.1.1

@Flood and Flood's wife I contacted support but everything they proposed led to failure. So, after a point that I was tired to continue I ‘ve just simply given up.

As I wrote before, the only way to reach 192.168.1.1 was to uninstall KIS 21. Even having it on pause or completely closed, not to start, the result was the same. It has to do with KIS 21 it self because I made the same using my laptop without having different results.

@George1979 Yes it happens with every bowser I have installed in my system, Microsoft Explorer, Microsoft Edge (new chromium based), Mozilla Firefox and Google Chrome in normal and “private” modes. I have everything updated, Windows 10 pro, Drivers, BIOS, Firmware for all devices.

What I ‘ve done to move on? Well having KIS 21 uninstalled I realized that from 192.168.1.1 the address, because of router’s menu, was becoming http://192.168.1.1/html/login/index.html

I added this address to my favorites and I can access it with KIS 21 installed and active.

What do you mean “add to favorites” ?   In KIS?

Ok, there is a lot of talk about the local ip address and I am having the same issue.  Exit KIS and everything works.  Run KIS it fails.  Nowhere on the post does it actually say how to remedy the situation.
Lots a different small add-ins to the conversation (like gaming mode) but no actual fix.

 

Can we get a solid fix instead of talking about everything else?   Clearly the KIS firewall is blocking it somehow and need to be allowed somehow.

Userlevel 7
Badge +11

Can we get a solid fix instead of talking about everything else?   

Hello @David Gordon

Welcome!

We’re not sure who exactly you’re “addressing”:thinking: , the discussion may not please you, others may disagree with you. 

  1. Which KIS version & patch(x)  is installed, on the Windows Taskbar or hidden icons, rightclick the Kaspersky icon, select About
  2. Have you logged the issue with Kaspersky Technical Support, if not, please do so. 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Hi!

 

What worked for me for this problem was to do what is described here (see answer):

 

 

but for all traffic, not just encrypted traffic.

 

It is a pain since you have to do it on a per application/browser basis but at least this workaround actually works… Whitelisting in the web anti-virus and firewall and  changing the TCP and UDP traffic allowed as suggested by support does not work for this problem.

 

Have a nice day!

 

Nick

So to fix this you should:

  • Open Settings -> Firewall (Settings) → Application (network) rules.
  • Search for Firefox/Chrome/Edge, etc…
  • Double click on Firefox/Chrome/Edge, etc…
  • Go to tab Exclusions.
  • Make sure you choose check and chose "Do not scan all traffic” in the drop-down.
  • Check the option "Only for specified IP addresses".
  • Enter the IP address  of your router.
  • Save.

Note: The text shown in parenthesis is only shown when you are on that page, it is not shown on the menu entry.

 

It is a workaround but until a more permanent fix can be found this will get your modem access working.

 

This should work for both Kaspersky Internet Security and Kaspersky Total Security.

 

Have a nice day!

 

Nick

Reply