Kaspersky
Question

KIS 2020 keeps showing Release Notes upon startup

  • 7 December 2019
  • 7 replies
  • 4808 views

Since updating to KIS 2020, each time the computer starts up it opens a web page with Release Notes. One of the things I like with Firefox as my default browser is that it opens automatically where I left off when I shut down the computer, but KIS is now interrupting this, with each time a new instance of the Release Notes page. I cannot find anything in the settings etc. to get rid of this behaviour.


7 replies

Userlevel 7
Badge +6

Hello @Oneinunity, welcome to the forum.
This bug is not yet known to me. We could search for the reason, but the following procedure will be faster:

  • uninstall KIS (keep activation data)
  • reboot
  • install KIS

With a little luck, everything will work as it should.

Userlevel 7
Badge +6

Hello  @Oneinunity,

In addition to  @Schulte:bow_tone3:

  • Is the issue, as soon as you’ve logged in, a Firefox (?) browser starts, showing this release notes page ? 
  • And, the Firefox (?) browser is starting, even tho you’ve not clicked on any  shortcut, start menu item and/or taskbar browser icon? 
  •  :one: Firefox, about:preferences#general, how is:

StartupRestore previous session  configured?

  • :two: Firefox, about:preferences#privacy, how is: 

History  configured? 

  • :three: Windows, default browser is Firefox; have any File Types & or Associations been configured? 
  • :four: Windows, Internet properties, Programs, have any configurations been made? 

Please let us know?

Thank you:pray_tone3:

Hello @Schulte and @FLOOD 

Tomorrow I will uninstall and reinstall KIS as suggested.

Meanwhile, in response to @FLOOD :

Yes, the issue is as you mention and nothing is being clicked after starting up. The firefox browser is starting on a new release notes page without any action from my side.

  1.  Startup, Restore previous session is enabled
  2. History: Remember navigation & downloads and Remember search and forms history are both enabled, Erase history on exit is not enabled.
  3. Firefox is default browser and opens by default .htm, .html, HTTP and HTTPS. No other file types or associations there.
  4. I’m not quite sure what you are asking about here. I looked at Internet properties/Programs and to the best of my knowledge no changes were ever made there.

Thank you both for your suggestions so far, tomorrow I will let you know the result of the “clean install” operation.

Userlevel 7
Badge +6

Hello  @Oneinunity,

You’re very welcome:ok_hand_tone3:

Thank you for taking the time to reply and the additional information:pray_tone3:

(For my understanding), 

  • Is the Firefox browser opening KIS version 20 Release Notes or Firefox Release Notes?
  • In (Windows) Internet Properties, is a Start page configured? 
  • Please also check Startup programs? 

Please let me know?

Thank you:pray_tone3:

Userlevel 7
Badge +6

Hello  @Oneinunity,

I’ve been able to replicate the Kaspersky page opening in Firefox browser issue.

To resolve:

FireFox,

  • Restore previous session: [ ]uncheck
  • HomePage & New Windows: FireFox Home (Default).
  • New tabs: Firefox Home Home (Default).
  • History, Custom: Clear History when FireFox closes.
  • I also deleted history, cache, cookies, for all time.
  • FF version is 71.0 (64-bit)

I’ve not been able to replicate *any* browser starting without any human intervention, if that issue persists after following  @Schulte’s advice, please let us know?

Thank you

Hello @FLOOD 

Thank you very much for all your work. I am impressed that you have been able to replicate the issue! But to my amazement, over here the issue apparently solved itself. After 4 days of these troubles, while checking multiple restarts daily, the issue is gone today. Tried anothe reboot and also the second time no more (KIS version 20) release note pages. The browser now behaves like before, opening automatically on the page where I left off (I do not close it before shutting down Windows), which is the way I want it and the way it behaved before upgrading KIS.

Following your advice in the Firefox settings would also greatly interfere with the way I want the browser to work, so I’m glad the issue is solved now, and I can leave the settings as they are.

 

Thanks again, @FLOOD and @Schulte! We can consider the issue closed.

Best regards,

Robert

Userlevel 7
Badge +6

Hello  @Oneinunity, Robert,

You’re very welcome!

Thank you so much for updating us:pray_tone3:

We’re delighted the issue is resolved:cartwheel_tone3:

Best regards. 

 

Reply / Ответить