Kaspersky
Solved

KIS 2020 firewall blocking ssl vpn connections using RDP [Closed]

  • 28 January 2020
  • 3 replies
  • 1194 views

I am using a  Zyxel USG20 to provide an ssl vpn tunnel to rdp to computers in my office from remote locations. The computers are running Windows 10 and KIS 2020. When the firewall is activated the computers cannot be pinging or connected to. If I disable the firewall everything worked just fine, The local office network is set as trusted as that has caused issues in the past, but for the life of me I cannot understand what needs to be changed to allow the VPN access in to create the RDP connection.

icon

Best answer by Wesly.Zhang 1 February 2020, 10:08

By firewall I meant disable the firewall module. The resolution I discovered was two fold. One, allow al ICMP packets , which allow the person on the remote end of the ssl tunnel to find devices on the local end. Second, allow RDP. 


Hello,

Thank you for providing this important imformation. If you know the VPN server IP, you can create a “allow ICMP packets” rule for specific remote address, which will improve network security level.

Regards.

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +4

Hello,

What's meaning of “Firewall”? Disable firewall moduel in Settings or Disable all KIS product. Which one?

Regards.

By firewall I meant disable the firewall module. The resolution I discovered was two fold. One, allow al ICMP packets , which allow the person on the remote end of the ssl tunnel to find devices on the local end. Second, allow RDP. 

Userlevel 7
Badge +4

By firewall I meant disable the firewall module. The resolution I discovered was two fold. One, allow al ICMP packets , which allow the person on the remote end of the ssl tunnel to find devices on the local end. Second, allow RDP. 


Hello,

Thank you for providing this important imformation. If you know the VPN server IP, you can create a “allow ICMP packets” rule for specific remote address, which will improve network security level.

Regards.