Kaspersky
Question

Kaspersky URL advisor Icon missing in search engine safe link missing [Merged]

  • 16 January 2021
  • 36 replies
  • 1158 views

Userlevel 2

A moderator deleted my previous post so I am reposting as this is a problem on 3 of our computers since the recent updates.

The URL advisors are not working so missing from browser search results.  Tried on different computers  Win10 and Win7, Firefox & IE11.

I have followed the moderator link and checked our settings and they are set up correctly and anyway, we have not touched them and no-one else has access to our computers.

 


This topic has been closed for comments

36 replies

Userlevel 2

The green icon for safe sites and the grey icon for unsafe sites is missing from browser search results.  Tried on different computers  Win10 and Win7, Firefox & IE11.

 

Userlevel 7
Badge +8

@conduffled I moved your not deleted  Topic to another section and it has been merged here.

Can you please post a screenshot.

Also , please check this

Userlevel 7
Badge +3

@conduffled 

Please check url advisor settings (located in settings - web antivirus) is enabled? 

Userlevel 2

Web Antivirus is enabled.

This has only happened since the recent updates.

Now checked 4 computers and they all have the missing URL advisors but checking the 4th pc showed the URL check only works on subsidiary search results.  See attached image.

 

The subsidiary results show in both Firefox and IE11 on Win 10 but not Win 7.

 

Kaspersky Protection extension has never been a problem before, so why now after the updates?

 

Userlevel 7
Badge +8

@conduffled Are you on Kaspersky version 21.2.16.590 (b)

Userlevel 2

Yes, all pcs are updated to that version.

Userlevel 7
Badge +8

@conduffled Can you please proceed with a clean install on one PC.

Userlevel 2

Sorry no, a clean install should not be necessary when the problem has come from Kaspersky updates and is affecting multiple PCs and different operating systems.

Userlevel 7
Badge +8

@conduffled Please contact Kaspersky Lab Technical Support https://center.kaspersky.com 

Userlevel 2

Thanks for trying to help, I have now contacted Tech Support.

Userlevel 7
Badge +3

@conduffled yeap i can confirm that i have also this … i checked now no URL advisor icons on search (webpages). Something is wrong …

Okay… 

I know how to enable must check ALL URLS and click SAVE (see screenshot) after that reload browser page.

helpful? Mine working  :relaxed:  

It is temporarily fix it will check every website link ...

 

The icons that appear to the right of links that let me know it’s a safe link are missing.  Please help.

Userlevel 7
Badge +9

The icons that appear to the right of links that let me know it’s a safe link are missing.  

Hello @Tuxy79,

Welcome!

  1. Which Kaspersky Internet Security (KIS) version & patch(x) x=letter, is installed - on the Windows taskbar, rightclick the Kaspersky icon, select About
  2. Are the icons missing in every supported browser: Chrome, Firefox, Edge Chromium? 
  3. Have the icons ever shown in the browsers? 

Please post back? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

@nexon‘s solution above works for me in both the Firefox and Edge browsers, and with both the Google and Bing search engines. As @nexon points out, though, it’s a temporary fix, since it also applies the URL Advisor icon to every URL on every page, not just the search engines.

Still, I am grateful for the temporary fix. Thank you, @nexon ! :relaxed:

The icons that appear to the right of links that let me know it’s a safe link are missing.  

Hello @Tuxy79,

Welcome!

  1. Which Kaspersky Internet Security (KIS) version & patch(x) x=letter, is installed - on the Windows taskbar, rightclick the Kaspersky icon, select About
  2. Are the icons missing in every supported browser: Chrome, Firefox, Edge Chromium? 
  3. Have the icons ever shown in the browsers? 

Please post back? 

Thank you:pray_tone3:

Flood:whale: +:whale2:


In my case:

  1. KIS Version 21.2.16.590 (b)
  2. Yes, the icons are missing in all supported browsers, and in all supported search engines.
  3. Yes, until a recent Kaspersky update, the URL Advisor feature was working correctly.

 

Userlevel 7
Badge +8

@kwg Please submit a ticket to Kaspersky Lab Technical Support https://center.kaspersky.com 

Userlevel 7
Badge +9

Hello @kwg,

Welcome!

So, after selecting, WAV, Check URLs, on all www, all URLs, the icons are not missing, correct

 

 

 

Configure URL Advisor

 

Thank you:pray_tone3:

Flood:whale: +:whale2:

 

@Flood and Flood's wife,

Yes, the only way to show URL Advisor icons on search engine pages is to select both of these options:

  • Check URLs > On all websites except those specified
  • Checked URLs > All URLs

However, doing so causes URL Advisor icons to appear after URLs on all pages.

It is this option which is not working correctly:

  • Checked URLs > Only URLs in search results.

When it is selected, URL Advisor icons appear on no pages at all, not even search results.

Userlevel 7
Badge +8

@kwg Please keep temporary  the option provided by @nexon until K-Lab provides a fix, this community can’t resolve your issue.

Userlevel 2

Thanks for the workaround, I can confirm it works and does check every link.

Userlevel 2

And now we have bears everywhere, the image is the bottom of this page. :grinning:

Hello.

 

As with other people in this thread, I have issues with the Kaspersky Protection extension, or url advisor, failing to work in Chrome when Google is selected as the search engine.

When I go into Chrome’s settings and change the search engine choice to Bing, everything works as it should.

I have raised a ticket with Technical Support, including a refernce to this thread.

Userlevel 7
Badge +5

Hi , please post here or send me via PM the incident numbers to technical support. Thank you. 

Hello.

 

The incident number is INC000012349200.

My incident number is INC000012350064.