Kaspersky
Solved

Kaspersky Internet Security not blocking site banners

  • 3 September 2021
  • 3 replies
  • 75 views

Currently, KIS is not blocking site banners.

The anti-banner feature is enabled and the extension is installed and enabled.

The sites where I detect this behavior are not in the exception list.

I already tried to disable and reenable the feature; this worked for some time but now it doesn't work.

 

Here is an example:

 

KIS 21.3.10.391 (f)

Kaspersky Protection 1.6.9.0

Chrome  93.0.4577.63 (official, 64 bits)

Windows 10 2004

icon

Best answer by Flood and Flood's wife 3 September 2021, 16:58

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +11

Hello @pschellerg

Welcome!

  1. Referring to your image 1, post an image of the Private browsing & Anti-banner as shown in our image 2.
  2. Create a System restore point
  3. Restore KIS to Default, image 3.
  4. Enable Anti-banner → image 4.

  5. In Chrome, delete all cookies and other temporary site data.

     

     

     

     

     

  6. Change Windows to run in Safe mode.
  7. Delete all files in C:\Users\USER\AppData\Local\Temp   *USER* = your name
  8. Delete all files in C:\Windows\Temp 
  9. Return to Windows normal mode. 
  10. Retest the original issue? 

Please let us know the outcome? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Hello @Flood and Flood's wife 

 

Here is the print you requested:
 

 

I'll do the procedures you just posted then I inform the outcome here.

Hello @Flood and Flood's wife 

 

The procedure worked.

Thank you very much!