Kaspersky
Question

Kaspersky Internet Security (KIS) stops working suddenly - Info via System Service Center

  • 2 May 2019
  • 3 replies
  • 167 views

Today I've got for a second time a strange behaviour of KIS - suddenly the System (Win7 Ultimate SP1) informed via Service Center, that all functions (as firewall, virus and spyware detection) of KIS are "temporarily switched off". I didn't do anything related to KIS at that moment, there were only some I/O via network (multiple downloads running) and an active WinDiff scan of two hard disk partitions.

A short check with SysInternals Process Explorer showed, that there was really no KIS-GUI running at all. At least some KIS services (detected by their company name entry) were loaded, but it wasn't clear if they were working.
A try to start KIS again from the Start menu seems to have no effect, but after some seconds delay, KIS was starting up an running again as before - no entries of that behaviour within the reports...

Some ideas?

regards

kaspersky user

edit1: KIS version 19.0.0.1088(e)

3 replies

Userlevel 7
Badge +1
Welcome. Please post your GetSystemInfo report link, instructions: https://support.kaspersky.com/common/diagnostics/3632
Sorry for being late.... Thanks for answering.

Wan't post the report - too much information about the machine etc. pp. I don't have the time to go trough all these files and check for sensible information.

I was just curious if someone else has experienced such a behaviour, and if possible, to link this to some typical circumstances or a definite KIS-update...
My last idea was, that it could be somehow connected to network changes due to a VPN-Provider (not Kaspersky itself) I use.

kaspersky user
Userlevel 7
Badge +1
You're welcome, and no need to apologize, of course. :)

Please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI

Reply / Ответить