Kaspersky
Question

Kaspersky I/S 2019 loses 'trusted' local network at firewall/networks (win 10)

  • 26 September 2019
  • 4 replies
  • 237 views

Hi there...

i ve seen that sometimes Kaspersky I/S (AVP 20.0) loses network connections (already trusted) - actually wipe it at all - sometimes with reboot come again - sometimes not...

I have to say - that this happens 1 at 20 times pc reboots/starts but is somehow bad - previous versions not have this problem...

Thanks in advance...

4 replies

Userlevel 7
Badge +11
Hi there... I've seen that sometimes Kaspersky I/S (AVP 20.0) loses network connections (already trusted) - actually wipe it at all - sometimes with reboot come again - sometimes not...
I have to say - that this happens 1 at 20 times pc reboots/starts but is somehow bad - previous versions not have this problem... Thanks in advance...

Hello @magma,
Welcome!
As the issue is intermittent, if you have licensed KIS, it would be a good idea to request assistance from Kaspersky Technical Support.
The team will require data, traces, GSI & Windows Logs, images, all of which you should collect so that they can analyse, diagnose and hopefully assist you with a solution.
Thank you.

How to get Kaspersky Internet Security 20 trace files and send them to Kaspersky
...Yes i have license of it... but the installation of windows is clear new and clear install of kaspersky... at a new pc 7th or 8th generation intel cpu.

Also because of my job this not happens only to me but in others pcs too (but 1 on 10 or 1 on 20 times of boot) with other licenses... actually at new windows 1903 versions... so what can i do ?
Userlevel 7
Badge +9
so what can i do ?

Your best option is to submit your issue to K-Lab Technical Support

https://center.kaspersky.com
Userlevel 7
Badge +11
...Yes i have license of it... but the installation of windows is clear new and clear install of kaspersky... at a new pc 7th or 8th generation intel cpu. Also because of my job this not happens only to me but in others pcs too (but 1 on 10 or 1 on 20 times of boot) with other licenses... actually at new windows 1903 versions... so what can i do ?
Hello @magma,
Thank you for replying.
  • As I advised in my initial reply, it would be a good idea to request Kaspersky Technical Support assistance.
  • As the issue is happening on multiple devices please collect data from more than one device before submitting your request.
  • The data required will consist of traces, GSI & Windows Logs & images, all of which you should collect so that the Lab can analyse, diagnose and hopefully assist you with a solution.
Please let us know what they find?
Thank you🙏🏽.

Reply