Kaspersky
Solved

Kaspersky: ERR_HTTP2_PROTOCOL_ERROR on particular sites

  • 21 December 2021
  • 98 replies
  • 6458 views

Userlevel 1

Hi, I’ve run into an issue when it comes to accessing "https://mapgenie.io/tarkov" [Link disabled] as well as a couple other sites, I simply can’t access them and get given an ERR_HTTP2_PROTOCOL_ERROR message.

this is an issue i’ve tested across chrome, edge & firefox.

I’ve tried flushing DNS, changing DNS servers, reinstalling KIS and a few other tricks but non of that works.

However when I set the domain to a trusted address in my network settings or simply disable Kaspersky internet secirity i seem to be able to access the sites again.

I’ve looked through other forum posts and found no other possible fixes so I wanted to ask here as I don’t particularly want to keep these sites as trusted or disable my antivirus to view them.

 

any help would be greatly appricated!

icon

Best answer by Igor Kurzin 14 January 2022, 07:09

View original

98 replies

Userlevel 7
Badge +9

@DR_NOMAD   @Goro  Welcome.

Please submit the url here https://opentip.kaspersky.com/  → “Submit to reanalyze”

Userlevel 1

Just done, hopefully this may resolve the issue at hand!

Userlevel 7
Badge +11

I’ve run into an issue when it comes to accessing "https://mapgenie.io/tarkov" [Link disabled] an ERR_HTTP2_PROTOCOL_ERROR message. I’ve tested across chrome, edge & firefox. However when I set the domain to a trusted address in my network settings or simply disable Kaspersky internet security i seem to be able to access the sites again.

 

Hello @DR_NOMAD

Also, fyi, we get the same result for mapgenie.io/tarkov & each browser is showing the site is not secure

 

 

 

Thank you:pray_tone3:

Flood🐳+🐋

Userlevel 1

same issue with "https://leasticoulddo.com/"  [Link disabled]  analis says site is fine

 

 

Userlevel 7
Badge +9

The problem is from Kaspersky. Everything is fine with site certificates.

 

 

 

Userlevel 7
Badge +11

same issue with leasticoulddo.com analis says site is fine

Hello @Goro

Welcome!

Please follow the direction provided above by Moderator @Berny.

 

 

 

Thank you:pray_tone3:

Flood🐳+🐋

Userlevel 1

same issue with leasticoulddo.com analis says site is fine

Hello @Goro

Welcome!

Please follow the direction provided above by Moderator @Berny.

 

 

 

Thank you:pray_tone3:

Flood🐳+🐋

Like i said, i did so and it says it is fine:

 

Userlevel 7
Badge +11

Hello @Goro

You’re most welcome!

Thank you for posting back!

  1. Log a case with Kaspersky consumer support, either via Chat or Email, fill in Connectivity issues, Specific website does not work as expected template. Support may request logs, traces & other data, they will guide you. Also, it may help them if you provide a images & or a video of the issue. 
  • If selecting Chat option, we recommend you request a copy of the chat transcript, make sure you fill in your email address AFTER the chat is activated by the Chat agent & complete the Verify your email address email AFTER the chat completes.
  • When it’s available, please share the outcome with the Community? 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Userlevel 7
Badge +9

@Goro, as a temporary solution, you can add sites to the encrypted connection scan exclusions - https://support.kaspersky.com/common/safemoney/12489#block4

Userlevel 1

I’m glad to see I wasn’t wrong to post here if its affecting other users as well, is this issue something that will be addressed by the devs ?

As a note this issue only started happening 2 days ago if it helps!

Userlevel 1

I’m glad to see I wasn’t wrong to post here if its affecting other users as well, is this issue something that will be addressed by the devs ?

As a note this issue only started happening 2 days ago if it helps!

Aroundthe same time for me.

Also for thee record, it affects many sites. I’d say around 3% of sites i use are affected.

Userlevel 7
Badge +11
  1. I’m glad to see I wasn’t wrong to post here if its affecting other users as well,
  2. is this issue something that will be addressed by the devs ?
  3. As a note this issue only started happening 2 days ago if it helps!

Hello @DR_NOMAD

You’re most welcome!

Thank you for posting back!

  • It’s almost never *wrong* to raise a topic within the Community. 
  • For Kaspersky to work on & fix such an issue, the correct procedure is to log a case, as we advised @Goro, in our earlier reply;  it may also be a Kaspersky expert picks up the issue here in the Community, however, they generally ask for a case to be logged, that way they allocate resources. 
  • You may choose not to, & wait to see if anything happens, but, if nothing does, you’ll end up having to log a case anyway. 
  • IF you do log a case, you can let them know when the issue began. 
  • When it’s available, please share the outcome with the Community?

Thank you:pray_tone3:

Flood:whale:+:whale2:

Im having the same issue, started happening today. Few websites which i visit on a daily basis starts to show ERR_HTTP2_PROTOCOL_ERROR.

This is the website im trying to access
https://genshin.honeyhunterworld.com/?lang=EN

Userlevel 7
Badge +9

@Shane  Welcome.

Please see my above recommendation in this Topic :

Please submit the url here https://opentip.kaspersky.com/  → “Submit to reanalyze”

Same problem on this website in France: https://covidtracker.fr/

Userlevel 7
Badge +9

@Dre Welcome.

I see similar issues in this community,  please contact Kaspersky Technical Support  https://support.kaspersky.com/b2c/ 

Also, Kaspersky collaborators are watching this Forum.

I have the same error. Win 10 - Microsoft Edge  -  ERR_HTTP2_PROTOCOL_ERROR

Sites:
www.folhape.com.br
www.diariodolitoral.com.br
www.progresso.com.br
 

Userlevel 7
Badge +9

@onova Welcome.

This community cannot fix your issue, please see the Post above your Post.

i have the same issue with firefox & edge:

ERR_HTTP2_PROTOCOL_ERROR

 

https://9anime.to

https://mangasee123.com/

 

My friends that use Kaspersky have the same issue. ( they just tried a few minutes ago )

Ive tried without Kaspersky installed and it works fine, this started 2 days ago.

sumited mangasee to https://opentip.kaspersky.com/mangasee123.com%2F/

and the status was good.

 

Unsure what happened but this is new, everything worked fine.

The desktop had no issues prior, it suddenly started and i thought it was something on my end, reinstalled the entire goddamn windows to be sure.

I even updated my router ( unifi dreammachine ) to the latest firmware to be sure.

Did the basics, flushed dns etc.

 

Since my friends have the same issue this is 99,999% not a local issue on my end.

Userlevel 7
Badge +11
  1. Since my friends have the same issue this is 99,999% not a local issue on my end.

Hello @imusingkasperskyyay,

Welcome!

Correct! 

  • There *appears* to be an issue on the Kaspersky side, we’re all waiting to see the outcome.
  • IF you feel like it, you may wish to let them know via Chat or Email: Kaspersky consumer support, fill in Connectivity issues, Specific website does not work as expected template. Support may request logs, traces & other data, they will guide you. Also, it may help them if you provide a images & or a video of the issue. 
  • Please let the Community know the outcome when it’s available? 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Userlevel 7
Badge +9

this is new,  everything worked fine.

Welcome. This new issue is probably related with an update, Tech Support is the only option.

 

Userlevel 7
Badge +7

Hello,

 

We are analysing the situation.

Userlevel 7
Badge +6

Hi @DR_NOMAD , @Goro , @Shane , @Dre , @onova , @imusingkasperskyyay , 

Do you have Safe Kids installed on the machine? 
What is its version? You can check by hovering the mouse pointer over the Safe Kids icon in taskbar or by right-clicking and selecting “About”. 


If you already sent a ticket to technical support, please PM me its number.

Userlevel 7
Badge +11

Hi @DR_NOMAD , @Goro , @Shane , @Dre , @onova , @imusingkasperskyyay , 

Do you have Safe Kids installed on the machine? 

Hello @Igor Kurzin

  • KSK 1.0.5.9806(l)/202106

All the URLs reported above are generating ERR_HTTP2_PROTOCOL_ERROR, “supposedly” due to certificate issue. 

KSK 1.0.5.9806(l)/202106 version has been in place since early November, has been stable without any issues. 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Userlevel 7
Badge +6

Hi , 

Thank you for the update. We reproduced the issue in-lab, investigating. 

Will update this topic when there is news. 

You can as a workaround add the problem sites to exclusions via Settings → Network settings → Trusted addresses → Add. 

 

Reply