Kaspersky
Solved

Kaspersky breaks Outlook email titles unicode [Closed]

  • 6 April 2019
  • 7 replies
  • 1069 views

Greetings,

I have Kaspersky Internet Security and I have issues with my email titles in Outlook 2019. Emails that are scanned from Kaspersky are having their titles showing unrecognized letters (?????) whenever there is a Greek letter or a unicode symbol. I have tried looking everywhere for a setting to change encoding of scanning or something like that but I was unable to find any.

Can anyone please guide me on how I can resolve this issue?

Thank you

icon

Best answer by Igor Kurzin 8 April 2019, 10:03

The only thing I can thing of, is that I installed Greek Proofing tools for my Outlook, could this be the issue?

It's a shame I can't use Anti-Spam though, any thoughts of what configuration combination could be causing this issue?


Hey, hard to say regarding the Greek Proofing tools, you could try to remove/disable this tool and see how it goes.

The good news is that this issue is resolved in version 2020 of Kaspersky Internet Security, which is expected in Q2-Q3 this year.

I apologize that there is no a better solution at the moment.
View original

This topic has been closed for comments

7 replies

Userlevel 7
Badge +5
have already tried pausing Kaspersky protection for 3 minutes and send a test email and I was able to receive emails during this period without any problem with Greek letters on the title. As soon as I resumed protection and resend another test, the problem reappeared, so its definitely Kaspersky.
Hi, sorry to hear about this issue you are experiencing. This could be a known issue: in certain configurations the subject of the email gets corrupted with enabled Anti-Spam component. Please try to pause Anti-Spam, restart Kaspersky Internet Security, restart Outlook 2019, test the issue, will it persist in this case?
Userlevel 7
Badge +5
The only thing I can thing of, is that I installed Greek Proofing tools for my Outlook, could this be the issue?
It's a shame I can't use Anti-Spam though, any thoughts of what configuration combination could be causing this issue?

Hey, hard to say regarding the Greek Proofing tools, you could try to remove/disable this tool and see how it goes.
The good news is that this issue is resolved in version 2020 of Kaspersky Internet Security, which is expected in Q2-Q3 this year.
I apologize that there is no a better solution at the moment.
Userlevel 7
Badge +2
Hi, welcome to the new Kaspersky Community.
Lets disconnect outlook plugin, to see if it is Kaspersky causing the issue.
Open Kaspersky, setting, protection, mail anti virus settings, advanced settings, disconnect Microsoft Outlook look plug-in.
Now close Kaspersky App.
Any different?
Userlevel 7
Badge +2
Okay well i would just leave it disconnected for now as Outlook also "scans"all incoming mail.
So maybe you need to contact 'technical support" to fix it.
https://my.kaspersky.com/
Hey Igor, it's alright I have disabled anti-spam for now and I can leave without it for couple of months till 2020 version of Kapsersky is released. Have a great day!
Hello KarDip and thank you for the swift response, I have already tried pausing Kaspersky protection for 3 minutes and send a test email and I was able to receive emails during this period without any problem with Greek letters on the title. As soon as I resumed protection and resend another test, the problem reappeared, so its definitely Kaspersky.

Cheers
Hey Igor, thank you for your reply. You must be absolutely right, because I have been using Kaspersky for couple of months with the email and anti-spam protection enabled and I didn't had any issues. This problem with the email titles has arisen suddenly a few weeks back, but I can't remember what I changed which could have caused this.

The only thing I can thing of, is that I installed Greek Proofing tools for my Outlook, could this be the issue?

By the way I have enabled email protection and disabled anti-spam, and it now works great without the problem! Thank you so much, I can now still use email protection without having issues with the title encoding! :)

It's a shame I can't use Anti-Spam though, any thoughts of what configuration combination could be causing this issue?

Cheers