Kaspersky
Solved

Kaspersky blocks YouTube video upload [Solved] [Closed]


Userlevel 1

Hello everyone,

 

since a few weeks my kaspersky makes it impossible for me to upload new videos on my YouTube account. The upload stucks after a few percent of progress.

When I deactivate Kaspersky the upload works, but that cannot be the solution. I already tried to set YouTube into the list of trustworthy websites. 

Can you tell me which configuration in the setting can fix this problem please?

Other information: Parental control is deactivated and I did not change any settings. It just stops working a few weeks ago.

icon

Best answer by Anonymous 24 April 2020, 21:02

For anyone encounters the issue: 

Try to temporary exclude the following URL (Settings - Additional - Network - Manage exclusions):

upload.youtube.com

 

Please tell about the results.

View original

This topic has been closed for comments

21 replies

Userlevel 7
Badge +9

Hello @Batzebutze,

Welcome!

  1. What is the KIS version & patch?
  2. Does the stuck Youtube upload  happen in every browser? 
  3. Regarding Parental Control stops working problem, you need to explain more information, we cannot help unless we understand the problem? 

Thank you:pray_tone3:

Flood:whale:

Userlevel 1

Hello and thanks,

  1. My Version of the Total security is 20.0.14.1085
  2. I tested it on Google Chrome and Firefox, same problem
  3. There is no problem with parental control, it is deactivated. My problem is, since a few weeks I cannot upload YouTube videos anymore. I did not change any settings or something else. One day to another I got this problem. When uplaoding a video you can see a progressbar and this bar stucks after a few percent. That’s the whole problem. ANd I do not know which configuration in the settings is responsible for this issue.
Userlevel 7
Badge +9

Hello @Batzebutze,

Thank you:ok_hand_tone3:

  1. What is the KIS patch(x)? x = letter
  2. May we have a GSI & Windows Logs please? 
  3. Regarding Parental Control, sorry, I really don’t understand, is there a problem you need us to help you with?
  4. What does “deactivated” mean?
  5. Has KIS recently upgraded from KIS19 to KIS20? 
  6. Run Firefox as Default profile (see below) - recheck the stuck Youtube upload  issue? 
  • To run Firefox in Default mode, do the following:
  1.  Press the Windows and R keys simultaneously.
    2. Enter “firefox -p”.
    3. Choose Default user profile

Please post back?

Thank you:pray_tone3:

Flood:whale:

Userlevel 1
  1. The letter is (h)
  2. Why you need my windows logs? I just want to know which settings I need to change to make Kaspersky stop me from uploading new videos
  3. I don’t need any help with parental control, just wanted you to know that I do not use this functionality
  4. deactivated means, that I do not use the functionality “parental control”
Userlevel 7
Badge +9

Hello @Batzebutze,

  1. :radioactive: KIS is up to patch J, please update the software, make sure a full Shutdown is done at the completion of the update. 
  2. Power on, login, start KIS, make sure KIS is on patch J, do not start any other applications atm.
  3. Run a manual KIS Database update - allow it to complete. 
  4. Run a manual KIS Full scan - allow it to complete. 
  5. Start Firefox as Default user profile - see my previous reply - recheck the  stuck Youtube upload  issue? 
  6. If the issue persists, contact Kaspersky Technical Support, they will require a GSI & Windows Logs, a detailed history, images & they may ask for Traces, captured as the issue is replicated. 
  7. Don’t bother mentioning “deactivated” Parental Control, it is irrelevant information, may confuse them & will waste their time. 
  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.

Thank you:pray_tone3:

Flood:whale:

Everything discussed does not help my upload issue.

Others are not using Keaspersky.

My Youtube upload worked a week ago and now does not work.

 

What has been changed?

Is there a setting I need to change?

Userlevel 7
Badge +9

Hello @FRustratedRon,

Welcome!

  • :question: Does the Youtube upload issue happen irrespective of browser used?
  • We don’t know what you’re settings are, based on that, it’s very difficult to provide advice without looking at your system data, you may wish to post a GSI & Windows Logs, or contact Kaspersky Technical Support, they will require a GSI & Windows Logs, a detailed history, images & they may ask for Traces, captured as the issue is replicated.  
  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.

Thank you:pray_tone3:

Flood:whale:

Yes. I have tried different browsers.

As I read this link, i have all the same issues.

I have tried to contact tech support.  No answer.

I have issue now and have been fighting the upload for 5 days already and everything points back to Kaspersky.  I have had some tell me to cancel this software and go elsewhere.  I am at this point now.

 

Userlevel 7
Badge +9

Hello @FRustratedRon

  • Thank you for replying and the additional information:ok_hand_tone3:
  • It’s good to hear you’ve raised the issue with Kaspersky Technical Support, however, it’s concerning to read “no answer”, when you logged the case did you receive an automated email with the incident reference number?

Please let us know?

I know it’s a not solution for the issue, however, I upload to Youtube on daily basis and have not have any issues whatsoever - there has to be a reason, let try to work out what that is so you can do the work without the frustration:thinking:

Thank you:pray_tone3:

Flood:whale:

I also have been experienced the issue of You Tube uploads being blocked for about a week now.

Ookla speed tests,  and the KAS network monitor,  all suggest that I have upload speeds roughly within what is allowed for my ISP account. My ISP reports to me that my account shows no unusual traffic up or down and therefore nothing that would cause them to want to slow my speed.

I have tried to upload by connecting directly to my ISP’s modem via ethernet to eliminate the possibility that my own network equipment and configuration were the cause.

The result was the same - that is the uploads stall out completely every time.

What is going on here Kaspersky ??

I have been a KAS user for many years.

My account is coming up for renewal in less than a month and I am looking at cancelling instead of renewing.

I need a solution NOW.

Userlevel 7
Badge +9

Hello @WiseDog,

Welcome!

  • If you haven’t raised  the issue with Kaspersky Technical Support, please do so, they will require a GSI & Windows Logs, a detailed history, images & they may ask for Traces, captured as the issue is replicated.  
  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.

Thank you:pray_tone3:

Flood:whale:

Hello Readers;

Further to my postings of yesterday, I have identified a temporary workaround to the issue of have KIS blocking your You Tube uploads.

This will not work for everyone sadly.

I transferred my rendered video mp4 files to my Samsung tablet via bluetooth.

I uploaded to my channel directly from my tablet - which incidentally is also protected with Kaspersky.

Clearly the Kaspersky product protecting my Android tablet is a very different product than that protecting my Win10 laptop and it does not block uploads to You Tube at this time.

This workaround is a nuisance and requires extra steps and considerably more time, but it works.

Good day @FRustratedRon @WiseDog !

 

I strongly suggest to keep investigating the issue within you requests to Tech support.

Thank you!

 

 

@Batzebutze Please also create a request to Tech support regarding the issue.

Thank you!

 

--

Reset settings in product (Settings - General - Manage settings).

If the issue persists:

So it is necessary to undertstand what is the culprit component in product.

Please clarify does the issue occur if you pause protection in product, then restart browser and retest the issue?

If the issue persits with paused protection, then try to exit from product. Does the issue occur in this case? 

Try also to disable script inject option in product (Settings - Additional - Network), restart browser and retest the issue.

Try to disable Kaspersky extension in browser, restart the page and retest the issue.

Try to clear cache in browser and retest the issue.

Please provide this information to Tech support.

 

Plus it would be good to send step-by-step screenshots of the issue to Tech support.

Plus traces (enable only culprit component - enable tracing - restart product - restart browser - reproduce the issue - disable tracing).

Plus browser’s logs (press F12 in browser - restart the page - reproduce the issue - save the log fron console tab - save HAR log from Network tab).

 

After this diagnostics, ask support to provide 2021 version of product to test the issue there.

 

upd: bug created on the issue - 4210897.

Userlevel 1

Hello everyone,

finally the support could help me and we fixed the problem. At least I do not fully understand which of the several executed steps is the solution, but I can tell you what probably could help:

  • Update every involved components (Windows, Kaspersky, Browser)
  • Use the restore settings function of Kaspersky
  • After every change you do always restart your computer

At least everything I did to fix that problem seems not to be working. But after several restarts of my system it finally worked again after I executed all steps the support told me to. Don’t hesitate to contact the support members. They are really fast and good in the work they do!

For anyone encounters the issue: 

Try to temporary exclude the following URL (Settings - Additional - Network - Manage exclusions):

upload.youtube.com

 

Please tell about the results.

Userlevel 7
Badge +4

Hello, guys who are viewing this topic and have this issue.

Does the soluation provided by @Anton Mefodys effective? If no, Please send a PM to me. 

I have been having the same problem for at least two weeks as well.  Youtube uploads proceed to a random percentage and then restart, climb back to that percentage and restart, etc…

 

I have updated

  • Chrome (Version 81.0.4044.129 (Official Build) (64-bit)),
  • Kaspersky (20.0.14.1805 (j))
  • Windows 10 (18363.778)
  • Rebooted more times than I can count

I have tried Firefox, Edge, Chrome, and all of them fail the same way.

But I finally discovered that exiting Kaspersky restores uploads to normal.

I have initiated @Anton Mefodys suggestion and right now I’m in the middle of an upload.  

I have been a K user for many years across multiple computers, but whatever they changed recently has me upset enough to consider uninstalling. 

Hello, I am posting here to say I have had this exact same issue with youtube uploads (also google drive) with large mp4 files. I use google chrome, but have had the issue with any browser. I tried disabling protection for 5minutes and doing the upload, but it still wouldnt work (stalls at a certain percentage and then goes backwards). 

I tried adding upload.youtube.com exceptions but that did not work either.

What worked for me is exiting the Kaspersky application in the windows tray. After exiting the application the upload worked just fine. Of course, Kaspersky needs to patch this immediately because disabling protection in order to upload is not acceptable.

 

 

Have the same problems.

Can’t put no Youtube video to my valoranttracker,org  because of it.

Is there any way to solve it?

Userlevel 7
Badge +9

Hello, I tried adding upload.youtube.com exceptions but that did not work either.

What worked for me is exiting the Kaspersky application in the windows tray. After exiting the application the upload worked just fine. Of course, Kaspersky needs to patch this immediately because disabling protection in order to upload is not acceptable.

Have the same problems. Can’t put no Youtube video to my valorant stats because of it. Is there any way to solve it?

Hello @KaspUser124 & @okkkorniienko

Welcome!

  • Is the “unable to upload videos to Youtube even with an exception added” & or “unless Kaspersky is paused/exited” a new problem or has always existed? 
  1. Run the Windows in SafeMode with Networking and run the upload, let us know the outcome please? 
  2. Run a GSI & Windows Logs & add to your posts please?

Thank you:pray_tone3:

Flood:whale:

Userlevel 7
Badge +8

@Anton Mefodys Result : I succeeded to upload a  2GB mp4 without pausing KSCloud 2021
Your suggestion is working , thank you :-)


To all : As  already mentioned above , please contact K-Lab Technical Support