Kaspersky
Solved

Kaspersky blocking Outlook Email since converting from POP to Exchange. Download detected as Trojan: HEUR:Trojan-Downloader.Script.Generic. [Closed]

  • 17 October 2019
  • 3 replies
  • 3103 views

I am moving from Windows 7 to Windows 10. On Windows 7 I had the Hotmail account set up in Outlook as a POP account.On Windows 7 I am using Kasperky Free. On Windows 10 KIS 2020.

On moving to the Windows 10 PC (Office 2010), Outlook refuses to accept a POP setup and uses the Exchange approach. I have imported my .PST file into Outlook, but am unable to download new Email (sending is OK). After a short while a Kaspersky Web Anti-Virus message pops up with a Download blocked message indicating the presence of a Trojan: HEUR:Trojan-Downloader.Script.Generic

Object : https : // outlook.office365.com/mapi/emsmdb/?Mailboxld=xxxMyIdxxx@hotmail.co.uk//1_116849~1.vbs

Initially the message was repeating continually (I think before I tried upgrading from KIS 2019 to KIS 2020). But now I just get a single message each time I start Outlook.

No Email is downloading on the Windows 10 PC but continues to Work in the Windows 7 environment.

Anybody seen a similar issue with Outlook/Hotmail?

 

Mod Edit : Link disabled

icon

Best answer by msitekkie 21 October 2019, 13:36

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +11

Hello  @msitekkie,

Welcome!

(Windows 10) have you reset Outlook cache?

Created a new Outlook profile, tested receiving emails? 

Run a KIS Full Scan?

  • KIS, select More Tools, select Reports, select Detailed Reports, leave All Events as default, select  7days, export the report, save as a .txt file, attach/upload to your post please?

Also, please show us an image of the detection? 

Please post back?

Thank you. 

Thanks for your reply. This was a new profile where I was migrating mail from another PC. The problem appears to have resolved itself, not sure how. I had imported my Emails via a (large) .PST but the exchange mode as you mention uses a cache (.OST) and was still I think sorting itself out in the background.

I had tried adding an exclusion for that specific item, but I don’t think it was that which fixed it as the problem had persisted the next day.

Userlevel 7
Badge +11

Hello   @msitekkie,

Thank you for letting me know:pray_tone3:

I’m glad it’s fixed:thumbsup_tone3: .

Best regards