Kaspersky
Question

kaspersky block cypress.io. Certificate “CypressProxyCA” is not segure.

  • 7 May 2021
  • 1 reply
  • 81 views

I am doing some test with cypress.io software, but kaspersky dont allow me to complete test. The message is that the certificate “CypressProxyCA” is not segure.

 

 


Reply