Kaspersky
Question

Internet Security will not recognize Google chrome already is Default on smartphone


I own an LG G8 Thin Q Smartphone. it comes with Google Chrome as Its default search engine.  Kaspersky Internet security for Androids does not recognize Google Chrome as my default browser.  Every time that I enter Internet security, it gives me a message to change it to Chrome.


14 replies

Userlevel 7
Badge +9

Hello @Moose558

Welcome!

After activating Premium KIS, there are 2 steps that need to be configured

  1. Accessibility Access must be granted to KIS in Phone Settings
  2. Check in-app links in Chrome must be on 

(see my video)

 

  • Have these been configured?

Please let us know?

Thank you:pray_tone3:

Flood:whale:

Hi Flood,

 

Your answer did not resolve my issue.

In the video, which model of smartphone was used.

 

Moose558

Userlevel 7
Badge +9

Hello @Moose558

Thank you for replying. 

The video’d process has been done on 3 Androids: 4, 7, 9.

After activating the KIS Premium license, has:

  • Accessibility Access been given to KIS? 

Please post an image? 

  • in-app links permission been given to KIS?

Please post an image? 

Thank you:pray_tone3:

Flood:whale:

What about Android 10?

 

 

Userlevel 7
Badge +9

Hello @Moose558,

  1. Please check KIS hardware and software requirements
  2. Please post images of:
  • Accessibility Access permissiongiven to KIS? 
  • in-app links permission given to KIS?

Thank you. 

Flood

 

Ok.

Userlevel 7
Badge +9

Hello @Moose558

No, select 3 tiny dots select Edit

Thank you.

Flood

Userlevel 7
Badge +4

Hello,

Was it solved? Please let us know the result. Thanks in advance.

Regards.

Userlevel 7
Badge +9

No @Wesly.Zhang,

We’re waiting  to hear (from Support) if KIS supports Android 10.
Thank you:pray_tone3:

Flood:whale:

Hi. It managed to fix itself.  I had to reboot my smartphone twice, before everything was good.

 

Thank you.

Dear,

 

Please, how can I solve this problem? My device has the same problem (KIS issue notification persists and “Check in-app links in Chrome” option unable to activate).

 

I already selected Chrome as default browser (several times), cleaned cache, accessibility activated for KIS and restarted the device many times.

 

Follow the information about the device, system and app:

Device: Huawei Nova 5T

Android version: 10.0.0.200

Kaspersky Internet Security Premium: 11.46.4.3115

Chrome: 83.0.4103.83

 

I'm worried about the protection of my smartphone and Internet browsing for at least 2 months.

 

Thank you all. Best regards.

Userlevel 7
Badge +9

 Hello @marcosgdias

Welcome again!

Thank you:pray_tone3:

Flood:whale:

Hello @FLOOD,

 

Ok, I saw and replied. Thank you again. I’m waiting for the reply with solution by Support Team.

Reply