Kaspersky
Solved

Internet Security unable to update

  • 3 January 2020
  • 5 replies
  • 266 views

After the New Year, KIS is no longer able to update it’s Database tables.
KIS Version 20.0.14.1085f

Currently there is a red icon with a white exclamation point.
When I manually attempt to update my database is just cycles, but never does anything.
It seems like the servers are experiencing some issue or something is reading the system time /date wrong in 2020.

I’m running Windows 8.1.
All updates have been applied to Windows, and KIS.
All drivers have been updated.
System has been checked for malware.
System date time has been confirmed as correct.
Registry has been confirmed.


Screenshots are attached...

 

icon

Best answer by mikegonzalez2k 3 January 2020, 03:40

After restarting a few times an update was pushed.
20.0.14.1085 (g) 

It now seems to be updating the DB like normal again.
I guess it just needed KIS to recognize the system update.

View original

This topic has been closed for comments

5 replies

Here is another thing I’ve found which is highly irregular. 

12/25/2019 was the last update I received.
For some reason that particular update took 21 minutes 4 seconds.

Every single database update prior only took about 1-2 mins to apply.

So it seems that something changed on 12/25.
Perhaps that update sent at that time was bad, or became corrupted during installation, which explains why it took 20 m to complete.

Userlevel 7
Badge +9

Hello  @mikegonzalez2k,

Welcome!

The first image with 20.0.14.1085f, with Database release date 25/12/2019, (imo), & the duration of the update, (imo), was when patch f was applied. 

Has the system been fully shutdown since the issue began? 

In the KIS GUI & or Reports, there’s no: Databases are out of date” and "Databases are extremely out of date" notifications?

Please export the KIS All Events Report, select 30days, save as a .txt file & :paperclip: attach to your reply please? 

Please let us know?

Thank you

References:

Automatic or scheduled update does not start in a Kaspersky Lab application

Update errors

After restarting a few times an update was pushed.
20.0.14.1085 (g) 

It now seems to be updating the DB like normal again.
I guess it just needed KIS to recognize the system update.

Userlevel 7
Badge +9

Hello  @mikegonzalez2k,

Thank you for posting back:pray_tone3:

I’m glad the issue is resolved:cartwheel_tone4:  

 

Userlevel 7
Badge +9

Hi, @mikegonzalez2k ,
Just sometimes you need to restart your PC.:slight_smile:
Microsoft in Windows 8 and above has changed the logic for shutting down and turning on the system