Kaspersky
Solved

Internet Security for Mac safe money is greyed out

  • 1 October 2021
  • 4 replies
  • 65 views

Userlevel 1

In my KIS for Mac 21.1.0.150a.b.c in Preferences>Protection the option Safe money is checked but greyed out even when the lock is open. In Safari clicking on the top icon, safe money is enabled and can be disabled from there. When I surf on bank pages I have 0 messages from Kaspersky compared to the Windows version. Is this ok?

Any suggestions? Thank youuuu:stuck_out_tongue_winking_eye:

icon

Best answer by Danila T. 3 October 2021, 09:39

View original

This topic has been closed for comments

4 replies

Userlevel 7
Badge +7

Hello,

 

Please attach full scren with Protection tab from Preferences of our product.

Userlevel 1

 

Userlevel 7
Badge +7

Thanks.

 

You need enable “Check secure connection” option.

Userlevel 1

:thumbsup_tone1: thank you!